Status Job ID Links Posted Started Updated
Runtime
Duration
In Waiting
Machine Teuthology Branch OS Type OS Version Description Nodes
pass 7658468 2024-04-16 20:17:56 2024-04-16 20:19:33 2024-04-16 20:46:17 0:26:44 0:16:34 0:10:10 smithi main centos 9.stream rbd/thrash/{base/install clusters/{fixed-2 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-hybrid supported-random-distro$/{centos_latest} thrashers/default thrashosds-health workloads/rbd_fsx_deep_copy} 2
pass 7658469 2024-04-16 20:17:57 2024-04-16 20:19:34 2024-04-16 21:09:09 0:49:35 0:33:28 0:16:07 smithi main centos 9.stream rbd/librbd/{cache/writearound clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/replicated extra-conf/permit-partial-discard min-compat-client/octopus msgr-failures/few objectstore/bluestore-low-osd-mem-target supported-random-distro$/{centos_latest} workloads/rbd_fio} 3
pass 7658470 2024-04-16 20:17:58 2024-04-16 20:19:34 2024-04-16 21:02:00 0:42:26 0:27:18 0:15:08 smithi main centos 9.stream rbd/pwl-cache/home/{1-base/install 2-cluster/{fix-2 openstack} 3-supported-random-distro$/{centos_latest} 4-cache-path 5-cache-mode/rwl 6-cache-size/1G 7-workloads/fio conf/{disable-pool-app}} 2
pass 7658471 2024-04-16 20:17:59 2024-04-16 20:19:35 2024-04-16 20:38:21 0:18:46 0:09:50 0:08:56 smithi main centos 9.stream rbd/singleton/{all/read-flags-no-cache conf/{disable-pool-app} objectstore/bluestore-comp-snappy openstack supported-random-distro$/{centos_latest}} 1
pass 7658472 2024-04-16 20:18:00 2024-04-16 20:19:35 2024-04-16 20:38:10 0:18:35 0:11:02 0:07:33 smithi main centos 9.stream rbd/basic/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-comp-zlib supported-random-distro$/{centos_latest} tasks/rbd_lock_and_fence} 1
pass 7658473 2024-04-16 20:18:01 2024-04-16 20:19:35 2024-04-16 21:12:54 0:53:19 0:38:47 0:14:32 smithi main ubuntu 22.04 rbd/cli_v1/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} features/format-1 msgr-failures/few objectstore/bluestore-bitmap supported-random-distro$/{ubuntu_latest} workloads/rbd_cli_generic} 1
pass 7658474 2024-04-16 20:18:02 2024-04-16 20:19:35 2024-04-16 20:58:41 0:39:06 0:24:18 0:14:48 smithi main ubuntu 22.04 rbd/device/{base/install cluster/{fixed-3 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-comp-zlib supported-random-distro$/{ubuntu_latest} thrashers/default thrashosds-health workloads/rbd_fsx_nbd} 3
pass 7658475 2024-04-16 20:18:03 2024-04-16 20:19:36 2024-04-17 02:31:46 6:12:10 5:59:14 0:12:56 smithi main ubuntu 22.04 rbd/encryption/{cache/none clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/ec features/defaults msgr-failures/few objectstore/bluestore-comp-snappy supported-random-distro$/{ubuntu_latest} workloads/qemu_xfstests_luks1} 3
pass 7658476 2024-04-16 20:18:04 2024-04-16 20:19:36 2024-04-16 21:13:33 0:53:57 0:44:19 0:09:38 smithi main centos 9.stream rbd/immutable-object-cache/{clusters/{fix-2 openstack} conf/{disable-pool-app} pool/ceph_and_immutable_object_cache supported-random-distro$/{centos_latest} workloads/c_api_tests_with_defaults} 2
fail 7658477 2024-04-16 20:18:05 2024-04-16 20:19:37 2024-04-16 20:39:16 0:19:39 0:08:03 0:11:36 smithi main centos 9.stream rbd/iscsi/{0-single-container-host base/install cluster/{fixed-3 openstack} conf/{disable-pool-app} workloads/cephadm_iscsi} 3
Failure Reason:

Command failed on smithi062 with status 1: 'sudo /home/ubuntu/cephtest/cephadm --image quay-quay-quay.apps.os.sepia.ceph.com/ceph-ci/ceph:a7639cb6ce633dabc4d37769d62caacb54582984 pull'

pass 7658478 2024-04-16 20:18:06 2024-04-16 20:19:37 2024-04-16 21:21:48 1:02:11 0:49:13 0:12:58 smithi main centos 9.stream rbd/librbd/{cache/writeback clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/ec extra-conf/copy-on-read min-compat-client/default msgr-failures/few objectstore/bluestore-low-osd-mem-target supported-random-distro$/{centos_latest} workloads/c_api_tests} 3
pass 7658479 2024-04-16 20:18:07 2024-04-16 20:19:37 2024-04-16 21:51:45 1:32:08 1:19:22 0:12:46 smithi main centos 9.stream rbd/maintenance/{base/install clusters/{fixed-3 openstack} conf/{disable-pool-app} objectstore/bluestore-bitmap qemu/xfstests supported-random-distro$/{centos_latest} workloads/dynamic_features} 3
pass 7658480 2024-04-16 20:18:08 2024-04-16 20:19:38 2024-04-16 22:17:24 1:57:46 1:47:23 0:10:23 smithi main ubuntu 22.04 rbd/migration/{1-base/install 2-clusters/{fixed-3 openstack} 3-objectstore/bluestore-comp-zstd 4-supported-random-distro$/{ubuntu_latest} 5-data-pool/replicated 6-prepare/qcow2-file 7-io-workloads/qemu_xfstests 8-migrate-workloads/execute 9-cleanup/cleanup conf/{disable-pool-app}} 3
fail 7658481 2024-04-16 20:18:09 2024-04-16 20:19:38 2024-04-16 21:14:56 0:55:18 0:41:49 0:13:29 smithi main centos 9.stream rbd/mirror/{base/install clients/{mirror-extra mirror} cluster/{2-node openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-bitmap supported-random-distro$/{centos_latest} workloads/rbd-mirror-workunit-config-key} 2
Failure Reason:

"2024-04-16T20:52:47.718691+0000 mon.a (mon.0) 192 : cluster [WRN] Health check failed: Reduced data availability: 2 pgs inactive, 2 pgs peering (PG_AVAILABILITY)" in cluster log

pass 7658482 2024-04-16 20:18:09 2024-04-16 20:19:39 2024-04-16 22:00:52 1:41:13 1:25:42 0:15:31 smithi main centos 9.stream rbd/mirror-thrash/{base/install clients/mirror cluster/{2-node openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-stupid policy/simple rbd-mirror/four-per-cluster supported-random-distro$/{centos_latest} workloads/rbd-mirror-journal-workunit} 2
fail 7658483 2024-04-16 20:18:10 2024-04-16 20:19:39 2024-04-16 20:49:35 0:29:56 0:15:43 0:14:13 smithi main centos 9.stream rbd/nvmeof/{base/install centos_latest cluster/{fixed-4 openstack} conf/{disable-pool-app} workloads/nvmeof_initiator} 4
Failure Reason:

Command failed on smithi007 with status 1: 'sudo /home/ubuntu/cephtest/cephadm --image quay-quay-quay.apps.os.sepia.ceph.com/ceph-ci/ceph:a7639cb6ce633dabc4d37769d62caacb54582984 pull'

pass 7658484 2024-04-16 20:18:11 2024-04-16 20:19:39 2024-04-16 21:07:49 0:48:10 0:31:14 0:16:56 smithi main ubuntu 22.04 rbd/qemu/{cache/none clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/ec features/defaults msgr-failures/few objectstore/bluestore-low-osd-mem-target supported-random-distro$/{ubuntu_latest} workloads/qemu_bonnie} 3
fail 7658485 2024-04-16 20:18:12 2024-04-16 20:19:40 2024-04-16 20:37:56 0:18:16 smithi main centos 9.stream rbd/singleton-bluestore/{all/issue-20295 conf/{disable-pool-app} objectstore/bluestore-bitmap openstack supported-random-distro$/{centos_latest}} 4
Failure Reason:

Failed to reconnect to smithi149

dead 7658486 2024-04-16 20:18:13 2024-04-16 20:19:40 2024-04-16 20:19:43 0:00:03 smithi main centos 9.stream rbd/valgrind/{base/install centos_latest clusters/{fixed-1 openstack} conf/{disable-pool-app} objectstore/bluestore-comp-snappy validator/memcheck workloads/python_api_tests_with_journaling} 1
Failure Reason:

Error reimaging machines: 500 Server Error: Internal Server Error for url: http://fog.front.sepia.ceph.com/fog/host/254/task

pass 7658487 2024-04-16 20:18:14 2024-04-16 20:19:41 2024-04-16 20:57:28 0:37:47 0:22:10 0:15:37 smithi main centos 9.stream rbd/thrash/{base/install clusters/{fixed-2 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-low-osd-mem-target supported-random-distro$/{centos_latest} thrashers/default thrashosds-health workloads/rbd_fsx_journal} 2
pass 7658488 2024-04-16 20:18:15 2024-04-16 20:19:41 2024-04-16 21:35:16 1:15:35 1:00:22 0:15:13 smithi main ubuntu 22.04 rbd/librbd/{cache/writethrough clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/none extra-conf/none min-compat-client/octopus msgr-failures/few objectstore/bluestore-stupid supported-random-distro$/{ubuntu_latest} workloads/c_api_tests_with_defaults} 3
pass 7658489 2024-04-16 20:18:16 2024-04-16 20:19:41 2024-04-16 20:50:42 0:31:01 0:18:09 0:12:52 smithi main centos 9.stream rbd/singleton/{all/read-flags-writeback conf/{disable-pool-app} objectstore/bluestore-comp-zlib openstack supported-random-distro$/{centos_latest}} 1
pass 7658490 2024-04-16 20:18:17 2024-04-16 20:19:42 2024-04-16 20:56:25 0:36:43 0:27:39 0:09:04 smithi main centos 9.stream rbd/cli/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} data-pool/replicated features/layering msgr-failures/few objectstore/bluestore-comp-lz4 supported-random-distro$/{centos_latest} workloads/rbd_cli_migration} 1
pass 7658491 2024-04-16 20:18:18 2024-04-16 20:19:42 2024-04-16 21:17:08 0:57:26 0:41:15 0:16:11 smithi main ubuntu 22.04 rbd/mirror/{base/install clients/{mirror-extra mirror} cluster/{2-node openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-comp-lz4 supported-random-distro$/{ubuntu_latest} workloads/rbd-mirror-workunit-min-compat-client-octopus} 2
pass 7658492 2024-04-16 20:18:19 2024-04-16 20:19:42 2024-04-16 21:12:35 0:52:53 0:37:23 0:15:30 smithi main centos 9.stream rbd/librbd/{cache/none clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/replicated extra-conf/permit-partial-discard min-compat-client/default msgr-failures/few objectstore/bluestore-bitmap supported-random-distro$/{centos_latest} workloads/c_api_tests_with_journaling} 3
pass 7658493 2024-04-16 20:18:20 2024-04-16 20:19:43 2024-04-16 20:44:37 0:24:54 0:13:06 0:11:48 smithi main centos 9.stream rbd/cli_v1/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} features/format-1 msgr-failures/few objectstore/bluestore-comp-lz4 supported-random-distro$/{centos_latest} workloads/rbd_cli_import_export} 1
pass 7658494 2024-04-16 20:18:21 2024-04-16 20:19:43 2024-04-16 21:03:53 0:44:10 0:29:45 0:14:25 smithi main ubuntu 22.04 rbd/qemu/{cache/writearound clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/none features/journaling msgr-failures/few objectstore/bluestore-stupid supported-random-distro$/{ubuntu_latest} workloads/qemu_fsstress} 3
pass 7658495 2024-04-16 20:18:22 2024-04-16 20:19:44 2024-04-16 20:44:09 0:24:25 0:12:29 0:11:56 smithi main centos 9.stream rbd/singleton/{all/read-flags-writethrough conf/{disable-pool-app} objectstore/bluestore-comp-zstd openstack supported-random-distro$/{centos_latest}} 1
pass 7658496 2024-04-16 20:18:23 2024-04-16 20:19:44 2024-04-16 20:57:26 0:37:42 0:23:55 0:13:47 smithi main ubuntu 22.04 rbd/thrash/{base/install clusters/{fixed-2 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-stupid supported-random-distro$/{ubuntu_latest} thrashers/default thrashosds-health workloads/rbd_fsx_nocache} 2
pass 7658497 2024-04-16 20:18:24 2024-04-16 20:19:44 2024-04-16 22:34:11 2:14:27 1:59:55 0:14:32 smithi main ubuntu 22.04 rbd/encryption/{cache/writearound clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/none features/defaults msgr-failures/few objectstore/bluestore-comp-zlib supported-random-distro$/{ubuntu_latest} workloads/qemu_xfstests_luks1_luks1} 3
pass 7658498 2024-04-16 20:18:25 2024-04-16 20:19:45 2024-04-16 20:59:55 0:40:10 0:26:17 0:13:53 smithi main centos 9.stream rbd/librbd/{cache/writearound clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/ec extra-conf/copy-on-read min-compat-client/octopus msgr-failures/few objectstore/bluestore-comp-lz4 supported-random-distro$/{centos_latest} workloads/fsx} 3
pass 7658499 2024-04-16 20:18:26 2024-04-16 20:19:45 2024-04-16 22:10:20 1:50:35 1:37:35 0:13:00 smithi main centos 9.stream rbd/maintenance/{base/install clusters/{fixed-3 openstack} conf/{disable-pool-app} objectstore/bluestore-comp-lz4 qemu/xfstests supported-random-distro$/{centos_latest} workloads/dynamic_features_no_cache} 3
pass 7658500 2024-04-16 20:18:27 2024-04-16 20:19:45 2024-04-16 20:47:25 0:27:40 0:18:24 0:09:16 smithi main centos 9.stream rbd/basic/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-comp-zstd supported-random-distro$/{centos_latest} tasks/rbd_python_api_tests_old_format} 1
pass 7658501 2024-04-16 20:18:28 2024-04-16 20:19:46 2024-04-16 20:57:23 0:37:37 0:22:35 0:15:02 smithi main ubuntu 22.04 rbd/device/{base/install cluster/{fixed-3 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-comp-zstd supported-random-distro$/{ubuntu_latest} thrashers/default thrashosds-health workloads/rbd_nbd} 3
pass 7658502 2024-04-16 20:18:29 2024-04-16 20:19:46 2024-04-16 21:26:54 1:07:08 0:53:26 0:13:42 smithi main centos 9.stream rbd/mirror-thrash/{base/install clients/mirror cluster/{2-node openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-bitmap policy/none rbd-mirror/four-per-cluster supported-random-distro$/{centos_latest} workloads/rbd-mirror-snapshot-stress-workunit-exclusive-lock} 2
pass 7658503 2024-04-16 20:18:29 2024-04-16 20:19:47 2024-04-16 21:16:04 0:56:17 0:41:44 0:14:33 smithi main centos 9.stream rbd/mirror/{base/install clients/{mirror-extra mirror} cluster/{2-node openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-comp-snappy supported-random-distro$/{centos_latest} workloads/rbd-mirror-workunit-policy-none} 2
pass 7658504 2024-04-16 20:18:30 2024-04-16 20:19:47 2024-04-16 21:33:19 1:13:32 1:01:56 0:11:36 smithi main centos 9.stream rbd/valgrind/{base/install centos_latest clusters/{fixed-1 openstack} conf/{disable-pool-app} objectstore/bluestore-comp-zlib validator/memcheck workloads/rbd_mirror} 1
pass 7658505 2024-04-16 20:18:31 2024-04-16 20:19:47 2024-04-16 21:41:45 1:21:58 1:07:27 0:14:31 smithi main centos 9.stream rbd/pwl-cache/tmpfs/{1-base/install 2-cluster/{fix-2 openstack} 3-supported-random-distro$/{centos_latest} 4-cache-path 5-cache-mode/rwl 6-cache-size/1G 7-workloads/qemu_xfstests conf/{disable-pool-app}} 2
pass 7658506 2024-04-16 20:18:32 2024-04-16 20:19:48 2024-04-16 21:06:06 0:46:18 0:32:08 0:14:10 smithi main ubuntu 22.04 rbd/librbd/{cache/writeback clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/none extra-conf/none min-compat-client/default msgr-failures/few objectstore/bluestore-comp-snappy supported-random-distro$/{ubuntu_latest} workloads/python_api_tests} 3
pass 7658507 2024-04-16 20:18:33 2024-04-16 20:19:48 2024-04-16 22:17:27 1:57:39 1:45:33 0:12:06 smithi main centos 9.stream rbd/migration/{1-base/install 2-clusters/{fixed-3 openstack} 3-objectstore/bluestore-hybrid 4-supported-random-distro$/{centos_latest} 5-data-pool/ec 6-prepare/qcow2-http 7-io-workloads/qemu_xfstests 8-migrate-workloads/execute 9-cleanup/cleanup conf/{disable-pool-app}} 3
pass 7658508 2024-04-16 20:18:34 2024-04-16 20:19:49 2024-04-16 20:54:54 0:35:05 0:19:27 0:15:38 smithi main ubuntu 22.04 rbd/singleton/{all/snap-diff conf/{disable-pool-app} objectstore/bluestore-hybrid openstack supported-random-distro$/{ubuntu_latest}} 1
pass 7658509 2024-04-16 20:18:35 2024-04-16 20:19:49 2024-04-16 20:57:36 0:37:47 0:27:11 0:10:36 smithi main centos 9.stream rbd/cli_v1/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} features/format-1 msgr-failures/few objectstore/bluestore-comp-snappy supported-random-distro$/{centos_latest} workloads/rbd_cli_generic} 1
pass 7658510 2024-04-16 20:18:36 2024-04-16 20:19:49 2024-04-16 21:01:32 0:41:43 0:24:54 0:16:49 smithi main centos 9.stream rbd/librbd/{cache/writethrough clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/replicated extra-conf/permit-partial-discard min-compat-client/octopus msgr-failures/few objectstore/bluestore-comp-zlib supported-random-distro$/{centos_latest} workloads/python_api_tests_with_defaults} 3
pass 7658511 2024-04-16 20:18:37 2024-04-16 20:19:50 2024-04-16 20:52:27 0:32:37 0:18:56 0:13:41 smithi main centos 9.stream rbd/thrash/{base/install clusters/{fixed-2 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-bitmap supported-random-distro$/{centos_latest} thrashers/default thrashosds-health workloads/rbd_fsx_rate_limit} 2
pass 7658512 2024-04-16 20:18:38 2024-04-16 20:19:50 2024-04-16 22:32:59 2:13:09 2:01:38 0:11:31 smithi main ubuntu 22.04 rbd/cli/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} data-pool/ec features/defaults msgr-failures/few objectstore/bluestore-comp-snappy supported-random-distro$/{ubuntu_latest} workloads/rbd_support_module_recovery} 1
pass 7658513 2024-04-16 20:18:39 2024-04-16 20:19:50 2024-04-16 21:43:27 1:23:37 1:10:23 0:13:14 smithi main centos 9.stream rbd/qemu/{cache/writearound clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/replicated features/readbalance msgr-failures/few objectstore/bluestore-bitmap supported-random-distro$/{centos_latest} workloads/qemu_xfstests} 3
pass 7658514 2024-04-16 20:18:40 2024-04-16 20:19:51 2024-04-16 21:18:37 0:58:46 0:42:48 0:15:58 smithi main ubuntu 22.04 rbd/mirror/{base/install clients/{mirror-extra mirror} cluster/{2-node openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-comp-zlib supported-random-distro$/{ubuntu_latest} workloads/rbd-mirror-workunit-policy-simple} 2
pass 7658515 2024-04-16 20:18:40 2024-04-16 20:19:51 2024-04-16 20:54:02 0:34:11 0:19:21 0:14:50 smithi main ubuntu 22.04 rbd/singleton/{all/verify_pool conf/{disable-pool-app} objectstore/bluestore-low-osd-mem-target openstack supported-random-distro$/{ubuntu_latest}} 1
pass 7658516 2024-04-16 20:18:41 2024-04-16 20:19:51 2024-04-16 21:42:26 1:22:35 1:06:34 0:16:01 smithi main centos 9.stream rbd/encryption/{cache/writeback clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/replicated features/defaults msgr-failures/few objectstore/bluestore-comp-zstd supported-random-distro$/{centos_latest} workloads/qemu_xfstests_luks1_luks2} 3
pass 7658517 2024-04-16 20:18:42 2024-04-16 20:19:52 2024-04-16 21:07:05 0:47:13 0:32:07 0:15:06 smithi main ubuntu 22.04 rbd/librbd/{cache/none clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/ec extra-conf/copy-on-read min-compat-client/default msgr-failures/few objectstore/bluestore-comp-zstd supported-random-distro$/{ubuntu_latest} workloads/python_api_tests_with_journaling} 3
pass 7658518 2024-04-16 20:18:43 2024-04-16 20:19:52 2024-04-16 21:43:48 1:23:56 1:08:58 0:14:58 smithi main centos 9.stream rbd/maintenance/{base/install clusters/{fixed-3 openstack} conf/{disable-pool-app} objectstore/bluestore-comp-snappy qemu/xfstests supported-random-distro$/{centos_latest} workloads/rebuild_object_map} 3
fail 7658519 2024-04-16 20:18:44 2024-04-16 20:19:53 2024-04-16 20:29:54 0:10:01 smithi main centos 9.stream rbd/basic/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-hybrid supported-random-distro$/{centos_latest} tasks/rbd_api_tests_old_format} 1
Failure Reason:

Command failed on smithi149 with status 1: 'sudo yum install -y kernel'

pass 7658520 2024-04-16 20:18:45 2024-04-16 20:19:53 2024-04-16 21:16:05 0:56:12 0:43:30 0:12:42 smithi main centos 9.stream rbd/device/{base/install cluster/{fixed-3 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-hybrid supported-random-distro$/{centos_latest} thrashers/default thrashosds-health workloads/diff-continuous-krbd} 3
pass 7658521 2024-04-16 20:18:46 2024-04-16 20:19:53 2024-04-16 20:47:47 0:27:54 0:15:50 0:12:04 smithi main ubuntu 22.04 rbd/cli_v1/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} features/format-1 msgr-failures/few objectstore/bluestore-comp-zlib supported-random-distro$/{ubuntu_latest} workloads/rbd_cli_import_export} 1
pass 7658522 2024-04-16 20:18:47 2024-04-16 20:19:54 2024-04-16 21:10:42 0:50:48 0:35:22 0:15:26 smithi main centos 9.stream rbd/librbd/{cache/writearound clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/none extra-conf/none min-compat-client/octopus msgr-failures/few objectstore/bluestore-hybrid supported-random-distro$/{centos_latest} workloads/rbd_fio} 3
pass 7658523 2024-04-16 20:18:48 2024-04-16 20:19:54 2024-04-16 21:35:16 1:15:22 1:02:48 0:12:34 smithi main ubuntu 22.04 rbd/mirror-thrash/{base/install clients/mirror cluster/{2-node openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-comp-lz4 policy/simple rbd-mirror/four-per-cluster supported-random-distro$/{ubuntu_latest} workloads/rbd-mirror-snapshot-stress-workunit-fast-diff} 2
pass 7658524 2024-04-16 20:18:49 2024-04-16 20:19:54 2024-04-16 23:15:35 2:55:41 2:39:30 0:16:11 smithi main centos 9.stream rbd/mirror/{base/install clients/{mirror-extra mirror} cluster/{2-node openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-comp-zlib supported-random-distro$/{centos_latest} workloads/compare-mirror-image-alternate-primary-krbd} 2
pass 7658525 2024-04-16 20:18:50 2024-04-16 20:19:55 2024-04-16 20:48:37 0:28:42 0:15:10 0:13:32 smithi main centos 9.stream rbd/singleton/{all/admin_socket conf/{disable-pool-app} objectstore/bluestore-stupid openstack supported-random-distro$/{centos_latest}} 1
pass 7658526 2024-04-16 20:18:51 2024-04-16 20:19:55 2024-04-16 20:52:23 0:32:28 0:18:10 0:14:18 smithi main centos 9.stream rbd/thrash/{base/install clusters/{fixed-2 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-comp-lz4 supported-random-distro$/{centos_latest} thrashers/default thrashosds-health workloads/journal} 2
pass 7658527 2024-04-16 20:18:52 2024-04-16 20:19:55 2024-04-16 22:04:50 1:44:55 1:31:46 0:13:09 smithi main centos 9.stream rbd/valgrind/{base/install centos_latest clusters/{fixed-1 openstack} conf/{disable-pool-app} objectstore/bluestore-comp-zlib validator/memcheck workloads/c_api_tests} 1
pass 7658528 2024-04-16 20:18:52 2024-04-16 20:19:56 2024-04-16 21:31:55 1:11:59 0:57:47 0:14:12 smithi main ubuntu 22.04 rbd/librbd/{cache/writeback clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/replicated extra-conf/permit-partial-discard min-compat-client/default msgr-failures/few objectstore/bluestore-hybrid supported-random-distro$/{ubuntu_latest} workloads/c_api_tests} 3
pass 7658529 2024-04-16 20:18:53 2024-04-16 20:19:56 2024-04-16 21:43:48 1:23:52 0:55:18 0:28:34 smithi main centos 9.stream rbd/migration/{1-base/install 2-clusters/{fixed-3 openstack} 3-objectstore/bluestore-low-osd-mem-target 4-supported-random-distro$/{centos_latest} 5-data-pool/none 6-prepare/raw-file 7-io-workloads/qemu_xfstests 8-migrate-workloads/execute 9-cleanup/cleanup conf/{disable-pool-app}} 3
pass 7658530 2024-04-16 20:18:54 2024-04-16 20:38:33 2024-04-16 21:22:17 0:43:44 0:24:54 0:18:50 smithi main ubuntu 22.04 rbd/qemu/{cache/writeback clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/ec features/defaults msgr-failures/few objectstore/bluestore-comp-lz4 supported-random-distro$/{ubuntu_latest} workloads/qemu_bonnie} 3
pass 7658531 2024-04-16 20:18:55 2024-04-16 20:46:25 2024-04-16 22:51:47 2:05:22 1:53:01 0:12:21 smithi main ubuntu 22.04 rbd/pwl-cache/home/{1-base/install 2-cluster/{fix-2 openstack} 3-supported-random-distro$/{ubuntu_latest} 4-cache-path 5-cache-mode/ssd 6-cache-size/8G 7-workloads/recovery conf/{disable-pool-app}} 2
pass 7658532 2024-04-16 20:18:56 2024-04-16 20:47:36 2024-04-16 21:24:50 0:37:14 0:28:08 0:09:06 smithi main centos 9.stream rbd/cli/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} data-pool/none features/journaling msgr-failures/few objectstore/bluestore-comp-zlib supported-random-distro$/{centos_latest} workloads/rbd_cli_generic} 1
pass 7658533 2024-04-16 20:18:57 2024-04-16 20:47:56 2024-04-16 21:28:27 0:40:31 0:29:18 0:11:13 smithi main ubuntu 22.04 rbd/cli_v1/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} features/format-1 msgr-failures/few objectstore/bluestore-comp-zstd supported-random-distro$/{ubuntu_latest} workloads/rbd_cli_generic} 1
pass 7658534 2024-04-16 20:18:58 2024-04-16 20:48:47 2024-04-17 02:13:25 5:24:38 5:11:28 0:13:10 smithi main ubuntu 22.04 rbd/encryption/{cache/writethrough clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/ec features/defaults msgr-failures/few objectstore/bluestore-hybrid supported-random-distro$/{ubuntu_latest} workloads/qemu_xfstests_luks2} 3
pass 7658535 2024-04-16 20:18:59 2024-04-16 20:51:28 2024-04-16 21:44:32 0:53:04 0:44:23 0:08:41 smithi main centos 9.stream rbd/librbd/{cache/writethrough clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/ec extra-conf/copy-on-read min-compat-client/octopus msgr-failures/few objectstore/bluestore-low-osd-mem-target supported-random-distro$/{centos_latest} workloads/c_api_tests_with_defaults} 3
pass 7658536 2024-04-16 20:19:00 2024-04-16 20:51:29 2024-04-16 22:20:31 1:29:02 1:20:31 0:08:31 smithi main centos 9.stream rbd/maintenance/{base/install clusters/{fixed-3 openstack} conf/{disable-pool-app} objectstore/bluestore-comp-zlib qemu/xfstests supported-random-distro$/{centos_latest} workloads/dynamic_features} 3
pass 7658537 2024-04-16 20:19:01 2024-04-16 20:51:29 2024-04-16 21:12:51 0:21:22 0:11:21 0:10:01 smithi main ubuntu 22.04 rbd/singleton/{all/formatted-output conf/{disable-pool-app} objectstore/bluestore-bitmap openstack supported-random-distro$/{ubuntu_latest}} 1
pass 7658538 2024-04-16 20:19:02 2024-04-16 20:51:30 2024-04-16 23:48:01 2:56:31 2:45:02 0:11:29 smithi main centos 9.stream rbd/mirror/{base/install clients/{mirror-extra mirror} cluster/{2-node openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-comp-zstd supported-random-distro$/{centos_latest} workloads/compare-mirror-image-alternate-primary-nbd} 2
pass 7658539 2024-04-16 20:19:03 2024-04-16 20:52:30 2024-04-16 21:54:09 1:01:39 0:51:59 0:09:40 smithi main ubuntu 22.04 rbd/thrash/{base/install clusters/{fixed-2 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-comp-snappy supported-random-distro$/{ubuntu_latest} thrashers/default thrashosds-health workloads/rbd_api_tests} 2
fail 7658540 2024-04-16 20:19:04 2024-04-16 20:52:31 2024-04-16 21:34:08 0:41:37 0:29:32 0:12:05 smithi main centos 9.stream rbd/librbd/{cache/none clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/none extra-conf/none min-compat-client/default msgr-failures/few objectstore/bluestore-stupid supported-random-distro$/{centos_latest} workloads/c_api_tests_with_journaling} 3
Failure Reason:

"2024-04-16T21:30:53.416381+0000 mon.a (mon.0) 1153 : cluster [WRN] Health check failed: Degraded data redundancy: 8/952 objects degraded (0.840%), 1 pg degraded (PG_DEGRADED)" in cluster log

pass 7658541 2024-04-16 20:19:05 2024-04-16 20:55:02 2024-04-16 21:18:53 0:23:51 0:12:37 0:11:14 smithi main ubuntu 22.04 rbd/basic/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-low-osd-mem-target supported-random-distro$/{ubuntu_latest} tasks/rbd_cls_tests} 1
pass 7658542 2024-04-16 20:19:06 2024-04-16 20:56:32 2024-04-16 21:40:59 0:44:27 0:32:48 0:11:39 smithi main centos 9.stream rbd/device/{base/install cluster/{fixed-3 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-low-osd-mem-target supported-random-distro$/{centos_latest} thrashers/default thrashosds-health workloads/diff-continuous-nbd} 3
pass 7658543 2024-04-16 20:19:07 2024-04-16 20:57:33 2024-04-16 21:22:54 0:25:21 0:14:49 0:10:32 smithi main centos 9.stream rbd/qemu/{cache/writethrough clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/none features/journaling msgr-failures/few objectstore/bluestore-comp-snappy supported-random-distro$/{centos_latest} workloads/qemu_fsstress} 3
pass 7658544 2024-04-16 20:19:08 2024-04-16 20:57:33 2024-04-16 21:18:24 0:20:51 0:11:25 0:09:26 smithi main centos 9.stream rbd/singleton/{all/merge_diff conf/{disable-pool-app} objectstore/bluestore-comp-lz4 openstack supported-random-distro$/{centos_latest}} 1
pass 7658545 2024-04-16 20:19:09 2024-04-16 20:57:34 2024-04-16 21:30:38 0:33:04 0:21:31 0:11:33 smithi main ubuntu 22.04 rbd/librbd/{cache/writearound clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/replicated extra-conf/permit-partial-discard min-compat-client/octopus msgr-failures/few objectstore/bluestore-bitmap supported-random-distro$/{ubuntu_latest} workloads/fsx} 3
pass 7658546 2024-04-16 20:19:10 2024-04-16 20:58:54 2024-04-16 22:01:58 1:03:04 0:51:19 0:11:45 smithi main ubuntu 22.04 rbd/mirror-thrash/{base/install clients/mirror cluster/{2-node openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-comp-snappy policy/none rbd-mirror/four-per-cluster supported-random-distro$/{ubuntu_latest} workloads/rbd-mirror-snapshot-stress-workunit-minimum} 2
pass 7658547 2024-04-16 20:19:10 2024-04-16 21:00:05 2024-04-16 21:21:40 0:21:35 0:11:31 0:10:04 smithi main ubuntu 22.04 rbd/cli_v1/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} features/format-1 msgr-failures/few objectstore/bluestore-hybrid supported-random-distro$/{ubuntu_latest} workloads/rbd_cli_import_export} 1
pass 7658548 2024-04-16 20:19:11 2024-04-16 21:00:05 2024-04-16 22:49:41 1:49:36 1:37:54 0:11:42 smithi main ubuntu 22.04 rbd/mirror/{base/install clients/{mirror-extra mirror} cluster/{2-node openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-hybrid supported-random-distro$/{ubuntu_latest} workloads/compare-mirror-images-krbd} 2
pass 7658549 2024-04-16 20:19:12 2024-04-16 21:01:36 2024-04-16 22:36:59 1:35:23 1:26:13 0:09:10 smithi main centos 9.stream rbd/valgrind/{base/install centos_latest clusters/{fixed-1 openstack} conf/{disable-pool-app} objectstore/bluestore-comp-zstd validator/memcheck workloads/c_api_tests_with_defaults} 1
pass 7658550 2024-04-16 20:19:13 2024-04-16 21:01:36 2024-04-17 00:36:34 3:34:58 3:23:58 0:11:00 smithi main ubuntu 22.04 rbd/encryption/{cache/none clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/none features/defaults msgr-failures/few objectstore/bluestore-low-osd-mem-target supported-random-distro$/{ubuntu_latest} workloads/qemu_xfstests_luks2_luks1} 3
pass 7658551 2024-04-16 20:19:14 2024-04-16 21:02:07 2024-04-16 21:37:08 0:35:01 0:23:07 0:11:54 smithi main centos 9.stream rbd/immutable-object-cache/{clusters/{fix-2 openstack} conf/{disable-pool-app} pool/ceph_and_immutable_object_cache supported-random-distro$/{centos_latest} workloads/fio_on_immutable_object_cache} 2
dead 7658552 2024-04-16 20:19:15 2024-04-18 06:09:30 2024-04-18 06:26:20 0:16:50 0:03:57 0:12:53 smithi main centos 9.stream rbd/librbd/{cache/writeback clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/ec extra-conf/copy-on-read min-compat-client/default msgr-failures/few objectstore/bluestore-comp-lz4 supported-random-distro$/{centos_latest} workloads/python_api_tests} 3
Failure Reason:

smithi106.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi171.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi005.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7658553 2024-04-16 20:19:16 2024-04-18 06:09:31 2024-04-18 09:21:08 3:11:37 2:53:48 0:17:49 smithi main ubuntu 22.04 rbd/maintenance/{base/install clusters/{fixed-3 openstack} conf/{disable-pool-app} objectstore/bluestore-comp-zstd qemu/xfstests supported-random-distro$/{ubuntu_latest} workloads/dynamic_features_no_cache} 3
pass 7658554 2024-04-16 20:19:17 2024-04-18 06:16:42 2024-04-18 08:20:18 2:03:36 1:46:08 0:17:28 smithi main ubuntu 22.04 rbd/migration/{1-base/install 2-clusters/{fixed-3 openstack} 3-objectstore/bluestore-stupid 4-supported-random-distro$/{ubuntu_latest} 5-data-pool/replicated 6-prepare/qcow2-file 7-io-workloads/qemu_xfstests 8-migrate-workloads/execute 9-cleanup/cleanup conf/{disable-pool-app}} 3
pass 7658555 2024-04-16 20:19:18 2024-04-18 06:24:34 2024-04-18 07:28:00 1:03:26 0:53:56 0:09:30 smithi main ubuntu 22.04 rbd/thrash/{base/install clusters/{fixed-2 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-comp-zlib supported-random-distro$/{ubuntu_latest} thrashers/default thrashosds-health workloads/rbd_api_tests_copy_on_read} 2
dead 7658556 2024-04-16 20:19:19 2024-04-18 06:24:34 2024-04-18 06:37:19 0:12:45 0:03:40 0:09:05 smithi main centos 9.stream rbd/singleton/{all/mon-command-help conf/{disable-pool-app} objectstore/bluestore-comp-snappy openstack supported-random-distro$/{centos_latest}} 1
Failure Reason:

smithi130.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7658557 2024-04-16 20:19:20 2024-04-18 06:24:35 2024-04-18 06:37:19 0:12:44 0:03:40 0:09:04 smithi main centos 9.stream rbd/cli/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} data-pool/replicated features/layering msgr-failures/few objectstore/bluestore-comp-zstd supported-random-distro$/{centos_latest} workloads/rbd_cli_groups} 1
Failure Reason:

smithi121.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7658558 2024-04-16 20:19:21 2024-04-18 06:24:35 2024-04-18 06:37:22 0:12:47 0:03:48 0:08:59 smithi main centos 9.stream rbd/pwl-cache/tmpfs/{1-base/install 2-cluster/{fix-2 openstack} 3-supported-random-distro$/{centos_latest} 4-cache-path 5-cache-mode/ssd 6-cache-size/5G 7-workloads/qemu_xfstests conf/{disable-pool-app}} 2
Failure Reason:

smithi060.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi053.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7658559 2024-04-16 20:19:22 2024-04-18 06:24:35 2024-04-18 06:39:51 0:15:16 0:03:58 0:11:18 smithi main centos 9.stream rbd/librbd/{cache/writethrough clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/none extra-conf/none min-compat-client/octopus msgr-failures/few objectstore/bluestore-comp-snappy supported-random-distro$/{centos_latest} workloads/python_api_tests_with_defaults} 3
Failure Reason:

smithi046.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi037.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi029.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7658560 2024-04-16 20:19:23 2024-04-18 06:24:36 2024-04-18 09:24:30 2:59:54 2:49:33 0:10:21 smithi main ubuntu 22.04 rbd/mirror/{base/install clients/{mirror-extra mirror} cluster/{2-node openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-low-osd-mem-target supported-random-distro$/{ubuntu_latest} workloads/compare-mirror-images-nbd} 2
dead 7658561 2024-04-16 20:19:24 2024-04-18 06:24:36 2024-04-18 06:38:06 0:13:30 0:03:48 0:09:42 smithi main centos 9.stream rbd/qemu/{cache/none clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/replicated features/readbalance msgr-failures/few objectstore/bluestore-comp-zlib supported-random-distro$/{centos_latest} workloads/qemu_xfstests} 3
Failure Reason:

smithi146.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi094.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi044.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7658562 2024-04-16 20:19:25 2024-04-18 06:24:47 2024-04-18 06:38:12 0:13:25 0:03:41 0:09:44 smithi main centos 9.stream rbd/basic/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-stupid supported-random-distro$/{centos_latest} tasks/rbd_lock_and_fence} 1
Failure Reason:

smithi184.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7658563 2024-04-16 20:19:26 2024-04-18 06:24:47 2024-04-18 06:38:36 0:13:49 0:03:45 0:10:04 smithi main centos 9.stream rbd/device/{base/install cluster/{fixed-3 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-stupid supported-random-distro$/{centos_latest} thrashers/default thrashosds-health workloads/rbd_fsx_nbd} 3
Failure Reason:

smithi077.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi151.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi090.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7658564 2024-04-16 20:19:27 2024-04-18 06:24:48 2024-04-18 06:41:48 0:17:00 0:03:40 0:13:20 smithi main centos 9.stream rbd/cli_v1/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} features/format-1 msgr-failures/few objectstore/bluestore-low-osd-mem-target supported-random-distro$/{centos_latest} workloads/rbd_cli_generic} 1
Failure Reason:

smithi193.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7658565 2024-04-16 20:19:28 2024-04-18 06:24:48 2024-04-18 06:46:18 0:21:30 0:12:03 0:09:27 smithi main ubuntu 22.04 rbd/singleton/{all/permissions conf/{disable-pool-app} objectstore/bluestore-comp-zlib openstack supported-random-distro$/{ubuntu_latest}} 1
dead 7658566 2024-04-16 20:19:29 2024-04-18 06:24:48 2024-04-18 06:52:36 0:27:48 0:03:45 0:24:03 smithi main centos 9.stream rbd/librbd/{cache/none clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/replicated extra-conf/permit-partial-discard min-compat-client/default msgr-failures/few objectstore/bluestore-comp-zlib supported-random-distro$/{centos_latest} workloads/python_api_tests_with_journaling} 3
Failure Reason:

smithi115.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi148.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi057.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7658567 2024-04-16 20:19:29 2024-04-18 06:37:30 2024-04-18 06:51:56 0:14:26 0:03:40 0:10:46 smithi main centos 9.stream rbd/thrash/{base/install clusters/{fixed-2 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-comp-zstd supported-random-distro$/{centos_latest} thrashers/default thrashosds-health workloads/rbd_api_tests_journaling} 2
Failure Reason:

smithi084.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi179.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7658568 2024-04-16 20:19:30 2024-04-18 06:38:51 2024-04-18 06:52:35 0:13:44 0:03:45 0:09:59 smithi main centos 9.stream rbd/mirror-thrash/{base/install clients/mirror cluster/{2-node openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-comp-zlib policy/simple rbd-mirror/four-per-cluster supported-random-distro$/{centos_latest} workloads/rbd-mirror-fsx-workunit} 2
Failure Reason:

smithi145.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi045.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7658569 2024-04-16 20:19:31 2024-04-18 06:39:31 2024-04-18 06:52:52 0:13:21 0:03:46 0:09:35 smithi main centos 9.stream rbd/encryption/{cache/writearound clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/replicated features/defaults msgr-failures/few objectstore/bluestore-stupid supported-random-distro$/{centos_latest} workloads/qemu_xfstests_luks2_luks2} 3
Failure Reason:

smithi083.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi059.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi007.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7658570 2024-04-16 20:19:32 2024-04-18 06:39:52 2024-04-18 07:21:49 0:41:57 0:31:13 0:10:44 smithi main ubuntu 22.04 rbd/librbd/{cache/writearound clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/ec extra-conf/copy-on-read min-compat-client/octopus msgr-failures/few objectstore/bluestore-comp-zstd supported-random-distro$/{ubuntu_latest} workloads/rbd_fio} 3
pass 7658571 2024-04-16 20:19:33 2024-04-18 06:40:02 2024-04-18 08:39:58 1:59:56 1:48:22 0:11:34 smithi main ubuntu 22.04 rbd/maintenance/{base/install clusters/{fixed-3 openstack} conf/{disable-pool-app} objectstore/bluestore-hybrid qemu/xfstests supported-random-distro$/{ubuntu_latest} workloads/rebuild_object_map} 3
pass 7658572 2024-04-16 20:19:34 2024-04-18 06:40:03 2024-04-18 07:11:03 0:31:00 0:19:15 0:11:45 smithi main ubuntu 22.04 rbd/mirror/{base/install clients/{mirror-extra mirror} cluster/{2-node openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-stupid supported-random-distro$/{ubuntu_latest} workloads/rbd-mirror-ha-workunit} 2
dead 7658573 2024-04-16 20:19:35 2024-04-18 06:40:13 2024-04-18 06:58:45 0:18:32 0:04:05 0:14:27 smithi main centos 9.stream rbd/valgrind/{base/install centos_latest clusters/{fixed-1 openstack} conf/{disable-pool-app} objectstore/bluestore-hybrid validator/memcheck workloads/c_api_tests_with_journaling} 1
Failure Reason:

smithi156.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7658574 2024-04-16 20:19:36 2024-04-18 07:08:12 836 smithi main ubuntu 22.04 rbd/singleton/{all/qemu-iotests-no-cache conf/{disable-pool-app} objectstore/bluestore-comp-zstd openstack supported-random-distro$/{ubuntu_latest}} 1
dead 7658575 2024-04-16 20:19:37 2024-04-18 06:40:14 2024-04-18 06:54:34 0:14:20 0:03:47 0:10:33 smithi main centos 9.stream rbd/cli_v1/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} features/format-1 msgr-failures/few objectstore/bluestore-stupid supported-random-distro$/{centos_latest} workloads/rbd_cli_import_export} 1
Failure Reason:

smithi146.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7658576 2024-04-16 20:19:39 2024-04-18 06:40:14 2024-04-18 06:55:22 0:15:08 0:03:56 0:11:12 smithi main centos 9.stream rbd/cli/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} data-pool/ec features/defaults msgr-failures/few objectstore/bluestore-hybrid supported-random-distro$/{centos_latest} workloads/rbd_cli_import_export} 1
Failure Reason:

smithi167.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7658577 2024-04-16 20:19:40 2024-04-18 06:40:15 2024-04-18 07:46:11 1:05:56 0:51:00 0:14:56 smithi main ubuntu 22.04 rbd/librbd/{cache/writeback clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/none extra-conf/none min-compat-client/default msgr-failures/few objectstore/bluestore-comp-zstd supported-random-distro$/{ubuntu_latest} workloads/c_api_tests} 3
dead 7658578 2024-04-16 20:19:41 2024-04-18 06:59:47 251 smithi main centos 9.stream rbd/migration/{1-base/install 2-clusters/{fixed-3 openstack} 3-objectstore/bluestore-bitmap 4-supported-random-distro$/{centos_latest} 5-data-pool/ec 6-prepare/qcow2-http 7-io-workloads/qemu_xfstests 8-migrate-workloads/execute 9-cleanup/cleanup conf/{disable-pool-app}} 3
Failure Reason:

smithi163.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi044.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi017.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7658579 2024-04-16 20:19:42 2024-04-18 06:40:16 2024-04-18 07:18:32 0:38:16 0:24:44 0:13:32 smithi main ubuntu 22.04 rbd/qemu/{cache/writearound clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/ec features/defaults msgr-failures/few objectstore/bluestore-comp-zstd supported-random-distro$/{ubuntu_latest} workloads/qemu_bonnie} 3
dead 7658580 2024-04-16 20:19:43 2024-04-18 06:40:16 2024-04-18 06:55:30 0:15:14 0:03:54 0:11:20 smithi main centos 9.stream rbd/basic/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-bitmap supported-random-distro$/{centos_latest} tasks/rbd_lock_and_fence} 1
Failure Reason:

smithi070.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7658581 2024-04-16 20:19:44 2024-04-18 06:40:16 2024-04-18 06:58:32 0:18:16 0:04:13 0:14:03 smithi main centos 9.stream rbd/device/{base/install cluster/{fixed-3 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-bitmap supported-random-distro$/{centos_latest} thrashers/default thrashosds-health workloads/rbd_fsx_nbd} 3
Failure Reason:

smithi130.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi066.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi137.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7658582 2024-04-16 20:19:45 2024-04-18 07:45:04 3047 smithi main ubuntu 22.04 rbd/thrash/{base/install clusters/{fixed-2 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-hybrid supported-random-distro$/{ubuntu_latest} thrashers/default thrashosds-health workloads/rbd_api_tests_no_locking} 2
fail 7658583 2024-04-16 20:19:46 2024-04-18 06:40:17 2024-04-18 07:48:28 1:08:11 0:53:41 0:14:30 smithi main ubuntu 22.04 rbd/librbd/{cache/writethrough clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/replicated extra-conf/permit-partial-discard min-compat-client/octopus msgr-failures/few objectstore/bluestore-hybrid supported-random-distro$/{ubuntu_latest} workloads/c_api_tests_with_defaults} 3
Failure Reason:

"2024-04-18T07:17:33.318497+0000 mon.a (mon.0) 787 : cluster [WRN] Health check failed: Degraded data redundancy: 1/3764 objects degraded (0.027%), 1 pg degraded (PG_DEGRADED)" in cluster log

pass 7658584 2024-04-16 20:19:47 2024-04-18 07:06:25 829 smithi main ubuntu 22.04 rbd/mirror/{base/install clients/{mirror-extra mirror} cluster/{2-node openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-bitmap supported-random-distro$/{ubuntu_latest} workloads/rbd-mirror-journal-bootstrap-workunit} 2
pass 7658585 2024-04-16 20:19:48 2024-04-18 06:40:18 2024-04-18 07:08:22 0:28:04 0:13:05 0:14:59 smithi main ubuntu 22.04 rbd/singleton/{all/qemu-iotests-writearound conf/{disable-pool-app} objectstore/bluestore-hybrid openstack supported-random-distro$/{ubuntu_latest}} 1
pass 7658586 2024-04-16 20:19:49 2024-04-18 07:46:42 3209 smithi main ubuntu 22.04 rbd/pwl-cache/home/{1-base/install 2-cluster/{fix-2 openstack} 3-supported-random-distro$/{ubuntu_latest} 4-cache-path 5-cache-mode/ssd 6-cache-size/1G 7-workloads/c_api_tests_with_defaults conf/{disable-pool-app}} 2
pass 7658587 2024-04-16 20:19:50 2024-04-18 07:02:58 691 smithi main ubuntu 22.04 rbd/cli_v1/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} features/format-1 msgr-failures/few objectstore/bluestore-bitmap supported-random-distro$/{ubuntu_latest} workloads/rbd_cli_import_export} 1
dead 7658588 2024-04-16 20:19:51 2024-04-18 06:40:19 2024-04-18 06:59:39 0:19:20 0:04:06 0:15:14 smithi main centos 9.stream rbd/encryption/{cache/writeback clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/ec features/defaults msgr-failures/few objectstore/bluestore-bitmap supported-random-distro$/{centos_latest} workloads/qemu_xfstests_none_luks1} 3
Failure Reason:

smithi177.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi159.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi178.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7658589 2024-04-16 20:19:52 2024-04-18 07:26:44 2166 smithi main ubuntu 22.04 rbd/librbd/{cache/none clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/ec extra-conf/copy-on-read min-compat-client/default msgr-failures/few objectstore/bluestore-low-osd-mem-target supported-random-distro$/{ubuntu_latest} workloads/c_api_tests_with_journaling} 3
pass 7658590 2024-04-16 20:19:53 2024-04-18 08:57:38 7564 smithi main ubuntu 22.04 rbd/maintenance/{base/install clusters/{fixed-3 openstack} conf/{disable-pool-app} objectstore/bluestore-low-osd-mem-target qemu/xfstests supported-random-distro$/{ubuntu_latest} workloads/dynamic_features} 3
pass 7658591 2024-04-16 20:19:54 2024-04-18 06:40:20 2024-04-18 07:08:42 0:28:22 0:15:49 0:12:33 smithi main ubuntu 22.04 rbd/singleton-bluestore/{all/issue-20295 conf/{disable-pool-app} objectstore/bluestore-comp-snappy openstack supported-random-distro$/{ubuntu_latest}} 4
pass 7658592 2024-04-16 20:19:55 2024-04-18 06:40:21 2024-04-18 07:58:21 1:18:00 1:03:12 0:14:48 smithi main ubuntu 22.04 rbd/mirror-thrash/{base/install clients/mirror cluster/{2-node openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-comp-zstd policy/none rbd-mirror/four-per-cluster supported-random-distro$/{ubuntu_latest} workloads/rbd-mirror-journal-stress-workunit} 2
pass 7658593 2024-04-16 20:19:56 2024-04-18 06:40:21 2024-04-18 07:14:23 0:34:02 0:21:03 0:12:59 smithi main ubuntu 22.04 rbd/qemu/{cache/writeback clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/none features/journaling msgr-failures/few objectstore/bluestore-hybrid supported-random-distro$/{ubuntu_latest} workloads/qemu_fsstress} 3
pass 7658594 2024-04-16 20:19:57 2024-04-18 06:40:22 2024-04-18 07:07:44 0:27:22 0:12:51 0:14:31 smithi main ubuntu 22.04 rbd/singleton/{all/qemu-iotests-writeback conf/{disable-pool-app} objectstore/bluestore-low-osd-mem-target openstack supported-random-distro$/{ubuntu_latest}} 1
dead 7658595 2024-04-16 20:19:58 2024-04-18 06:40:22 2024-04-18 06:57:27 0:17:05 0:04:10 0:12:55 smithi main centos 9.stream rbd/mirror/{base/install clients/{mirror-extra mirror} cluster/{2-node openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-comp-lz4 supported-random-distro$/{centos_latest} workloads/rbd-mirror-snapshot-bootstrap-workunit} 2
Failure Reason:

smithi170.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi053.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7658596 2024-04-16 20:19:59 2024-04-18 06:40:22 2024-04-18 06:57:34 0:17:12 0:03:56 0:13:16 smithi main centos 9.stream rbd/valgrind/{base/install centos_latest clusters/{fixed-1 openstack} conf/{disable-pool-app} objectstore/bluestore-low-osd-mem-target validator/memcheck workloads/fsx} 1
Failure Reason:

smithi186.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7658597 2024-04-16 20:20:00 2024-04-18 06:40:23 2024-04-18 06:58:34 0:18:11 0:04:10 0:14:01 smithi main centos 9.stream rbd/librbd/{cache/writearound clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/none extra-conf/none min-compat-client/octopus msgr-failures/few objectstore/bluestore-stupid supported-random-distro$/{centos_latest} workloads/fsx} 3
Failure Reason:

smithi077.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi191.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi037.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7658598 2024-04-16 20:20:01 2024-04-18 06:40:23 2024-04-18 06:58:22 0:17:59 0:04:14 0:13:45 smithi main centos 9.stream rbd/thrash/{base/install clusters/{fixed-2 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-low-osd-mem-target supported-random-distro$/{centos_latest} thrashers/default thrashosds-health workloads/rbd_fsx_cache_writearound} 2
Failure Reason:

smithi110.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi029.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7658599 2024-04-16 20:20:02 2024-04-18 06:40:23 2024-04-18 06:57:19 0:16:56 0:04:11 0:12:45 smithi main centos 9.stream rbd/cli/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} data-pool/none features/journaling msgr-failures/few objectstore/bluestore-low-osd-mem-target supported-random-distro$/{centos_latest} workloads/rbd_cli_luks_encryption} 1
Failure Reason:

smithi050.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7658600 2024-04-16 20:20:03 2024-04-18 06:40:24 2024-04-18 06:57:41 0:17:17 0:04:12 0:13:05 smithi main centos 9.stream rbd/librbd/{cache/writeback clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/replicated extra-conf/permit-partial-discard min-compat-client/default msgr-failures/few objectstore/bluestore-bitmap supported-random-distro$/{centos_latest} workloads/python_api_tests} 3
Failure Reason:

smithi169.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi152.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi047.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7658601 2024-04-16 20:20:04 2024-04-18 06:40:24 2024-04-18 06:56:18 0:15:54 0:04:09 0:11:45 smithi main centos 9.stream rbd/migration/{1-base/install 2-clusters/{fixed-3 openstack} 3-objectstore/bluestore-comp-lz4 4-supported-random-distro$/{centos_latest} 5-data-pool/none 6-prepare/raw-file 7-io-workloads/qemu_xfstests 8-migrate-workloads/execute 9-cleanup/cleanup conf/{disable-pool-app}} 3
Failure Reason:

smithi116.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi136.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi133.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7658602 2024-04-16 20:20:05 2024-04-18 06:40:25 2024-04-18 07:11:05 0:30:40 0:20:36 0:10:04 smithi main ubuntu 22.04 rbd/basic/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-comp-lz4 supported-random-distro$/{ubuntu_latest} tasks/rbd_python_api_tests_old_format} 1
pass 7658603 2024-04-16 20:20:06 2024-04-18 06:40:25 2024-04-18 07:10:03 0:29:38 0:15:40 0:13:58 smithi main ubuntu 22.04 rbd/device/{base/install cluster/{fixed-3 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-comp-lz4 supported-random-distro$/{ubuntu_latest} thrashers/default thrashosds-health workloads/rbd_nbd} 3
pass 7658604 2024-04-16 20:20:07 2024-04-18 06:40:25 2024-04-18 07:23:21 0:42:56 0:30:48 0:12:08 smithi main ubuntu 22.04 rbd/cli_v1/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} features/format-1 msgr-failures/few objectstore/bluestore-comp-lz4 supported-random-distro$/{ubuntu_latest} workloads/rbd_cli_generic} 1
dead 7658605 2024-04-16 20:20:08 2024-04-18 06:40:26 2024-04-18 06:57:30 0:17:04 0:04:06 0:12:58 smithi main centos 9.stream rbd/singleton/{all/qemu-iotests-writethrough conf/{disable-pool-app} objectstore/bluestore-stupid openstack supported-random-distro$/{centos_latest}} 1
Failure Reason:

smithi187.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7658606 2024-04-16 20:20:08 2024-04-18 06:40:26 2024-04-18 07:31:35 0:51:09 0:37:37 0:13:32 smithi main ubuntu 22.04 rbd/mirror/{base/install clients/{mirror-extra mirror} cluster/{2-node openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-comp-snappy supported-random-distro$/{ubuntu_latest} workloads/rbd-mirror-snapshot-workunit-exclusive-lock} 2
pass 7658607 2024-04-16 20:20:09 2024-04-18 06:40:26 2024-04-18 10:02:30 3:22:04 3:08:51 0:13:13 smithi main ubuntu 22.04 rbd/encryption/{cache/writethrough clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/none features/defaults msgr-failures/few objectstore/bluestore-comp-lz4 supported-random-distro$/{ubuntu_latest} workloads/qemu_xfstests_none_luks2} 3
pass 7658608 2024-04-16 20:20:10 2024-04-18 06:40:27 2024-04-18 07:19:54 0:39:27 0:25:00 0:14:27 smithi main ubuntu 22.04 rbd/librbd/{cache/writethrough clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/ec extra-conf/copy-on-read min-compat-client/octopus msgr-failures/few objectstore/bluestore-comp-lz4 supported-random-distro$/{ubuntu_latest} workloads/python_api_tests_with_defaults} 3
pass 7658609 2024-04-16 20:20:11 2024-04-18 06:40:27 2024-04-18 09:45:18 3:04:51 2:49:17 0:15:34 smithi main ubuntu 22.04 rbd/maintenance/{base/install clusters/{fixed-3 openstack} conf/{disable-pool-app} objectstore/bluestore-stupid qemu/xfstests supported-random-distro$/{ubuntu_latest} workloads/dynamic_features_no_cache} 3
pass 7658610 2024-04-16 20:20:12 2024-04-18 06:41:38 2024-04-18 09:11:17 2:29:39 2:15:57 0:13:42 smithi main ubuntu 22.04 rbd/qemu/{cache/writethrough clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/replicated features/readbalance msgr-failures/few objectstore/bluestore-low-osd-mem-target supported-random-distro$/{ubuntu_latest} workloads/qemu_xfstests} 3
dead 7658611 2024-04-16 20:20:13 2024-04-18 06:42:28 2024-04-18 07:00:38 0:18:10 0:04:04 0:14:06 smithi main centos 9.stream rbd/thrash/{base/install clusters/{fixed-2 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-stupid supported-random-distro$/{centos_latest} thrashers/default thrashosds-health workloads/rbd_fsx_cache_writeback} 2
Failure Reason:

smithi204.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi062.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7658612 2024-04-16 20:20:14 2024-04-18 06:43:19 2024-04-18 08:19:01 1:35:42 1:19:43 0:15:59 smithi main ubuntu 22.04 rbd/pwl-cache/tmpfs/{1-base/install 2-cluster/{fix-2 openstack} 3-supported-random-distro$/{ubuntu_latest} 4-cache-path 5-cache-mode/ssd 6-cache-size/1G 7-workloads/qemu_xfstests conf/{disable-pool-app}} 2
dead 7658613 2024-04-16 20:20:15 2024-04-18 06:45:49 2024-04-18 06:59:12 0:13:23 0:03:56 0:09:27 smithi main centos 9.stream rbd/singleton/{all/qos conf/{disable-pool-app} objectstore/bluestore-bitmap openstack supported-random-distro$/{centos_latest}} 1
Failure Reason:

smithi190.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7658614 2024-04-16 20:20:16 2024-04-18 06:46:20 2024-04-18 07:29:18 0:42:58 0:23:59 0:18:59 smithi main ubuntu 22.04 rbd/librbd/{cache/none clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/none extra-conf/none min-compat-client/default msgr-failures/few objectstore/bluestore-comp-snappy supported-random-distro$/{ubuntu_latest} workloads/python_api_tests_with_journaling} 3
dead 7658615 2024-04-16 20:20:17 2024-04-18 06:55:42 2024-04-18 07:10:39 0:14:57 0:03:46 0:11:11 smithi main centos 9.stream rbd/mirror-thrash/{base/install clients/mirror cluster/{2-node openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-hybrid policy/simple rbd-mirror/four-per-cluster supported-random-distro$/{centos_latest} workloads/rbd-mirror-journal-workunit} 2
Failure Reason:

smithi083.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi007.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7658616 2024-04-16 20:20:17 2024-04-18 06:55:42 2024-04-18 07:17:34 0:21:52 0:11:28 0:10:24 smithi main ubuntu 22.04 rbd/cli_v1/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} features/format-1 msgr-failures/few objectstore/bluestore-comp-snappy supported-random-distro$/{ubuntu_latest} workloads/rbd_cli_import_export} 1
pass 7658617 2024-04-16 20:20:18 2024-04-18 06:55:43 2024-04-18 07:41:37 0:45:54 0:36:26 0:09:28 smithi main ubuntu 22.04 rbd/mirror/{base/install clients/{mirror-extra mirror} cluster/{2-node openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-comp-zlib supported-random-distro$/{ubuntu_latest} workloads/rbd-mirror-snapshot-workunit-fast-diff} 2
dead 7658618 2024-04-16 20:20:19 2024-04-18 06:55:43 2024-04-18 07:08:29 0:12:46 0:03:38 0:09:08 smithi main centos 9.stream rbd/valgrind/{base/install centos_latest clusters/{fixed-1 openstack} conf/{disable-pool-app} objectstore/bluestore-stupid validator/memcheck workloads/python_api_tests} 1
Failure Reason:

smithi097.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7658619 2024-04-16 20:20:20 2024-04-18 06:55:44 2024-04-18 07:10:41 0:14:57 0:03:43 0:11:14 smithi main centos 9.stream rbd/librbd/{cache/writearound clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/replicated extra-conf/permit-partial-discard min-compat-client/octopus msgr-failures/few objectstore/bluestore-comp-zlib supported-random-distro$/{centos_latest} workloads/rbd_fio} 3
Failure Reason:

smithi084.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi193.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi135.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7658620 2024-04-16 20:20:22 2024-04-18 06:55:44 2024-04-18 07:10:29 0:14:45 0:03:41 0:11:04 smithi main centos 9.stream rbd/basic/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-comp-snappy supported-random-distro$/{centos_latest} tasks/rbd_api_tests_old_format} 1
Failure Reason:

smithi179.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7658621 2024-04-16 20:20:23 2024-04-18 06:55:45 2024-04-18 07:53:42 0:57:57 0:46:35 0:11:22 smithi main ubuntu 22.04 rbd/device/{base/install cluster/{fixed-3 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-comp-snappy supported-random-distro$/{ubuntu_latest} thrashers/default thrashosds-health workloads/diff-continuous-krbd} 3
pass 7658622 2024-04-16 20:20:24 2024-04-18 06:55:45 2024-04-18 07:24:48 0:29:03 0:11:14 0:17:49 smithi main ubuntu 22.04 rbd/singleton/{all/rbd-vs-unmanaged-snaps conf/{disable-pool-app} objectstore/bluestore-comp-lz4 openstack supported-random-distro$/{ubuntu_latest}} 1
pass 7658623 2024-04-16 20:20:25 2024-04-18 07:03:06 2024-04-18 07:30:04 0:26:58 0:13:50 0:13:08 smithi main ubuntu 22.04 rbd/thrash/{base/install clusters/{fixed-2 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-bitmap supported-random-distro$/{ubuntu_latest} thrashers/default thrashosds-health workloads/rbd_fsx_cache_writethrough} 2
dead 7658624 2024-04-16 20:20:25 2024-04-18 07:06:27 2024-04-18 07:23:45 0:17:18 0:03:49 0:13:29 smithi main centos 9.stream rbd/encryption/{cache/none clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/replicated features/defaults msgr-failures/few objectstore/bluestore-comp-lz4 supported-random-distro$/{centos_latest} workloads/qemu_xfstests_luks1} 3
Failure Reason:

smithi079.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi023.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi060.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7658625 2024-04-16 20:20:26 2024-04-18 07:07:48 2024-04-18 09:04:31 1:56:43 1:47:04 0:09:39 smithi main ubuntu 22.04 rbd/immutable-object-cache/{clusters/{fix-2 openstack} conf/{disable-pool-app} pool/ceph_and_immutable_object_cache supported-random-distro$/{ubuntu_latest} workloads/qemu_on_immutable_object_cache_and_thrash} 2
pass 7658626 2024-04-16 20:20:27 2024-04-18 07:08:28 2024-04-18 08:10:37 1:02:09 0:51:38 0:10:31 smithi main ubuntu 22.04 rbd/librbd/{cache/writeback clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/ec extra-conf/copy-on-read min-compat-client/default msgr-failures/few objectstore/bluestore-comp-zlib supported-random-distro$/{ubuntu_latest} workloads/c_api_tests} 3
dead 7658627 2024-04-16 20:20:28 2024-04-18 07:08:39 2024-04-18 07:21:48 0:13:09 0:03:50 0:09:19 smithi main centos 9.stream rbd/maintenance/{base/install clusters/{fixed-3 openstack} conf/{disable-pool-app} objectstore/bluestore-bitmap qemu/xfstests supported-random-distro$/{centos_latest} workloads/rebuild_object_map} 3
Failure Reason:

smithi194.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi086.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi104.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7658628 2024-04-16 20:20:29 2024-04-18 07:08:49 2024-04-18 09:04:02 1:55:13 1:44:13 0:11:00 smithi main ubuntu 22.04 rbd/migration/{1-base/install 2-clusters/{fixed-3 openstack} 3-objectstore/bluestore-comp-snappy 4-supported-random-distro$/{ubuntu_latest} 5-data-pool/replicated 6-prepare/qcow2-file 7-io-workloads/qemu_xfstests 8-migrate-workloads/execute 9-cleanup/cleanup conf/{disable-pool-app}} 3
dead 7658629 2024-04-16 20:20:30 2024-04-18 07:10:10 2024-04-18 07:25:46 0:15:36 0:03:51 0:11:45 smithi main centos 9.stream rbd/qemu/{cache/none clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/ec features/defaults msgr-failures/few objectstore/bluestore-stupid supported-random-distro$/{centos_latest} workloads/qemu_bonnie} 3
Failure Reason:

smithi204.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi062.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi007.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7658630 2024-04-16 20:20:31 2024-04-18 07:11:10 2024-04-18 07:57:54 0:46:44 0:36:38 0:10:06 smithi main ubuntu 22.04 rbd/mirror/{base/install clients/{mirror-extra mirror} cluster/{2-node openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-comp-zstd supported-random-distro$/{ubuntu_latest} workloads/rbd-mirror-snapshot-workunit-journaling} 2
pass 7658631 2024-04-16 20:20:32 2024-04-18 07:11:11 2024-04-18 07:50:51 0:39:40 0:29:16 0:10:24 smithi main ubuntu 22.04 rbd/cli_v1/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} features/format-1 msgr-failures/few objectstore/bluestore-comp-zlib supported-random-distro$/{ubuntu_latest} workloads/rbd_cli_generic} 1
dead 7658632 2024-04-16 20:20:33 2024-04-18 07:11:11 2024-04-18 07:26:44 0:15:33 0:03:49 0:11:44 smithi main centos 9.stream rbd/librbd/{cache/writethrough clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/none extra-conf/none min-compat-client/octopus msgr-failures/few objectstore/bluestore-comp-zstd supported-random-distro$/{centos_latest} workloads/c_api_tests_with_defaults} 3
Failure Reason:

smithi117.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi156.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi017.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7658633 2024-04-16 20:20:34 2024-04-18 07:11:11 2024-04-18 08:04:41 0:53:30 0:43:39 0:09:51 smithi main ubuntu 22.04 rbd/singleton/{all/rbd_mirror conf/{disable-pool-app} objectstore/bluestore-comp-snappy openstack supported-random-distro$/{ubuntu_latest}} 1
pass 7658634 2024-04-16 20:20:35 2024-04-18 07:11:12 2024-04-18 08:11:56 1:00:44 0:49:33 0:11:11 smithi main ubuntu 22.04 rbd/mirror-thrash/{base/install clients/mirror cluster/{2-node openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-low-osd-mem-target policy/none rbd-mirror/four-per-cluster supported-random-distro$/{ubuntu_latest} workloads/rbd-mirror-snapshot-stress-workunit-exclusive-lock} 2
dead 7658635 2024-04-16 20:20:36 2024-04-18 07:11:12 2024-04-18 07:27:44 0:16:32 0:03:47 0:12:45 smithi main centos 9.stream rbd/librbd/{cache/none clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/replicated extra-conf/permit-partial-discard min-compat-client/default msgr-failures/few objectstore/bluestore-hybrid supported-random-distro$/{centos_latest} workloads/c_api_tests_with_journaling} 3
Failure Reason:

smithi178.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi177.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi130.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7658636 2024-04-16 20:20:37 2024-04-18 07:11:13 2024-04-18 07:38:20 0:27:07 0:14:37 0:12:30 smithi main ubuntu 22.04 rbd/thrash/{base/install clusters/{fixed-2 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-comp-lz4 supported-random-distro$/{ubuntu_latest} thrashers/default thrashosds-health workloads/rbd_fsx_copy_on_read} 2
dead 7658637 2024-04-16 20:20:37 2024-04-18 07:11:13 2024-04-18 07:25:13 0:14:00 0:03:46 0:10:14 smithi main centos 9.stream rbd/pwl-cache/home/{1-base/install 2-cluster/{fix-2 openstack} 3-supported-random-distro$/{centos_latest} 4-cache-path 5-cache-mode/rwl 6-cache-size/8G 7-workloads/fio conf/{disable-pool-app}} 2
Failure Reason:

smithi097.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi118.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7658638 2024-04-16 20:20:38 2024-04-18 07:11:13 2024-04-18 07:57:39 0:46:26 0:36:12 0:10:14 smithi main ubuntu 22.04 rbd/mirror/{base/install clients/{mirror-extra mirror} cluster/{2-node openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-hybrid supported-random-distro$/{ubuntu_latest} workloads/rbd-mirror-snapshot-workunit-minimum} 2
dead 7658639 2024-04-16 20:20:39 2024-04-18 07:11:14 2024-04-18 07:24:04 0:12:50 0:03:42 0:09:08 smithi main centos 9.stream rbd/valgrind/{base/install centos_latest clusters/{fixed-1 openstack} conf/{disable-pool-app} objectstore/bluestore-bitmap validator/memcheck workloads/python_api_tests_with_defaults} 1
Failure Reason:

smithi077.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7658640 2024-04-16 20:20:40 2024-04-18 07:11:14 2024-04-18 07:25:45 0:14:31 0:03:56 0:10:35 smithi main centos 9.stream rbd/cli/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} data-pool/ec features/layering msgr-failures/few objectstore/bluestore-bitmap supported-random-distro$/{centos_latest} workloads/rbd_cli_generic} 1
Failure Reason:

smithi191.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7658641 2024-04-16 20:20:41 2024-04-18 07:11:14 2024-04-18 07:44:32 0:33:18 0:21:37 0:11:41 smithi main ubuntu 22.04 rbd/qemu/{cache/none clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/none features/journaling msgr-failures/few objectstore/bluestore-bitmap supported-random-distro$/{ubuntu_latest} workloads/qemu_fsstress} 3
pass 7658642 2024-04-16 20:20:42 2024-04-18 07:11:15 2024-04-18 07:35:51 0:24:36 0:12:37 0:11:59 smithi main ubuntu 22.04 rbd/singleton/{all/rbd_tasks conf/{disable-pool-app} objectstore/bluestore-comp-zlib openstack supported-random-distro$/{ubuntu_latest}} 1
dead 7658643 2024-04-16 20:20:43 2024-04-18 07:11:15 2024-04-18 07:24:39 0:13:24 0:03:43 0:09:41 smithi main centos 9.stream rbd/basic/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-comp-zlib supported-random-distro$/{centos_latest} tasks/rbd_cls_tests} 1
Failure Reason:

smithi190.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7658644 2024-04-16 20:20:44 2024-04-18 07:11:15 2024-04-18 07:27:17 0:16:02 0:03:46 0:12:16 smithi main centos 9.stream rbd/device/{base/install cluster/{fixed-3 openstack} conf/{disable-pool-app} msgr-failures/few objectstore/bluestore-comp-zlib supported-random-distro$/{centos_latest} thrashers/default thrashosds-health workloads/diff-continuous-nbd} 3
Failure Reason:

smithi110.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi193.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi152.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7658645 2024-04-16 20:20:45 2024-04-18 07:11:16 2024-04-18 07:34:12 0:22:56 0:11:42 0:11:14 smithi main ubuntu 22.04 rbd/cli_v1/{base/install clusters/{fixed-1 openstack} conf/{disable-pool-app} features/format-1 msgr-failures/few objectstore/bluestore-comp-zstd supported-random-distro$/{ubuntu_latest} workloads/rbd_cli_import_export} 1
pass 7658646 2024-04-16 20:20:46 2024-04-18 07:11:16 2024-04-18 09:12:23 2:01:07 1:50:25 0:10:42 smithi main ubuntu 22.04 rbd/encryption/{cache/writearound clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/ec features/defaults msgr-failures/few objectstore/bluestore-comp-snappy supported-random-distro$/{ubuntu_latest} workloads/qemu_xfstests_luks1_luks1} 3
dead 7658647 2024-04-16 20:20:47 2024-04-18 07:11:17 2024-04-18 07:25:42 0:14:25 0:03:46 0:10:39 smithi main centos 9.stream rbd/librbd/{cache/writearound clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/ec extra-conf/copy-on-read min-compat-client/octopus msgr-failures/few objectstore/bluestore-low-osd-mem-target supported-random-distro$/{centos_latest} workloads/fsx} 3
Failure Reason:

smithi142.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi136.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi116.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7658648 2024-04-16 20:20:48 2024-04-18 07:11:17 2024-04-18 07:26:00 0:14:43 0:03:55 0:10:48 smithi main centos 9.stream rbd/maintenance/{base/install clusters/{fixed-3 openstack} conf/{disable-pool-app} objectstore/bluestore-comp-lz4 qemu/xfstests supported-random-distro$/{centos_latest} workloads/dynamic_features} 3
Failure Reason:

smithi084.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi088.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi179.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7658649 2024-04-16 20:20:48 2024-04-18 07:11:17 2024-04-18 07:27:36 0:16:19 0:03:54 0:12:25 smithi main centos 9.stream rbd/librbd/{cache/writeback clusters/{fixed-3 openstack} conf/{disable-pool-app} data-pool/none extra-conf/none min-compat-client/default msgr-failures/few objectstore/bluestore-stupid supported-random-distro$/{centos_latest} workloads/python_api_tests} 3
Failure Reason:

smithi139.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi151.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi100.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7658650 2024-04-16 20:20:49 2024-04-18 07:14:28 2024-04-18 10:20:45 3:06:17 2:51:17 0:15:00 smithi main ubuntu 22.04 rbd/migration/{1-base/install 2-clusters/{fixed-3 openstack} 3-objectstore/bluestore-comp-zlib 4-supported-random-distro$/{ubuntu_latest} 5-data-pool/ec 6-prepare/qcow2-http 7-io-workloads/qemu_xfstests 8-migrate-workloads/execute 9-cleanup/cleanup conf/{disable-pool-app}} 3
dead 7658651 2024-04-16 20:20:50 2024-04-18 07:30:14 2024-04-18 07:43:19 0:13:05 0:03:42 0:09:23 smithi main centos 9.stream rbd/singleton/{all/rbdmap_RBDMAPFILE conf/{disable-pool-app} objectstore/bluestore-comp-zstd openstack supported-random-distro$/{centos_latest}}