Status Job ID Links Posted Started Updated
Runtime
Duration
In Waiting
Machine Teuthology Branch OS Type OS Version Description Nodes
pass 7659837 2024-04-17 04:59:05 2024-04-17 05:00:39 2024-04-17 05:52:05 0:51:26 0:41:54 0:09:32 smithi main centos 9.stream fs/thrash/workloads/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a5s-mds-1c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v2} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} msgr-failures/osd-mds-delay objectstore-ec/bluestore-ec-root overrides/{client-shutdown frag ignorelist_health ignorelist_wrongly_marked_down pg_health prefetch_dirfrags/no prefetch_dirfrags/yes prefetch_entire_dirfrags/no prefetch_entire_dirfrags/yes races session_timeout thrashosds-health} ranks/1 tasks/{1-thrash/mon 2-workunit/suites/ffsb}} 2
pass 7659838 2024-04-17 04:59:07 2024-04-17 05:00:39 2024-04-17 05:21:40 0:21:01 0:11:18 0:09:43 smithi main centos 9.stream fs/functional/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v1} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} objectstore/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} subvol_versions/create_subvol_version_v2 tasks/mds_creation_retry} 2
pass 7659839 2024-04-17 04:59:08 2024-04-17 05:00:40 2024-04-17 05:34:18 0:33:38 0:19:10 0:14:28 smithi main ubuntu 22.04 fs/fscrypt/{begin/{0-install 1-ceph 2-logrotate 3-modules} bluestore-bitmap clusters/1-mds-1-client conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/kclient/{mount-syntax/{v2} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} overrides/{ignorelist_health ignorelist_health_more ignorelist_wrongly_marked_down osd pg-warn pg_health} tasks/{0-client 1-tests/fscrypt-pjd}} 3
pass 7659840 2024-04-17 04:59:09 2024-04-17 05:04:01 2024-04-17 05:50:51 0:46:50 0:34:57 0:11:53 smithi main ubuntu 22.04 fs/volumes/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/kclient/{mount-syntax/{v1} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} objectstore/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} tasks/volumes/{overrides test/snapshot}} 2
pass 7659841 2024-04-17 04:59:10 2024-04-17 05:05:11 2024-04-17 07:00:21 1:55:10 1:41:38 0:13:32 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/fuse objectstore-ec/bluestore-comp-ec-root omap_limit/10000 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/automatic export-check n/3 replication/default} standby-replay tasks/{0-subvolume/{with-namespace-isolated} 1-check-counter 2-scrub/yes 3-snaps/no 4-flush/no 5-workunit/suites/ffsb}} 3
pass 7659842 2024-04-17 04:59:12 2024-04-17 05:06:32 2024-04-17 05:36:20 0:29:48 0:18:55 0:10:53 smithi main ubuntu 22.04 fs/32bits/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/fixed-2-ucephfs conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/fuse objectstore-ec/bluestore-ec-root overrides/{faked-ino ignorelist_health ignorelist_wrongly_marked_down pg_health} tasks/cfuse_workunit_suites_fsstress} 2
pass 7659843 2024-04-17 04:59:13 2024-04-17 05:06:32 2024-04-17 05:35:00 0:28:28 0:17:28 0:11:00 smithi main centos 9.stream fs/permission/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/fixed-2-ucephfs conf/{client mds mgr mon osd} distro/{centos_latest} mount/fuse objectstore-ec/bluestore-ec-root overrides/{ignorelist_health ignorelist_wrongly_marked_down pg_health} tasks/cfuse_workunit_misc} 2
pass 7659844 2024-04-17 04:59:14 2024-04-17 05:07:43 2024-04-17 05:43:53 0:36:10 0:22:37 0:13:33 smithi main centos 8.stream fs/upgrade/featureful_client/old_client/{bluestore-bitmap centos_8.stream clusters/1-mds-2-client-micro conf/{client mds mgr mon osd} overrides/{ignorelist_health ignorelist_wrongly_marked_down multimds/no multimds/yes pg-warn pg_health} tasks/{0-octopus 1-client 2-upgrade 3-compat_client/quincy}} 3
fail 7659845 2024-04-17 04:59:16 2024-04-17 05:08:43 2024-04-17 06:09:05 1:00:22 0:47:38 0:12:44 smithi main centos 9.stream fs/verify/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a5s-mds-1c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/fuse objectstore-ec/bluestore-ec-root overrides/{ignorelist_health ignorelist_wrongly_marked_down mon-debug pg_health session_timeout} ranks/5 tasks/fsstress validater/valgrind} 2
Failure Reason:

Command failed (workunit test suites/fsstress.sh) on smithi050 with status 2: 'mkdir -p -- /home/ubuntu/cephtest/mnt.0/client.0/tmp && cd -- /home/ubuntu/cephtest/mnt.0/client.0/tmp && CEPH_CLI_TEST_DUP_COMMAND=1 CEPH_REF=a8c84f5997950fd7d008204839253291d52e6eda TESTDIR="/home/ubuntu/cephtest" CEPH_ARGS="--cluster ceph" CEPH_ID="0" PATH=$PATH:/usr/sbin CEPH_BASE=/home/ubuntu/cephtest/clone.client.0 CEPH_ROOT=/home/ubuntu/cephtest/clone.client.0 CEPH_MNT=/home/ubuntu/cephtest/mnt.0 adjust-ulimits ceph-coverage /home/ubuntu/cephtest/archive/coverage timeout 6h /home/ubuntu/cephtest/clone.client.0/qa/workunits/suites/fsstress.sh'

pass 7659846 2024-04-17 04:59:17 2024-04-17 05:09:54 2024-04-17 05:41:23 0:31:29 0:18:52 0:12:37 smithi main ubuntu 22.04 fs/thrash/workloads/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a5s-mds-1c-client conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/fuse msgr-failures/none objectstore-ec/bluestore-bitmap overrides/{client-shutdown frag ignorelist_health ignorelist_wrongly_marked_down pg_health prefetch_dirfrags/no prefetch_dirfrags/yes prefetch_entire_dirfrags/no prefetch_entire_dirfrags/yes races session_timeout thrashosds-health} ranks/3 tasks/{1-thrash/osd 2-workunit/suites/fsstress}} 2
pass 7659847 2024-04-17 04:59:18 2024-04-17 05:11:34 2024-04-17 05:56:49 0:45:15 0:32:18 0:12:57 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v2} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} ms_mode/crc wsync/yes} objectstore-ec/bluestore-comp omap_limit/10 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/1 standby-replay tasks/{0-subvolume/{with-namespace-isolated-and-quota} 1-check-counter 2-scrub/no 3-snaps/yes 4-flush/yes 5-workunit/fs/norstats}} 3
pass 7659848 2024-04-17 04:59:19 2024-04-17 05:15:45 2024-04-17 05:59:27 0:43:42 0:33:06 0:10:36 smithi main centos 9.stream fs/functional/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v2} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} objectstore/bluestore-ec-root overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} subvol_versions/create_subvol_version_v1 tasks/metrics} 2
pass 7659849 2024-04-17 04:59:21 2024-04-17 05:16:26 2024-04-17 06:01:41 0:45:15 0:32:30 0:12:45 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v1} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} ms_mode/legacy wsync/no} objectstore-ec/bluestore-ec-root omap_limit/10000 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/automatic export-check n/3 replication/always} standby-replay tasks/{0-subvolume/{with-quota} 1-check-counter 2-scrub/yes 3-snaps/no 4-flush/no 5-workunit/suites/fsstress}} 3
fail 7659850 2024-04-17 04:59:22 2024-04-17 05:18:37 2024-04-17 07:04:47 1:46:10 1:33:03 0:13:07 smithi main centos 9.stream fs/upgrade/mds_upgrade_sequence/{bluestore-bitmap centos_9.stream conf/{client mds mgr mon osd} fail_fs/yes overrides/{ignorelist_health ignorelist_upgrade ignorelist_wrongly_marked_down pg-warn pg_health syntax} roles tasks/{0-from/reef/{reef} 1-volume/{0-create 1-ranks/2 2-allow_standby_replay/yes 3-inline/no 4-verify} 2-client/fuse 3-upgrade-mgr-staggered 4-config-upgrade/{fail_fs} 5-upgrade-with-workload 6-verify}} 2
Failure Reason:

reached maximum tries (51) after waiting for 300 seconds

pass 7659851 2024-04-17 04:59:23 2024-04-17 05:21:37 2024-04-17 05:53:36 0:31:59 0:22:40 0:09:19 smithi main ubuntu 22.04 fs/thrash/multifs/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-2c-client conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/fuse msgr-failures/osd-mds-delay objectstore/bluestore-bitmap overrides/{client-shutdown frag ignorelist_health ignorelist_wrongly_marked_down multifs pg_health session_timeout thrashosds-health} tasks/{1-thrash/mds 2-workunit/cfuse_workunit_suites_fsstress}} 2
pass 7659852 2024-04-17 04:59:24 2024-04-17 05:21:48 2024-04-17 05:57:35 0:35:47 0:20:31 0:15:16 smithi main ubuntu 22.04 fs/functional/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/fuse objectstore/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} subvol_versions/create_subvol_version_v2 tasks/multimds_misc} 2
fail 7659853 2024-04-17 04:59:26 2024-04-17 05:25:29 2024-04-17 06:10:04 0:44:35 0:31:38 0:12:57 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v2} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} ms_mode/secure wsync/yes} objectstore-ec/bluestore-bitmap omap_limit/10 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/random export-check n/5 replication/default} standby-replay tasks/{0-subvolume/{with-no-extra-options} 1-check-counter 2-scrub/no 3-snaps/yes 4-flush/yes 5-workunit/suites/fsx}} 3
Failure Reason:

Command failed (workunit test suites/fsx.sh) on smithi052 with status 2: 'mkdir -p -- /home/ubuntu/cephtest/mnt.0/client.0/tmp && cd -- /home/ubuntu/cephtest/mnt.0/client.0/tmp && CEPH_CLI_TEST_DUP_COMMAND=1 CEPH_REF=a8c84f5997950fd7d008204839253291d52e6eda TESTDIR="/home/ubuntu/cephtest" CEPH_ARGS="--cluster ceph" CEPH_ID="0" PATH=$PATH:/usr/sbin CEPH_BASE=/home/ubuntu/cephtest/clone.client.0 CEPH_ROOT=/home/ubuntu/cephtest/clone.client.0 CEPH_MNT=/home/ubuntu/cephtest/mnt.0 adjust-ulimits ceph-coverage /home/ubuntu/cephtest/archive/coverage timeout 3h /home/ubuntu/cephtest/clone.client.0/qa/workunits/suites/fsx.sh'

pass 7659854 2024-04-17 04:59:27 2024-04-17 05:29:00 2024-04-17 06:14:34 0:45:34 0:33:08 0:12:26 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/fuse objectstore-ec/bluestore-comp-ec-root omap_limit/10000 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/automatic export-check n/5 replication/always} standby-replay tasks/{0-subvolume/{with-namespace-isolated-and-quota} 1-check-counter 2-scrub/yes 3-snaps/no 4-flush/no 5-workunit/suites/fsync-tester}} 3
fail 7659855 2024-04-17 04:59:28 2024-04-17 05:30:50 2024-04-17 05:54:08 0:23:18 0:10:18 0:13:00 smithi main centos 9.stream fs/functional/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v2} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} objectstore/bluestore-ec-root overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} subvol_versions/create_subvol_version_v1 tasks/openfiletable} 2
Failure Reason:

Test failure: test_max_items_per_obj (tasks.cephfs.test_openfiletable.OpenFileTable)

pass 7659856 2024-04-17 04:59:30 2024-04-17 05:31:41 2024-04-17 05:55:46 0:24:05 0:11:04 0:13:01 smithi main centos 9.stream fs/thrash/workloads/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a5s-mds-1c-client conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/kclient/{mount-syntax/{v2} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} msgr-failures/osd-mds-delay objectstore-ec/bluestore-comp-ec-root overrides/{client-shutdown frag ignorelist_health ignorelist_wrongly_marked_down pg_health prefetch_dirfrags/no prefetch_dirfrags/yes prefetch_entire_dirfrags/no prefetch_entire_dirfrags/yes races session_timeout thrashosds-health} ranks/5 tasks/{1-thrash/mds 2-workunit/fs/trivial_sync}} 2
pass 7659857 2024-04-17 04:59:31 2024-04-17 05:33:31 2024-04-17 06:17:59 0:44:28 0:33:00 0:11:28 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v2} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} ms_mode/crc wsync/yes} objectstore-ec/bluestore-comp omap_limit/10 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/random export-check n/3 replication/default} standby-replay tasks/{0-subvolume/{with-namespace-isolated} 1-check-counter 2-scrub/no 3-snaps/yes 4-flush/yes 5-workunit/fs/test_o_trunc}} 3
pass 7659858 2024-04-17 04:59:32 2024-04-17 05:34:22 2024-04-17 06:33:45 0:59:23 0:45:37 0:13:46 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v1} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} ms_mode/legacy wsync/no} objectstore-ec/bluestore-ec-root omap_limit/10000 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/random export-check n/3 replication/always} standby-replay tasks/{0-subvolume/{with-quota} 1-check-counter 2-scrub/yes 3-snaps/no 4-flush/no 5-workunit/suites/iogen}} 3
pass 7659859 2024-04-17 04:59:33 2024-04-17 05:35:02 2024-04-17 05:59:25 0:24:23 0:12:48 0:11:35 smithi main centos 9.stream fs/functional/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v1} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} objectstore/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} subvol_versions/create_subvol_version_v2 tasks/pool-perm} 2
pass 7659860 2024-04-17 04:59:35 2024-04-17 05:36:23 2024-04-17 05:58:11 0:21:48 0:12:21 0:09:27 smithi main centos 9.stream fs/thrash/multifs/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-2c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v2} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} msgr-failures/none objectstore/bluestore-bitmap overrides/{client-shutdown frag ignorelist_health ignorelist_wrongly_marked_down multifs pg_health session_timeout thrashosds-health} tasks/{1-thrash/mon 2-workunit/cfuse_workunit_suites_pjd}} 2
pass 7659861 2024-04-17 04:59:36 2024-04-17 05:37:04 2024-04-17 06:19:37 0:42:33 0:31:18 0:11:15 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v1} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} ms_mode/secure wsync/yes} objectstore-ec/bluestore-bitmap omap_limit/10 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/automatic export-check n/5 replication/default} standby-replay tasks/{0-subvolume/{with-namespace-isolated-and-quota} 1-check-counter 2-scrub/no 3-snaps/yes 4-flush/yes 5-workunit/suites/iozone}} 3
pass 7659862 2024-04-17 04:59:37 2024-04-17 05:37:54 2024-04-17 06:39:50 1:01:56 0:51:30 0:10:26 smithi main centos 9.stream fs/functional/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/fuse objectstore/bluestore-ec-root overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} subvol_versions/create_subvol_version_v1 tasks/quiesce} 2
pass 7659863 2024-04-17 04:59:39 2024-04-17 05:38:45 2024-04-17 06:26:54 0:48:09 0:33:23 0:14:46 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/fuse objectstore-ec/bluestore-comp-ec-root omap_limit/10000 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/random export-check n/5 replication/always} standby-replay tasks/{0-subvolume/{with-namespace-isolated-and-quota} 1-check-counter 2-scrub/yes 3-snaps/no 4-flush/no 5-workunit/suites/pjd}} 3
pass 7659864 2024-04-17 04:59:40 2024-04-17 05:54:43 2024-04-17 06:46:20 0:51:37 0:40:20 0:11:17 smithi main centos 9.stream fs/upgrade/mds_upgrade_sequence/{bluestore-bitmap centos_9.stream conf/{client mds mgr mon osd} fail_fs/no overrides/{ignorelist_health ignorelist_upgrade ignorelist_wrongly_marked_down pg-warn pg_health syntax} roles tasks/{0-from/quincy 1-volume/{0-create 1-ranks/1 2-allow_standby_replay/no 3-inline/yes 4-verify} 2-client/kclient 3-upgrade-mgr-staggered 4-config-upgrade/{fail_fs} 5-upgrade-with-workload 6-verify}} 2
pass 7659865 2024-04-17 04:59:41 2024-04-17 05:55:04 2024-04-17 06:21:56 0:26:52 0:15:06 0:11:46 smithi main centos 9.stream fs/thrash/workloads/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a5s-mds-1c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v1} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} msgr-failures/none objectstore-ec/bluestore-comp overrides/{client-shutdown frag ignorelist_health ignorelist_wrongly_marked_down pg_health prefetch_dirfrags/no prefetch_dirfrags/yes prefetch_entire_dirfrags/no prefetch_entire_dirfrags/yes races session_timeout thrashosds-health} ranks/1 tasks/{1-thrash/mon 2-workunit/suites/iozone}} 2
pass 7659866 2024-04-17 04:59:42 2024-04-17 05:56:54 2024-04-17 06:24:47 0:27:53 0:17:27 0:10:26 smithi main ubuntu 22.04 fs/32bits/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/fixed-2-ucephfs conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/fuse objectstore-ec/bluestore-bitmap overrides/{faked-ino ignorelist_health ignorelist_wrongly_marked_down pg_health} tasks/cfuse_workunit_suites_fsstress} 2
pass 7659867 2024-04-17 04:59:44 2024-04-17 05:56:55 2024-04-17 06:21:32 0:24:37 0:11:55 0:12:42 smithi main centos 9.stream fs/bugs/client_trim_caps/{begin/{0-install 1-ceph 2-logrotate 3-modules} centos_latest clusters/small-cluster conf/{client mds mgr mon osd} objectstore/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} tasks/trim-i24137} 1
pass 7659868 2024-04-17 04:59:45 2024-04-17 05:57:45 2024-04-17 06:59:12 1:01:27 0:51:24 0:10:03 smithi main centos 9.stream fs/cephadm/multivolume/{0-start 1-mount 2-workload/dbench distro/single-container-host overrides/{ignorelist_health pg_health}} 2
pass 7659869 2024-04-17 04:59:46 2024-04-17 05:58:15 2024-04-17 06:27:13 0:28:58 0:18:52 0:10:06 smithi main centos 9.stream fs/full/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1-node-1-mds-1-osd conf/{client mds mgr mon osd} distro/{centos_latest} mount/fuse objectstore/bluestore-bitmap overrides overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} tasks/mgr-osd-full} 1
pass 7659870 2024-04-17 04:59:48 2024-04-17 05:58:16 2024-04-17 06:22:29 0:24:13 0:12:21 0:11:52 smithi main centos 9.stream fs/libcephfs/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1-mds-1-client-coloc conf/{client mds mgr mon osd} distro/{centos_latest} objectstore/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} tasks/client} 2
fail 7659871 2024-04-17 04:59:49 2024-04-17 05:59:26 2024-04-17 06:31:21 0:31:55 0:22:00 0:09:55 smithi main ubuntu 22.04 fs/mirror/{begin/{0-install 1-ceph 2-logrotate 3-modules} cephfs-mirror/one-per-cluster clients/{mirror} cluster/{1-node} mount/fuse objectstore/bluestore-bitmap overrides/{ignorelist_health pg_health} supported-random-distros$/{ubuntu_latest} tasks/mirror} 1
Failure Reason:

Test failure: test_cephfs_mirror_blocklist (tasks.cephfs.test_mirroring.TestMirroring)

pass 7659872 2024-04-17 04:59:50 2024-04-17 05:59:37 2024-04-17 06:35:07 0:35:30 0:25:12 0:10:18 smithi main ubuntu 22.04 fs/mirror-ha/{begin/{0-install 1-ceph 2-logrotate 3-modules} cephfs-mirror/{1-volume-create-rm 2-three-per-cluster} clients/{mirror} cluster/{1-node} objectstore/bluestore-bitmap overrides/{ignorelist_health pg_health} supported-random-distro$/{ubuntu_latest} workloads/cephfs-mirror-ha-workunit} 1
pass 7659873 2024-04-17 04:59:51 2024-04-17 05:59:37 2024-04-17 07:23:12 1:23:35 1:07:56 0:15:39 smithi main ubuntu 22.04 fs/multiclient/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1-mds-3-client conf/{client mds mgr mon osd} distros/ubuntu_latest mount/fuse objectstore-ec/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down pg_health} tasks/cephfs_misc_tests} 5
pass 7659874 2024-04-17 04:59:53 2024-04-17 06:03:18 2024-04-17 06:55:54 0:52:36 0:40:55 0:11:41 smithi main centos 9.stream fs/multifs/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-2c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/fuse objectstore-ec/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down mon-debug pg_health} tasks/multifs-auth} 2
fail 7659875 2024-04-17 04:59:54 2024-04-17 06:05:00 2024-04-17 07:04:22 0:59:22 0:48:36 0:10:46 smithi main ubuntu 22.04 fs/nfs/{cluster/{1-node} conf/{client mds mgr mon osd} overrides/{ignorelist_health pg_health} supported-random-distros$/{ubuntu_latest} tasks/nfs} 1
Failure Reason:

"2024-04-17T06:33:07.140904+0000 mon.a (mon.0) 325 : cluster [WRN] Health check failed: no active mgr (MGR_DOWN)" in cluster log

pass 7659876 2024-04-17 04:59:55 2024-04-17 06:06:51 2024-04-17 06:39:38 0:32:47 0:18:22 0:14:25 smithi main ubuntu 22.04 fs/permission/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/fixed-2-ucephfs conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/fuse objectstore-ec/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down pg_health} tasks/cfuse_workunit_misc} 2
pass 7659877 2024-04-17 04:59:56 2024-04-17 06:18:08 2024-04-17 07:19:53 1:01:45 0:50:01 0:11:44 smithi main centos 9.stream fs/shell/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1-mds-1-client-coloc conf/{client mds mgr mon osd} distro/centos_latest mount/fuse objectstore/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} tasks/cephfs-shell} 2
pass 7659878 2024-04-17 04:59:58 2024-04-17 06:18:08 2024-04-17 08:29:00 2:10:52 1:57:33 0:13:19 smithi main centos 9.stream fs/snaps/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-1c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/fuse objectstore-ec/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down pg_health} tasks/workunit/snaps} 2
pass 7659879 2024-04-17 04:59:59 2024-04-17 06:19:29 2024-04-17 06:45:20 0:25:51 0:15:03 0:10:48 smithi main centos 9.stream fs/top/{begin/{0-install 1-ceph 2-logrotate 3-modules} cluster/{1-node} mount/fuse objectstore/bluestore-bitmap overrides/{ignorelist_health pg_health} supported-random-distros$/{centos_latest} tasks/fstop} 1
fail 7659880 2024-04-17 05:00:00 2024-04-17 06:19:39 2024-04-17 06:58:33 0:38:54 0:30:10 0:08:44 smithi main centos 9.stream fs/valgrind/{begin/{0-install 1-ceph 2-logrotate 3-modules} centos_latest debug mirror/{cephfs-mirror/one-per-cluster clients/mirror cluster/1-node mount/fuse overrides/{ignorelist_health pg_health} tasks/mirror}} 1
Failure Reason:

Test failure: test_cephfs_mirror_blocklist (tasks.cephfs.test_mirroring.TestMirroring)

pass 7659881 2024-04-17 05:00:02 2024-04-17 06:19:39 2024-04-17 08:42:52 2:23:13 2:10:48 0:12:25 smithi main centos 9.stream fs/volumes/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/fuse objectstore/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} tasks/volumes/{overrides test/basic}} 2
pass 7659882 2024-04-17 05:00:03 2024-04-17 06:21:40 2024-04-17 07:03:35 0:41:55 0:31:57 0:09:58 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v2} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} ms_mode/crc wsync/yes} objectstore-ec/bluestore-comp omap_limit/10 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/automatic export-check n/3 replication/default} standby-replay tasks/{0-subvolume/{with-quota} 1-check-counter 2-scrub/no 3-snaps/yes 4-flush/yes 5-workunit/direct_io}} 3
pass 7659883 2024-04-17 05:00:04 2024-04-17 06:22:30 2024-04-17 06:45:59 0:23:29 0:11:28 0:12:01 smithi main centos 9.stream fs/functional/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v1} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} objectstore/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} subvol_versions/create_subvol_version_v2 tasks/quota} 2
pass 7659884 2024-04-17 05:00:06 2024-04-17 06:24:51 2024-04-17 07:29:00 1:04:09 0:53:10 0:10:59 smithi main centos 9.stream fs/mixed-clients/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-2c-client conf/{client mds mgr mon osd} distro/{centos_latest} kclient-overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped} objectstore-ec/bluestore-ec-root overrides/{ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health} tasks/kernel_cfuse_workunits_dbench_iozone} 2
pass 7659885 2024-04-17 05:00:07 2024-04-17 06:25:52 2024-04-17 06:55:01 0:29:09 0:19:13 0:09:56 smithi main centos 9.stream fs/traceless/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/fixed-2-ucephfs conf/{client mds mgr mon osd} distro/{centos_latest} mount/fuse objectstore-ec/bluestore-bitmap overrides/{frag ignorelist_health ignorelist_wrongly_marked_down pg_health} tasks/cfuse_workunit_suites_fsstress traceless/50pc} 2
pass 7659886 2024-04-17 05:00:08 2024-04-17 06:25:52 2024-04-17 07:48:25 1:22:33 1:06:47 0:15:46 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v2} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} ms_mode/legacy wsync/no} objectstore-ec/bluestore-ec-root omap_limit/10000 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/1 standby-replay tasks/{0-subvolume/{with-namespace-isolated} 1-check-counter 2-scrub/yes 3-snaps/no 4-flush/no 5-workunit/fs/misc}} 3
pass 7659887 2024-04-17 05:00:09 2024-04-17 06:31:03 2024-04-17 06:57:11 0:26:08 0:13:42 0:12:26 smithi main centos 9.stream fs/thrash/multifs/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-2c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v1} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} msgr-failures/osd-mds-delay objectstore/bluestore-bitmap overrides/{client-shutdown frag ignorelist_health ignorelist_wrongly_marked_down multifs pg_health session_timeout thrashosds-health} tasks/{1-thrash/mds 2-workunit/cfuse_workunit_trivial_sync}} 2
pass 7659888 2024-04-17 05:00:11 2024-04-17 06:33:54 2024-04-17 07:17:04 0:43:10 0:29:24 0:13:46 smithi main centos 8.stream fs/upgrade/featureful_client/old_client/{bluestore-bitmap centos_8.stream clusters/1-mds-2-client-micro conf/{client mds mgr mon osd} overrides/{ignorelist_health ignorelist_wrongly_marked_down multimds/no multimds/yes pg-warn pg_health} tasks/{0-octopus 1-client 2-upgrade 3-compat_client/no}} 3
pass 7659889 2024-04-17 05:00:12 2024-04-17 06:34:14 2024-04-17 07:41:07 1:06:53 0:55:48 0:11:05 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v1} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} ms_mode/secure wsync/yes} objectstore-ec/bluestore-bitmap omap_limit/10 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/automatic export-check n/3 replication/always} standby-replay tasks/{0-subvolume/{with-quota} 1-check-counter 2-scrub/no 3-snaps/yes 4-flush/yes 5-workunit/kernel_untar_build}} 3
pass 7659890 2024-04-17 05:00:13 2024-04-17 06:34:45 2024-04-17 06:59:03 0:24:18 0:14:09 0:10:09 smithi main ubuntu 22.04 fs/functional/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/kclient/{mount-syntax/{v2} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} objectstore/bluestore-ec-root overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} subvol_versions/create_subvol_version_v1 tasks/recovery-fs} 2
fail 7659891 2024-04-17 05:00:14 2024-04-17 06:35:15 2024-04-17 07:57:24 1:22:09 1:04:20 0:17:49 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/fuse objectstore-ec/bluestore-comp-ec-root omap_limit/10000 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/random export-check n/5 replication/default} standby-replay tasks/{0-subvolume/{with-namespace-isolated} 1-check-counter 2-scrub/yes 3-snaps/no 4-flush/no 5-workunit/postgres}} 3
Failure Reason:

The following counters failed to be set on mds daemons: {'mds.exported', 'mds.imported'}

pass 7659892 2024-04-17 05:00:16 2024-04-17 06:39:46 2024-04-17 07:06:55 0:27:09 0:17:21 0:09:48 smithi main centos 9.stream fs/thrash/workloads/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a5s-mds-1c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/fuse msgr-failures/osd-mds-delay objectstore-ec/bluestore-ec-root overrides/{client-shutdown frag ignorelist_health ignorelist_wrongly_marked_down pg_health prefetch_dirfrags/no prefetch_dirfrags/yes prefetch_entire_dirfrags/no prefetch_entire_dirfrags/yes races session_timeout thrashosds-health} ranks/3 tasks/{1-thrash/osd 2-workunit/suites/pjd}} 2
fail 7659893 2024-04-17 05:00:17 2024-04-17 06:39:57 2024-04-17 07:02:46 0:22:49 0:11:56 0:10:53 smithi main centos 8.stream fs/upgrade/nofs/{bluestore-bitmap centos_8.stream conf/{client mds mgr mon osd} no-mds-cluster overrides/{ignorelist_health ignorelist_wrongly_marked_down pg-warn pg_health} tasks/{0-pacific 1-upgrade}} 1
Failure Reason:

ceph version 18.2.2-1229.g56a91dd1 was not installed, found 16.2.15-0.el8.

pass 7659894 2024-04-17 05:00:18 2024-04-17 06:39:57 2024-04-17 07:24:20 0:44:23 0:31:29 0:12:54 smithi main ubuntu 22.04 fs/functional/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/fuse objectstore/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} subvol_versions/create_subvol_version_v2 tasks/scrub} 2
pass 7659895 2024-04-17 05:00:19 2024-04-17 06:41:18 2024-04-17 07:45:58 1:04:40 0:55:36 0:09:04 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v2} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} ms_mode/crc wsync/yes} objectstore-ec/bluestore-comp omap_limit/10 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/automatic export-check n/5 replication/always} standby-replay tasks/{0-subvolume/{with-namespace-isolated} 1-check-counter 2-scrub/no 3-snaps/yes 4-flush/yes 5-workunit/suites/blogbench}} 3
pass 7659896 2024-04-17 05:00:21 2024-04-17 06:41:18 2024-04-17 08:02:20 1:21:02 1:09:15 0:11:47 smithi main centos 9.stream fs/thrash/multifs/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-2c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/fuse msgr-failures/none objectstore/bluestore-bitmap overrides/{client-shutdown frag ignorelist_health ignorelist_wrongly_marked_down multifs pg_health session_timeout thrashosds-health} tasks/{1-thrash/mon 2-workunit/ffsb}} 2
fail 7659897 2024-04-17 05:00:22 2024-04-17 06:41:18 2024-04-17 07:42:30 1:01:12 0:49:45 0:11:27 smithi main ubuntu 22.04 fs/verify/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a5s-mds-1c-client conf/{client mds mgr mon osd} distro/{ubuntu/{overrides ubuntu_latest}} mount/kclient/{k-testing mount ms-die-on-skipped} objectstore-ec/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down mon-debug pg_health session_timeout} ranks/1 tasks/dbench validater/valgrind} 2
Failure Reason:

valgrind error: Leak_PossiblyLost calloc __trans_list_add

fail 7659898 2024-04-17 05:00:23 2024-04-17 06:41:19 2024-04-17 08:04:16 1:22:57 1:13:33 0:09:24 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v1} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} ms_mode/legacy wsync/no} objectstore-ec/bluestore-ec-root omap_limit/10000 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/random export-check n/3 replication/default} standby-replay tasks/{0-subvolume/{with-namespace-isolated-and-quota} 1-check-counter 2-scrub/yes 3-snaps/no 4-flush/no 5-workunit/suites/dbench}} 3
Failure Reason:

"2024-04-17T07:10:00.000351+0000 mon.a (mon.0) 1059 : cluster [WRN] fs cephfs has 2 MDS online, but wants 3" in cluster log

fail 7659899 2024-04-17 05:00:24 2024-04-17 06:41:19 2024-04-17 07:06:30 0:25:11 0:13:35 0:11:36 smithi main centos 8.stream fs/upgrade/upgraded_client/{bluestore-bitmap branch/pacific centos_8.stream clusters/{1-mds-1-client-micro} conf/{client mds mgr mon osd} overrides/{ignorelist_health ignorelist_wrongly_marked_down pg-warn pg_health} tasks/{0-install 1-mount/mount/fuse 2-clients/fuse-upgrade 3-workload/stress_tests/fsstress}} 2
Failure Reason:

Command failed on smithi138 with status 1: 'sudo yum -y upgrade ceph-radosgw ceph-test ceph ceph-base cephadm ceph-immutable-object-cache ceph-mgr ceph-mgr-dashboard ceph-mgr-diskprediction-local ceph-mgr-rook ceph-mgr-cephadm ceph-fuse ceph-volume librados-devel libcephfs2 libcephfs-devel librados2 librbd1 python3-rados python3-rgw python3-cephfs python3-rbd rbd-fuse rbd-mirror rbd-nbd'

pass 7659900 2024-04-17 05:00:25 2024-04-17 06:41:29 2024-04-17 07:04:15 0:22:46 0:12:56 0:09:50 smithi main centos 9.stream fs/functional/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v1} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} objectstore/bluestore-ec-root overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} subvol_versions/create_subvol_version_v1 tasks/sessionmap} 2
fail 7659901 2024-04-17 05:00:27 2024-04-17 06:41:30 2024-04-17 07:24:26 0:42:56 0:34:06 0:08:50 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v2} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} ms_mode/secure wsync/yes} objectstore-ec/bluestore-bitmap omap_limit/10 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/random export-check n/3 replication/always} standby-replay tasks/{0-subvolume/{with-namespace-isolated} 1-check-counter 2-scrub/no 3-snaps/yes 4-flush/yes 5-workunit/suites/ffsb}} 3
Failure Reason:

Command failed (workunit test suites/ffsb.sh) on smithi078 with status 1: 'mkdir -p -- /home/ubuntu/cephtest/mnt.0/client.0/tmp && cd -- /home/ubuntu/cephtest/mnt.0/client.0/tmp && CEPH_CLI_TEST_DUP_COMMAND=1 CEPH_REF=a8c84f5997950fd7d008204839253291d52e6eda TESTDIR="/home/ubuntu/cephtest" CEPH_ARGS="--cluster ceph" CEPH_ID="0" PATH=$PATH:/usr/sbin CEPH_BASE=/home/ubuntu/cephtest/clone.client.0 CEPH_ROOT=/home/ubuntu/cephtest/clone.client.0 CEPH_MNT=/home/ubuntu/cephtest/mnt.0 adjust-ulimits ceph-coverage /home/ubuntu/cephtest/archive/coverage timeout 3h /home/ubuntu/cephtest/clone.client.0/qa/workunits/suites/ffsb.sh'

pass 7659902 2024-04-17 05:00:28 2024-04-17 06:41:30 2024-04-17 07:45:06 1:03:36 0:50:22 0:13:14 smithi main centos 9.stream fs/thrash/workloads/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a5s-mds-1c-client conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/kclient/{mount-syntax/{v1} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} msgr-failures/none objectstore-ec/bluestore-bitmap overrides/{client-shutdown frag ignorelist_health ignorelist_wrongly_marked_down pg_health prefetch_dirfrags/no prefetch_dirfrags/yes prefetch_entire_dirfrags/no prefetch_entire_dirfrags/yes races session_timeout thrashosds-health} ranks/5 tasks/{1-thrash/osd 2-workunit/fs/snaps}} 2
pass 7659903 2024-04-17 05:00:29 2024-04-17 06:45:21 2024-04-17 07:35:50 0:50:29 0:37:12 0:13:17 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/fuse objectstore-ec/bluestore-comp-ec-root omap_limit/10000 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/automatic export-check n/5 replication/default} standby-replay tasks/{0-subvolume/{with-quota} 1-check-counter 2-scrub/yes 3-snaps/no 4-flush/no 5-workunit/fs/norstats}} 3
fail 7659904 2024-04-17 05:00:30 2024-04-17 06:46:22 2024-04-17 08:58:29 2:12:07 1:52:03 0:20:04 smithi main centos 9.stream fs/functional/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v2} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} objectstore/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} subvol_versions/create_subvol_version_v2 tasks/snap-schedule} 2
Failure Reason:

Test failure: test_snap_schedule_subvol_and_group_arguments_01 (tasks.cephfs.test_snap_schedules.TestSnapSchedulesSubvolAndGroupArguments)

pass 7659905 2024-04-17 05:00:32 2024-04-17 06:55:03 2024-04-17 07:48:59 0:53:56 0:43:22 0:10:34 smithi main centos 9.stream fs/upgrade/mds_upgrade_sequence/{bluestore-bitmap centos_9.stream conf/{client mds mgr mon osd} fail_fs/yes overrides/{ignorelist_health ignorelist_upgrade ignorelist_wrongly_marked_down pg-warn pg_health syntax} roles tasks/{0-from/reef/{v18.2.0} 1-volume/{0-create 1-ranks/1 2-allow_standby_replay/no 3-inline/no 4-verify} 2-client/kclient 3-upgrade-mgr-staggered 4-config-upgrade/{fail_fs} 5-upgrade-with-workload 6-verify}} 2
pass 7659906 2024-04-17 05:00:33 2024-04-17 06:56:04 2024-04-17 07:40:32 0:44:28 0:32:51 0:11:37 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v2} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} ms_mode/crc wsync/yes} objectstore-ec/bluestore-comp omap_limit/10 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/random export-check n/5 replication/always} standby-replay tasks/{0-subvolume/{with-namespace-isolated} 1-check-counter 2-scrub/no 3-snaps/yes 4-flush/yes 5-workunit/suites/fsstress}} 3
pass 7659907 2024-04-17 05:00:34 2024-04-17 06:57:14 2024-04-17 07:24:18 0:27:04 0:15:14 0:11:50 smithi main centos 9.stream fs/32bits/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/fixed-2-ucephfs conf/{client mds mgr mon osd} distro/{centos_latest} mount/fuse objectstore-ec/bluestore-comp-ec-root overrides/{faked-ino ignorelist_health ignorelist_wrongly_marked_down pg_health} tasks/cfuse_workunit_suites_pjd} 2
pass 7659908 2024-04-17 05:00:35 2024-04-17 06:59:05 2024-04-17 07:26:10 0:27:05 0:16:10 0:10:55 smithi main centos 9.stream fs/permission/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/fixed-2-ucephfs conf/{client mds mgr mon osd} distro/{centos_latest} mount/fuse objectstore-ec/bluestore-comp-ec-root overrides/{ignorelist_health ignorelist_wrongly_marked_down pg_health} tasks/cfuse_workunit_suites_pjd} 2
pass 7659909 2024-04-17 05:00:37 2024-04-17 06:59:15 2024-04-17 08:06:43 1:07:28 0:55:55 0:11:33 smithi main ubuntu 22.04 fs/thrash/workloads/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a5s-mds-1c-client conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/kclient/{mount-syntax/{v1} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} msgr-failures/osd-mds-delay objectstore-ec/bluestore-comp-ec-root overrides/{client-shutdown frag ignorelist_health ignorelist_wrongly_marked_down pg_health prefetch_dirfrags/no prefetch_dirfrags/yes prefetch_entire_dirfrags/no prefetch_entire_dirfrags/yes races session_timeout thrashosds-health} ranks/1 tasks/{1-thrash/mds 2-workunit/suites/ffsb}} 2
pass 7659910 2024-04-17 05:00:38 2024-04-17 07:00:26 2024-04-17 07:27:16 0:26:50 0:14:10 0:12:40 smithi main ubuntu 22.04 fs/functional/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/fuse objectstore/bluestore-ec-root overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} subvol_versions/create_subvol_version_v1 tasks/snap_schedule_snapdir} 2
pass 7659911 2024-04-17 05:00:39 2024-04-17 07:24:23 2024-04-17 08:31:36 1:07:13 0:57:14 0:09:59 smithi main centos 9.stream fs/volumes/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v2} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} objectstore/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} tasks/volumes/{overrides test/clone}} 2
fail 7659912 2024-04-17 05:00:40 2024-04-17 07:24:24 2024-04-17 08:07:25 0:43:01 0:30:24 0:12:37 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v1} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} ms_mode/legacy wsync/no} objectstore-ec/bluestore-ec-root omap_limit/10000 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/automatic export-check n/3 replication/default} standby-replay tasks/{0-subvolume/{with-quota} 1-check-counter 2-scrub/yes 3-snaps/no 4-flush/no 5-workunit/suites/fsx}} 3
Failure Reason:

Command failed (workunit test suites/fsx.sh) on smithi046 with status 2: 'mkdir -p -- /home/ubuntu/cephtest/mnt.0/client.0/tmp && cd -- /home/ubuntu/cephtest/mnt.0/client.0/tmp && CEPH_CLI_TEST_DUP_COMMAND=1 CEPH_REF=a8c84f5997950fd7d008204839253291d52e6eda TESTDIR="/home/ubuntu/cephtest" CEPH_ARGS="--cluster ceph" CEPH_ID="0" PATH=$PATH:/usr/sbin CEPH_BASE=/home/ubuntu/cephtest/clone.client.0 CEPH_ROOT=/home/ubuntu/cephtest/clone.client.0 CEPH_MNT=/home/ubuntu/cephtest/mnt.0 adjust-ulimits ceph-coverage /home/ubuntu/cephtest/archive/coverage timeout 3h /home/ubuntu/cephtest/clone.client.0/qa/workunits/suites/fsx.sh'

pass 7659913 2024-04-17 05:00:42 2024-04-17 07:26:14 2024-04-17 08:08:33 0:42:19 0:32:00 0:10:19 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v1} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} ms_mode/secure wsync/yes} objectstore-ec/bluestore-bitmap omap_limit/10 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/1 standby-replay tasks/{0-subvolume/{with-no-extra-options} 1-check-counter 2-scrub/no 3-snaps/yes 4-flush/yes 5-workunit/suites/fsync-tester}} 3
pass 7659914 2024-04-17 05:00:43 2024-04-17 07:27:25 2024-04-17 08:04:31 0:37:06 0:28:09 0:08:57 smithi main centos 9.stream fs/functional/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/kclient/{mount-syntax/{v1} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} objectstore/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} subvol_versions/create_subvol_version_v2 tasks/snapshots} 2
pass 7659915 2024-04-17 05:00:44 2024-04-17 07:27:35 2024-04-17 07:50:32 0:22:57 0:13:32 0:09:25 smithi main centos 9.stream fs/thrash/multifs/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-2c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v2} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} msgr-failures/osd-mds-delay objectstore/bluestore-bitmap overrides/{client-shutdown frag ignorelist_health ignorelist_wrongly_marked_down multifs pg_health session_timeout thrashosds-health} tasks/{1-thrash/mds 2-workunit/iozone}} 2
pass 7659916 2024-04-17 05:00:45 2024-04-17 07:27:36 2024-04-17 08:20:26 0:52:50 0:40:50 0:12:00 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/fuse objectstore-ec/bluestore-comp-ec-root omap_limit/10000 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/automatic export-check n/3 replication/always} standby-replay tasks/{0-subvolume/{with-namespace-isolated} 1-check-counter 2-scrub/yes 3-snaps/no 4-flush/no 5-workunit/fs/test_o_trunc}} 3
pass 7659917 2024-04-17 05:00:47 2024-04-17 07:29:06 2024-04-17 08:01:27 0:32:21 0:14:44 0:17:37 smithi main ubuntu 22.04 fs/multiclient/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1-mds-2-client conf/{client mds mgr mon osd} distros/ubuntu_latest mount/fuse objectstore-ec/bluestore-comp-ec-root overrides/{ignorelist_health ignorelist_wrongly_marked_down pg_health} tasks/ior-shared-file} 4
pass 7659918 2024-04-17 05:00:48 2024-04-17 07:35:38 2024-04-17 08:55:20 1:19:42 1:08:24 0:11:18 smithi main centos 9.stream fs/multifs/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-2c-client conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/kclient/{mount-syntax/{v2} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} objectstore-ec/bluestore-comp-ec-root overrides/{ignorelist_health ignorelist_wrongly_marked_down mon-debug pg_health} tasks/failover} 2
pass 7659919 2024-04-17 05:00:49 2024-04-17 07:35:58 2024-04-17 08:27:27 0:51:29 0:41:52 0:09:37 smithi main centos 9.stream fs/snaps/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-1c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v2} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} objectstore-ec/bluestore-comp-ec-root overrides/{ignorelist_health ignorelist_wrongly_marked_down pg_health} tasks/workunit/snaps} 2
pass 7659920 2024-04-17 05:00:50 2024-04-17 07:35:59 2024-04-17 08:34:00 0:58:01 0:43:26 0:14:35 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v1} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} ms_mode/crc wsync/yes} objectstore-ec/bluestore-comp omap_limit/10 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/random export-check n/5 replication/default} standby-replay tasks/{0-subvolume/{with-namespace-isolated-and-quota} 1-check-counter 2-scrub/no 3-snaps/yes 4-flush/yes 5-workunit/suites/iogen}} 3
pass 7659921 2024-04-17 05:00:52 2024-04-17 07:40:40 2024-04-17 08:24:23 0:43:43 0:32:35 0:11:08 smithi main centos 9.stream fs/functional/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v2} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} objectstore/bluestore-ec-root overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} subvol_versions/create_subvol_version_v1 tasks/strays} 2
pass 7659922 2024-04-17 05:00:53 2024-04-17 07:40:40 2024-04-17 08:14:07 0:33:27 0:20:02 0:13:25 smithi main ubuntu 22.04 fs/thrash/workloads/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a5s-mds-1c-client conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/fuse msgr-failures/none objectstore-ec/bluestore-comp overrides/{client-shutdown frag ignorelist_health ignorelist_wrongly_marked_down pg_health prefetch_dirfrags/no prefetch_dirfrags/yes prefetch_entire_dirfrags/no prefetch_entire_dirfrags/yes races session_timeout thrashosds-health} ranks/3 tasks/{1-thrash/mon 2-workunit/suites/fsstress}} 2
fail 7659923 2024-04-17 05:00:54 2024-04-17 07:41:11 2024-04-17 08:39:42 0:58:31 0:46:48 0:11:43 smithi main centos 9.stream fs/upgrade/mds_upgrade_sequence/{bluestore-bitmap centos_9.stream conf/{client mds mgr mon osd} fail_fs/no overrides/{ignorelist_health ignorelist_upgrade ignorelist_wrongly_marked_down pg-warn pg_health syntax} roles tasks/{0-from/quincy 1-volume/{0-create 1-ranks/2 2-allow_standby_replay/yes 3-inline/yes 4-verify} 2-client/fuse 3-upgrade-mgr-staggered 4-config-upgrade/{fail_fs} 5-upgrade-with-workload 6-verify}} 2
Failure Reason:

reached maximum tries (51) after waiting for 300 seconds

pass 7659924 2024-04-17 05:00:55 2024-04-17 07:42:51 2024-04-17 08:22:13 0:39:22 0:29:39 0:09:43 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v1} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} ms_mode/legacy wsync/no} objectstore-ec/bluestore-ec-root omap_limit/10000 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/automatic export-check n/5 replication/always} standby-replay tasks/{0-subvolume/{with-quota} 1-check-counter 2-scrub/yes 3-snaps/no 4-flush/no 5-workunit/suites/iozone}} 3
pass 7659925 2024-04-17 05:00:57 2024-04-17 07:42:52 2024-04-17 08:34:00 0:51:08 0:42:00 0:09:08 smithi main centos 9.stream fs/mixed-clients/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-2c-client conf/{client mds mgr mon osd} distro/{ubuntu/{overrides ubuntu_latest}} kclient-overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped} objectstore-ec/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health} tasks/kernel_cfuse_workunits_dbench_iozone} 2
pass 7659926 2024-04-17 05:00:58 2024-04-17 07:42:52 2024-04-17 08:16:34 0:33:42 0:22:58 0:10:44 smithi main ubuntu 22.04 fs/traceless/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/fixed-2-ucephfs conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/fuse objectstore-ec/bluestore-bitmap overrides/{frag ignorelist_health ignorelist_wrongly_marked_down pg_health} tasks/cfuse_workunit_suites_blogbench traceless/50pc} 2
pass 7659927 2024-04-17 05:00:59 2024-04-17 07:42:52 2024-04-17 08:15:30 0:32:38 0:23:48 0:08:50 smithi main centos 9.stream fs/functional/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/fuse objectstore/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} subvol_versions/create_subvol_version_v2 tasks/test_journal_migration} 2
pass 7659928 2024-04-17 05:01:00 2024-04-17 07:43:03 2024-04-17 08:27:00 0:43:57 0:31:40 0:12:17 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v2} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} ms_mode/secure wsync/yes} objectstore-ec/bluestore-bitmap omap_limit/10 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/random export-check n/3 replication/default} standby-replay tasks/{0-subvolume/{with-quota} 1-check-counter 2-scrub/no 3-snaps/yes 4-flush/yes 5-workunit/suites/pjd}} 3
fail 7659929 2024-04-17 05:01:02 2024-04-17 07:46:05 2024-04-17 08:29:49 0:43:44 0:33:42 0:10:02 smithi main centos 9.stream fs/thrash/multifs/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-2c-client conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/kclient/{mount-syntax/{v1} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} msgr-failures/none objectstore/bluestore-bitmap overrides/{client-shutdown frag ignorelist_health ignorelist_wrongly_marked_down multifs pg_health session_timeout thrashosds-health} tasks/{1-thrash/mds 2-workunit/cfuse_workunit_snaptests}} 2
Failure Reason:

Command failed (workunit test fs/snaps/untar_snap_rm.sh) on smithi031 with status 2: 'mkdir -p -- /home/ubuntu/cephtest/mnt.0/client.0/tmp && cd -- /home/ubuntu/cephtest/mnt.0/client.0/tmp && CEPH_CLI_TEST_DUP_COMMAND=1 CEPH_REF=a8c84f5997950fd7d008204839253291d52e6eda TESTDIR="/home/ubuntu/cephtest" CEPH_ARGS="--cluster ceph" CEPH_ID="0" PATH=$PATH:/usr/sbin CEPH_BASE=/home/ubuntu/cephtest/clone.client.0 CEPH_ROOT=/home/ubuntu/cephtest/clone.client.0 CEPH_MNT=/home/ubuntu/cephtest/mnt.0 adjust-ulimits ceph-coverage /home/ubuntu/cephtest/archive/coverage timeout 6h /home/ubuntu/cephtest/clone.client.0/qa/workunits/fs/snaps/untar_snap_rm.sh'

pass 7659930 2024-04-17 05:01:03 2024-04-17 07:46:05 2024-04-17 08:23:54 0:37:49 0:23:34 0:14:15 smithi main centos 8.stream fs/upgrade/featureful_client/upgraded_client/{bluestore-bitmap centos_8.stream clusters/1-mds-2-client-micro conf/{client mds mgr mon osd} overrides/{ignorelist_health ignorelist_wrongly_marked_down multimds/no multimds/yes pg-warn pg_health} tasks/{0-octopus 1-client 2-upgrade 3-client-upgrade 4-compat_client 5-client-sanity}} 3
pass 7659931 2024-04-17 05:01:04 2024-04-17 07:48:36 2024-04-17 08:47:43 0:59:07 0:46:12 0:12:55 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/fuse objectstore-ec/bluestore-comp-ec-root omap_limit/10000 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/random export-check n/3 replication/always} standby-replay tasks/{0-subvolume/{with-no-extra-options} 1-check-counter 2-scrub/yes 3-snaps/yes 4-flush/no 5-workunit/direct_io}} 3
dead 7659932 2024-04-17 05:01:05 2024-04-17 07:50:37 2024-04-17 08:10:49 0:20:12 smithi main centos 9.stream fs/functional/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v1} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} objectstore/bluestore-ec-root overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} subvol_versions/create_subvol_version_v1 tasks/truncate_delay} 2
Failure Reason:

Error reimaging machines: reached maximum tries (101) after waiting for 600 seconds

pass 7659933 2024-04-17 05:01:07 2024-04-17 07:51:27 2024-04-17 08:52:34 1:01:07 0:50:06 0:11:01 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v2} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} ms_mode/crc wsync/yes} objectstore-ec/bluestore-comp omap_limit/10 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/automatic export-check n/5 replication/default} standby-replay tasks/{0-subvolume/{with-quota} 1-check-counter 2-scrub/no 3-snaps/no 4-flush/yes 5-workunit/fs/misc}} 3
pass 7659934 2024-04-17 05:01:08 2024-04-17 07:52:58 2024-04-17 08:19:07 0:26:09 0:11:02 0:15:07 smithi main centos 9.stream fs/thrash/workloads/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a5s-mds-1c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v2} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} msgr-failures/osd-mds-delay objectstore-ec/bluestore-ec-root overrides/{client-shutdown frag ignorelist_health ignorelist_wrongly_marked_down pg_health prefetch_dirfrags/no prefetch_dirfrags/yes prefetch_entire_dirfrags/no prefetch_entire_dirfrags/yes races session_timeout thrashosds-health} ranks/5 tasks/{1-thrash/osd 2-workunit/fs/trivial_sync}} 2
pass 7659935 2024-04-17 05:01:09 2024-04-17 07:58:19 2024-04-17 08:21:06 0:22:47 0:11:35 0:11:12 smithi main centos 8.stream fs/upgrade/upgraded_client/{bluestore-bitmap branch/nautilus centos_8.stream clusters/{1-mds-1-client-micro} conf/{client mds mgr mon osd} overrides/{ignorelist_health ignorelist_wrongly_marked_down pg-warn pg_health} tasks/{0-install 1-mount/mount/kclient/{mount-syntax/{v1} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} 2-clients/kclient 3-workload/new_ops/{newops}}} 2
pass 7659936 2024-04-17 05:01:10 2024-04-17 07:58:19 2024-04-17 08:26:23 0:28:04 0:18:02 0:10:02 smithi main ubuntu 22.04 fs/32bits/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/fixed-2-ucephfs conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/fuse objectstore-ec/bluestore-comp overrides/{faked-ino ignorelist_health ignorelist_wrongly_marked_down pg_health} tasks/cfuse_workunit_suites_fsstress} 2
pass 7659937 2024-04-17 05:01:12 2024-04-17 07:58:20 2024-04-17 08:25:36 0:27:16 0:13:40 0:13:36 smithi main ubuntu 22.04 fs/libcephfs/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1-mds-1-client-coloc conf/{client mds mgr mon osd} distro/{ubuntu_latest} objectstore/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} tasks/ino_release_cb} 2
pass 7659938 2024-04-17 05:01:13 2024-04-17 07:58:20 2024-04-17 08:25:22 0:27:02 0:16:45 0:10:17 smithi main centos 9.stream fs/permission/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/fixed-2-ucephfs conf/{client mds mgr mon osd} distro/{centos_latest} mount/fuse objectstore-ec/bluestore-comp overrides/{ignorelist_health ignorelist_wrongly_marked_down pg_health} tasks/cfuse_workunit_misc} 2
fail 7659939 2024-04-17 05:01:14 2024-04-17 07:58:20 2024-04-17 10:04:36 2:06:16 1:53:38 0:12:38 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v2} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} ms_mode/legacy wsync/no} objectstore-ec/bluestore-ec-root omap_limit/10000 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/random export-check n/5 replication/always} standby-replay tasks/{0-subvolume/{with-namespace-isolated} 1-check-counter 2-scrub/yes 3-snaps/yes 4-flush/no 5-workunit/kernel_untar_build}} 3
Failure Reason:

error during scrub thrashing:

pass 7659940 2024-04-17 05:01:15 2024-04-17 08:01:31 2024-04-17 08:27:43 0:26:12 0:14:23 0:11:49 smithi main centos 9.stream fs/functional/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v2} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} objectstore/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} subvol_versions/create_subvol_version_v2 tasks/workunit/dir-max-entries} 2
pass 7659941 2024-04-17 05:01:17 2024-04-17 08:02:22 2024-04-17 10:44:32 2:42:10 2:29:13 0:12:57 smithi main ubuntu 22.04 fs/fscrypt/{begin/{0-install 1-ceph 2-logrotate 3-modules} bluestore-bitmap clusters/1-mds-1-client conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/kclient/{mount-syntax/{v2} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} overrides/{ignorelist_health ignorelist_health_more ignorelist_wrongly_marked_down osd pg-warn pg_health} tasks/{0-client 1-tests/fscrypt-ffsb}} 3
fail 7659942 2024-04-17 05:01:18 2024-04-17 08:04:32 2024-04-17 08:26:25 0:21:53 0:06:37 0:15:16 smithi main centos 9.stream fs/volumes/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v2} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} objectstore/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} tasks/volumes/{overrides test/finisher_per_module}} 2
Failure Reason:

Command failed on smithi113 with status 1: 'sudo yum -y install ceph-radosgw ceph-test ceph ceph-base cephadm ceph-immutable-object-cache ceph-mgr ceph-mgr-dashboard ceph-mgr-diskprediction-local ceph-mgr-rook ceph-mgr-cephadm ceph-fuse ceph-volume librados-devel libcephfs2 libcephfs-devel librados2 librbd1 python3-rados python3-rgw python3-cephfs python3-rbd rbd-fuse rbd-mirror rbd-nbd python3-cephfs cephfs-shell cephfs-top cephfs-mirror bison flex elfutils-libelf-devel openssl-devel NetworkManager iproute util-linux libacl-devel libaio-devel libattr-devel libtool libuuid-devel xfsdump xfsprogs xfsprogs-devel libaio-devel libtool libuuid-devel xfsprogs-devel postgresql postgresql-server postgresql-contrib bison flex elfutils-libelf-devel openssl-devel NetworkManager iproute util-linux libacl-devel libaio-devel libattr-devel libtool libuuid-devel xfsdump xfsprogs xfsprogs-devel libaio-devel libtool libuuid-devel xfsprogs-devel postgresql postgresql-server postgresql-contrib bison flex elfutils-libelf-devel openssl-devel NetworkManager iproute util-linux libacl-devel libaio-devel libattr-devel libtool libuuid-devel xfsdump xfsprogs xfsprogs-devel libaio-devel libtool libuuid-devel xfsprogs-devel postgresql postgresql-server postgresql-contrib bison flex elfutils-libelf-devel openssl-devel NetworkManager iproute util-linux libacl-devel libaio-devel libattr-devel libtool libuuid-devel xfsdump xfsprogs xfsprogs-devel libaio-devel libtool libuuid-devel xfsprogs-devel postgresql postgresql-server postgresql-contrib'

fail 7659943 2024-04-17 05:01:19 2024-04-17 08:06:44 2024-04-17 08:23:41 0:16:57 0:05:24 0:11:33 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v1} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} ms_mode/secure wsync/yes} objectstore-ec/bluestore-bitmap omap_limit/10 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/automatic export-check n/3 replication/default} standby-replay tasks/{0-subvolume/{with-no-extra-options} 1-check-counter 2-scrub/no 3-snaps/no 4-flush/yes 5-workunit/postgres}} 3
Failure Reason:

Command failed on smithi017 with status 1: 'sudo yum -y install ceph-radosgw ceph-test ceph ceph-base cephadm ceph-immutable-object-cache ceph-mgr ceph-mgr-dashboard ceph-mgr-diskprediction-local ceph-mgr-rook ceph-mgr-cephadm ceph-fuse ceph-volume librados-devel libcephfs2 libcephfs-devel librados2 librbd1 python3-rados python3-rgw python3-cephfs python3-rbd rbd-fuse rbd-mirror rbd-nbd python3-cephfs cephfs-shell cephfs-top cephfs-mirror bison flex elfutils-libelf-devel openssl-devel NetworkManager iproute util-linux libacl-devel libaio-devel libattr-devel libtool libuuid-devel xfsdump xfsprogs xfsprogs-devel libaio-devel libtool libuuid-devel xfsprogs-devel postgresql postgresql-server postgresql-contrib bison flex elfutils-libelf-devel openssl-devel NetworkManager iproute util-linux libacl-devel libaio-devel libattr-devel libtool libuuid-devel xfsdump xfsprogs xfsprogs-devel libaio-devel libtool libuuid-devel xfsprogs-devel postgresql postgresql-server postgresql-contrib bison flex elfutils-libelf-devel openssl-devel NetworkManager iproute util-linux libacl-devel libaio-devel libattr-devel libtool libuuid-devel xfsdump xfsprogs xfsprogs-devel libaio-devel libtool libuuid-devel xfsprogs-devel postgresql postgresql-server postgresql-contrib bison flex elfutils-libelf-devel openssl-devel NetworkManager iproute util-linux libacl-devel libaio-devel libattr-devel libtool libuuid-devel xfsdump xfsprogs xfsprogs-devel libaio-devel libtool libuuid-devel xfsprogs-devel postgresql postgresql-server postgresql-contrib bison flex elfutils-libelf-devel openssl-devel NetworkManager iproute util-linux libacl-devel libaio-devel libattr-devel libtool libuuid-devel xfsdump xfsprogs xfsprogs-devel libaio-devel libtool libuuid-devel xfsprogs-devel postgresql postgresql-server postgresql-contrib bison flex elfutils-libelf-devel openssl-devel NetworkManager iproute util-linux libacl-devel libaio-devel libattr-devel libtool libuuid-devel xfsdump xfsprogs xfsprogs-devel libaio-devel libtool libuuid-devel xfsprogs-devel postgresql postgresql-server postgresql-contrib'

fail 7659944 2024-04-17 05:01:21 2024-04-17 08:08:35 2024-04-17 08:29:16 0:20:41 0:06:47 0:13:54 smithi main centos 9.stream fs/thrash/multifs/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-2c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v1} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} msgr-failures/osd-mds-delay objectstore/bluestore-bitmap overrides/{client-shutdown frag ignorelist_health ignorelist_wrongly_marked_down multifs pg_health session_timeout thrashosds-health} tasks/{1-thrash/mon 2-workunit/cfuse_workunit_suites_fsstress}} 2
Failure Reason:

Command failed on smithi072 with status 1: 'sudo yum -y install ceph-radosgw ceph-test ceph ceph-base cephadm ceph-immutable-object-cache ceph-mgr ceph-mgr-dashboard ceph-mgr-diskprediction-local ceph-mgr-rook ceph-mgr-cephadm ceph-fuse ceph-volume librados-devel libcephfs2 libcephfs-devel librados2 librbd1 python3-rados python3-rgw python3-cephfs python3-rbd rbd-fuse rbd-mirror rbd-nbd python3-cephfs cephfs-shell cephfs-top cephfs-mirror bison flex elfutils-libelf-devel openssl-devel NetworkManager iproute util-linux libacl-devel libaio-devel libattr-devel libtool libuuid-devel xfsdump xfsprogs xfsprogs-devel libaio-devel libtool libuuid-devel xfsprogs-devel postgresql postgresql-server postgresql-contrib bison flex elfutils-libelf-devel openssl-devel NetworkManager iproute util-linux libacl-devel libaio-devel libattr-devel libtool libuuid-devel xfsdump xfsprogs xfsprogs-devel libaio-devel libtool libuuid-devel xfsprogs-devel postgresql postgresql-server postgresql-contrib bison flex elfutils-libelf-devel openssl-devel NetworkManager iproute util-linux libacl-devel libaio-devel libattr-devel libtool libuuid-devel xfsdump xfsprogs xfsprogs-devel libaio-devel libtool libuuid-devel xfsprogs-devel postgresql postgresql-server postgresql-contrib bison flex elfutils-libelf-devel openssl-devel NetworkManager iproute util-linux libacl-devel libaio-devel libattr-devel libtool libuuid-devel xfsdump xfsprogs xfsprogs-devel libaio-devel libtool libuuid-devel xfsprogs-devel postgresql postgresql-server postgresql-contrib'

fail 7659945 2024-04-17 05:01:22 2024-04-17 08:11:05 2024-04-17 08:31:56 0:20:51 0:06:47 0:14:04 smithi main centos 9.stream fs/verify/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a5s-mds-1c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/fuse objectstore-ec/bluestore-comp-ec-root overrides/{ignorelist_health ignorelist_wrongly_marked_down mon-debug pg_health session_timeout} ranks/3 tasks/fsstress validater/lockdep} 2
Failure Reason:

Command failed on smithi023 with status 1: 'sudo yum -y install ceph-radosgw ceph-test ceph ceph-base cephadm ceph-immutable-object-cache ceph-mgr ceph-mgr-dashboard ceph-mgr-diskprediction-local ceph-mgr-rook ceph-mgr-cephadm ceph-fuse ceph-volume librados-devel libcephfs2 libcephfs-devel librados2 librbd1 python3-rados python3-rgw python3-cephfs python3-rbd rbd-fuse rbd-mirror rbd-nbd python3-cephfs cephfs-shell cephfs-top cephfs-mirror bison flex elfutils-libelf-devel openssl-devel NetworkManager iproute util-linux libacl-devel libaio-devel libattr-devel libtool libuuid-devel xfsdump xfsprogs xfsprogs-devel libaio-devel libtool libuuid-devel xfsprogs-devel postgresql postgresql-server postgresql-contrib bison flex elfutils-libelf-devel openssl-devel NetworkManager iproute util-linux libacl-devel libaio-devel libattr-devel libtool libuuid-devel xfsdump xfsprogs xfsprogs-devel libaio-devel libtool libuuid-devel xfsprogs-devel postgresql postgresql-server postgresql-contrib bison flex elfutils-libelf-devel openssl-devel NetworkManager iproute util-linux libacl-devel libaio-devel libattr-devel libtool libuuid-devel xfsdump xfsprogs xfsprogs-devel libaio-devel libtool libuuid-devel xfsprogs-devel postgresql postgresql-server postgresql-contrib bison flex elfutils-libelf-devel openssl-devel NetworkManager iproute util-linux libacl-devel libaio-devel libattr-devel libtool libuuid-devel xfsdump xfsprogs xfsprogs-devel libaio-devel libtool libuuid-devel xfsprogs-devel postgresql postgresql-server postgresql-contrib'

fail 7659946 2024-04-17 05:01:23 2024-04-17 08:24:03 2024-04-17 20:16:59 11:52:56 11:40:07 0:12:49 smithi main ubuntu 22.04 fs/functional/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/fuse objectstore/bluestore-ec-root overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} subvol_versions/create_subvol_version_v1 tasks/xfstests-dev} 2
Failure Reason:

Test failure: test_generic (tasks.cephfs.tests_from_xfstests_dev.TestXFSTestsDev)

dead 7659947 2024-04-17 05:01:24 2024-04-17 08:24:04 2024-04-17 08:40:05 0:16:01 0:05:17 0:10:44 smithi main centos 9.stream fs/upgrade/mds_upgrade_sequence/{bluestore-bitmap centos_9.stream conf/{client mds mgr mon osd} fail_fs/yes overrides/{ignorelist_health ignorelist_upgrade ignorelist_wrongly_marked_down pg-warn pg_health syntax} roles tasks/{0-from/reef/{v18.2.0} 1-volume/{0-create 1-ranks/1 2-allow_standby_replay/yes 3-inline/no 4-verify} 2-client/kclient 3-upgrade-mgr-staggered 4-config-upgrade/{fail_fs} 5-upgrade-with-workload 6-verify}} 2
Failure Reason:

smithi129.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi157.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7659948 2024-04-17 05:01:26 2024-04-17 08:24:24 2024-04-17 08:44:28 0:20:04 0:05:34 0:14:30 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/fuse objectstore-ec/bluestore-comp-ec-root omap_limit/10000 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/1 standby-replay tasks/{0-subvolume/{with-namespace-isolated} 1-check-counter 2-scrub/yes 3-snaps/yes 4-flush/no 5-workunit/suites/blogbench}} 3
Failure Reason:

smithi086.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi115.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi049.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7659949 2024-04-17 05:01:27 2024-04-17 08:25:45 2024-04-17 08:54:46 0:29:01 0:17:44 0:11:17 smithi main ubuntu 22.04 fs/thrash/workloads/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a5s-mds-1c-client conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/kclient/{mount-syntax/{v2} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} msgr-failures/none objectstore-ec/bluestore-bitmap overrides/{client-shutdown frag ignorelist_health ignorelist_wrongly_marked_down pg_health prefetch_dirfrags/no prefetch_dirfrags/yes prefetch_entire_dirfrags/no prefetch_entire_dirfrags/yes races session_timeout thrashosds-health} ranks/1 tasks/{1-thrash/mds 2-workunit/suites/iozone}} 2
dead 7659950 2024-04-17 05:01:28 2024-04-17 08:26:25 2024-04-17 08:39:59 0:13:34 0:04:06 0:09:28 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v1} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} ms_mode/crc wsync/yes} objectstore-ec/bluestore-comp omap_limit/10 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/automatic export-check n/3 replication/always} standby-replay tasks/{0-subvolume/{with-no-extra-options} 1-check-counter 2-scrub/no 3-snaps/no 4-flush/yes 5-workunit/suites/dbench}} 3
Failure Reason:

smithi018.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi081.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi045.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7659951 2024-04-17 05:01:29 2024-04-17 08:27:06 2024-04-17 08:41:10 0:14:04 0:03:40 0:10:24 smithi main centos 9.stream fs/functional/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/kclient/{mount-syntax/{v2} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} objectstore/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} subvol_versions/create_subvol_version_v2 tasks/workunit/quota} 2
Failure Reason:

smithi088.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi084.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

fail 7659952 2024-04-17 05:01:31 2024-04-17 08:27:36 2024-04-17 08:53:04 0:25:28 0:13:38 0:11:50 smithi main centos 8.stream fs/upgrade/upgraded_client/{bluestore-bitmap branch/pacific centos_8.stream clusters/{1-mds-1-client-micro} conf/{client mds mgr mon osd} overrides/{ignorelist_health ignorelist_wrongly_marked_down pg-warn pg_health} tasks/{0-install 1-mount/mount/fuse 2-clients/fuse-upgrade 3-workload/stress_tests/blogbench}} 2
Failure Reason:

Command failed on smithi153 with status 1: 'sudo yum -y upgrade ceph-radosgw ceph-test ceph ceph-base cephadm ceph-immutable-object-cache ceph-mgr ceph-mgr-dashboard ceph-mgr-diskprediction-local ceph-mgr-rook ceph-mgr-cephadm ceph-fuse ceph-volume librados-devel libcephfs2 libcephfs-devel librados2 librbd1 python3-rados python3-rgw python3-cephfs python3-rbd rbd-fuse rbd-mirror rbd-nbd'

dead 7659953 2024-04-17 05:01:32 2024-04-17 08:27:47 2024-04-17 08:43:52 0:16:05 0:05:28 0:10:37 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v2} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} ms_mode/legacy wsync/no} objectstore-ec/bluestore-ec-root omap_limit/10000 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/random export-check n/5 replication/default} standby-replay tasks/{0-subvolume/{with-namespace-isolated-and-quota} 1-check-counter 2-scrub/yes 3-snaps/yes 4-flush/no 5-workunit/suites/ffsb}} 3
Failure Reason:

smithi139.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi053.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi032.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7659954 2024-04-17 05:01:33 2024-04-17 08:29:07 2024-04-17 08:59:54 0:30:47 0:19:25 0:11:22 smithi main ubuntu 22.04 fs/thrash/workloads/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a5s-mds-1c-client conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/fuse msgr-failures/osd-mds-delay objectstore-ec/bluestore-comp-ec-root overrides/{client-shutdown frag ignorelist_health ignorelist_wrongly_marked_down pg_health prefetch_dirfrags/no prefetch_dirfrags/yes prefetch_entire_dirfrags/no prefetch_entire_dirfrags/yes races session_timeout thrashosds-health} ranks/3 tasks/{1-thrash/mon 2-workunit/suites/pjd}} 2
dead 7659955 2024-04-17 05:01:35 2024-04-17 08:29:08 2024-04-17 08:42:44 0:13:36 0:04:01 0:09:35 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v1} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} ms_mode/secure wsync/yes} objectstore-ec/bluestore-bitmap omap_limit/10 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/automatic export-check n/5 replication/always} standby-replay tasks/{0-subvolume/{with-namespace-isolated} 1-check-counter 2-scrub/no 3-snaps/no 4-flush/yes 5-workunit/fs/norstats}} 3
Failure Reason:

smithi079.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi113.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi192.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7659956 2024-04-17 05:01:36 2024-04-17 08:29:18 2024-04-17 08:47:27 0:18:09 0:05:35 0:12:34 smithi main centos 9.stream fs/functional/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v2} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} objectstore/bluestore-ec-root overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} subvol_versions/create_subvol_version_v1 tasks/acls} 2
Failure Reason:

smithi072.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi027.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7659957 2024-04-17 05:01:37 2024-04-17 08:29:18 2024-04-17 09:11:45 0:42:27 0:27:29 0:14:58 smithi main ubuntu 22.04 fs/multiclient/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1-mds-3-client conf/{client mds mgr mon osd} distros/ubuntu_latest mount/fuse objectstore-ec/bluestore-comp overrides/{ignorelist_health ignorelist_wrongly_marked_down pg_health} tasks/mdtest} 5
dead 7659958 2024-04-17 05:01:38 2024-04-17 08:31:39 2024-04-17 08:49:27 0:17:48 0:05:20 0:12:28 smithi main centos 9.stream fs/multifs/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-2c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v1} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} objectstore-ec/bluestore-comp overrides/{ignorelist_health ignorelist_wrongly_marked_down mon-debug pg_health} tasks/multifs-auth} 2
Failure Reason:

smithi164.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi123.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7659959 2024-04-17 05:01:40 2024-04-17 08:34:10 2024-04-17 08:49:03 0:14:53 0:05:28 0:09:25 smithi main centos 9.stream fs/snaps/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-1c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v2} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} objectstore-ec/bluestore-comp overrides/{ignorelist_health ignorelist_wrongly_marked_down pg_health} tasks/workunit/snaps} 2
Failure Reason:

smithi138.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi055.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7659960 2024-04-17 05:01:41 2024-04-17 08:34:11 2024-04-17 08:55:47 0:21:36 0:05:33 0:16:03 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/fuse objectstore-ec/bluestore-comp-ec-root omap_limit/10000 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/random export-check n/3 replication/default} standby-replay tasks/{0-subvolume/{with-quota} 1-check-counter 2-scrub/yes 3-snaps/yes 4-flush/no 5-workunit/suites/fsstress}} 3
Failure Reason:

smithi102.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi047.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi046.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7659961 2024-04-17 05:01:42 2024-04-17 08:40:42 2024-04-17 09:12:47 0:32:05 0:18:00 0:14:05 smithi main ubuntu 22.04 fs/thrash/multifs/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-2c-client conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/fuse msgr-failures/none objectstore/bluestore-bitmap overrides/{client-shutdown frag ignorelist_health ignorelist_wrongly_marked_down multifs pg_health session_timeout thrashosds-health} tasks/{1-thrash/mds 2-workunit/cfuse_workunit_suites_pjd}} 2
fail 7659962 2024-04-17 05:01:43 2024-04-17 08:43:03 2024-04-17 09:32:06 0:49:03 0:35:08 0:13:55 smithi main ubuntu 22.04 fs/functional/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/fuse objectstore/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} subvol_versions/create_subvol_version_v2 tasks/admin} 2
Failure Reason:

Test failure: test_adding_multiple_caps (tasks.cephfs.test_admin.TestFsAuthorize)

dead 7659963 2024-04-17 05:01:45 2024-04-17 08:44:33 2024-04-17 08:57:39 0:13:06 0:04:00 0:09:06 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v1} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} ms_mode/crc wsync/yes} objectstore-ec/bluestore-comp omap_limit/10 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/random export-check n/3 replication/always} standby-replay tasks/{0-subvolume/{with-no-extra-options} 1-check-counter 2-scrub/no 3-snaps/no 4-flush/yes 5-workunit/suites/fsx}} 3
Failure Reason:

smithi033.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi104.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi167.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7659964 2024-04-17 05:01:46 2024-04-17 08:44:34 2024-04-17 09:01:19 0:16:45 0:05:34 0:11:11 smithi main centos 9.stream fs/upgrade/mds_upgrade_sequence/{bluestore-bitmap centos_9.stream conf/{client mds mgr mon osd} fail_fs/no overrides/{ignorelist_health ignorelist_upgrade ignorelist_wrongly_marked_down pg-warn pg_health syntax} roles tasks/{0-from/quincy 1-volume/{0-create 1-ranks/2 2-allow_standby_replay/no 3-inline/yes 4-verify} 2-client/fuse 3-upgrade-mgr-staggered 4-config-upgrade/{fail_fs} 5-upgrade-with-workload 6-verify}} 2
Failure Reason:

smithi006.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi038.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7659965 2024-04-17 05:01:47 2024-04-17 08:44:34 2024-04-17 08:59:24 0:14:50 0:05:30 0:09:20 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v2} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} ms_mode/legacy wsync/no} objectstore-ec/bluestore-ec-root omap_limit/10000 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/automatic export-check n/5 replication/default} standby-replay tasks/{0-subvolume/{with-quota} 1-check-counter 2-scrub/yes 3-snaps/yes 4-flush/no 5-workunit/suites/fsync-tester}} 3
Failure Reason:

smithi144.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi190.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi008.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7659966 2024-04-17 05:01:48 2024-04-17 08:44:35 2024-04-17 09:01:44 0:17:09 0:05:21 0:11:48 smithi main centos 9.stream fs/32bits/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/fixed-2-ucephfs conf/{client mds mgr mon osd} distro/{centos_latest} mount/fuse objectstore-ec/bluestore-ec-root overrides/{faked-ino ignorelist_health ignorelist_wrongly_marked_down pg_health} tasks/cfuse_workunit_suites_pjd} 2
Failure Reason:

smithi142.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi150.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7659967 2024-04-17 05:01:50 2024-04-17 08:44:35 2024-04-17 09:12:54 0:28:19 0:16:56 0:11:23 smithi main ubuntu 22.04 fs/permission/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/fixed-2-ucephfs conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/fuse objectstore-ec/bluestore-ec-root overrides/{ignorelist_health ignorelist_wrongly_marked_down pg_health} tasks/cfuse_workunit_suites_pjd} 2
dead 7659968 2024-04-17 05:01:51 2024-04-17 08:44:45 2024-04-17 08:58:12 0:13:27 0:03:42 0:09:45 smithi main centos 9.stream fs/functional/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v2} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} objectstore/bluestore-ec-root overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} subvol_versions/create_subvol_version_v1 tasks/alternate-pool} 2
Failure Reason:

smithi192.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi079.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7659969 2024-04-17 05:01:52 2024-04-17 08:44:46 2024-04-17 09:00:53 0:16:07 0:04:08 0:11:59 smithi main centos 9.stream fs/thrash/workloads/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a5s-mds-1c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v2} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} msgr-failures/none objectstore-ec/bluestore-comp overrides/{client-shutdown frag ignorelist_health ignorelist_wrongly_marked_down pg_health prefetch_dirfrags/no prefetch_dirfrags/yes prefetch_entire_dirfrags/no prefetch_entire_dirfrags/yes races session_timeout thrashosds-health} ranks/5 tasks/{1-thrash/mon 2-workunit/fs/snaps}} 2
Failure Reason:

smithi023.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi028.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7659970 2024-04-17 05:01:53 2024-04-17 08:44:46 2024-04-17 08:58:40 0:13:54 0:04:04 0:09:50 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v2} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} ms_mode/secure wsync/yes} objectstore-ec/bluestore-bitmap omap_limit/10 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/random export-check n/5 replication/always} standby-replay tasks/{0-subvolume/{with-quota} 1-check-counter 2-scrub/no 3-snaps/no 4-flush/yes 5-workunit/fs/test_o_trunc}} 3
Failure Reason:

smithi053.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi139.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi113.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7659971 2024-04-17 05:01:55 2024-04-17 08:44:47 2024-04-17 09:00:17 0:15:30 0:05:35 0:09:55 smithi main centos 9.stream fs/mixed-clients/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-2c-client conf/{client mds mgr mon osd} distro/{centos_latest} kclient-overrides/{distro/testing/k-testing ms-die-on-skipped} objectstore-ec/bluestore-comp-ec-root overrides/{ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health} tasks/kernel_cfuse_workunits_untarbuild_blogbench} 2
Failure Reason:

smithi081.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi018.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7659972 2024-04-17 05:01:56 2024-04-17 08:44:47 2024-04-17 09:01:13 0:16:26 0:05:37 0:10:49 smithi main centos 9.stream fs/traceless/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/fixed-2-ucephfs conf/{client mds mgr mon osd} distro/{centos_latest} mount/fuse objectstore-ec/bluestore-comp-ec-root overrides/{frag ignorelist_health ignorelist_wrongly_marked_down pg_health} tasks/cfuse_workunit_suites_dbench traceless/50pc} 2
Failure Reason:

smithi031.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi045.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

fail 7659973 2024-04-17 05:01:57 2024-04-17 08:44:47 2024-04-17 09:22:44 0:37:57 0:24:24 0:13:33 smithi main centos 8.stream fs/upgrade/featureful_client/old_client/{bluestore-bitmap centos_8.stream clusters/1-mds-2-client-micro conf/{client mds mgr mon osd} overrides/{ignorelist_health ignorelist_wrongly_marked_down multimds/no multimds/yes pg-warn pg_health} tasks/{0-octopus 1-client 2-upgrade 3-compat_client/quincy}} 3
Failure Reason:

Command failed on smithi032 with status 22: 'sudo adjust-ulimits ceph-coverage /home/ubuntu/cephtest/archive/coverage timeout 120 ceph --cluster ceph tell 4.0 deep-scrub'

dead 7659974 2024-04-17 05:01:59 2024-04-17 08:44:48 2024-04-17 09:02:28 0:17:40 0:05:19 0:12:21 smithi main centos 9.stream fs/functional/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v2} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} objectstore/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} subvol_versions/create_subvol_version_v2 tasks/asok_dump_tree} 2
Failure Reason:

smithi088.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi084.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7659975 2024-04-17 05:02:00 2024-04-17 08:44:48 2024-04-17 09:19:08 0:34:20 0:22:22 0:11:58 smithi main ubuntu 22.04 fs/volumes/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/fuse objectstore/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} tasks/volumes/{overrides test/misc}} 2
dead 7659976 2024-04-17 05:02:01 2024-04-17 08:44:48 2024-04-17 09:03:20 0:18:32 0:05:36 0:12:56 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/fuse objectstore-ec/bluestore-comp-ec-root omap_limit/10000 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/automatic export-check n/3 replication/default} standby-replay tasks/{0-subvolume/{with-namespace-isolated-and-quota} 1-check-counter 2-scrub/yes 3-snaps/yes 4-flush/no 5-workunit/suites/iogen}} 3
Failure Reason:

smithi129.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi106.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi049.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7659977 2024-04-17 05:02:02 2024-04-17 08:44:49 2024-04-17 09:00:48 0:15:59 0:03:48 0:12:11 smithi main centos 9.stream fs/thrash/multifs/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-2c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v1} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} msgr-failures/osd-mds-delay objectstore/bluestore-bitmap overrides/{client-shutdown frag ignorelist_health ignorelist_wrongly_marked_down multifs pg_health session_timeout thrashosds-health} tasks/{1-thrash/mon 2-workunit/cfuse_workunit_trivial_sync}} 2
Failure Reason:

smithi096.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi026.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7659978 2024-04-17 05:02:04 2024-04-17 08:47:50 2024-04-17 09:03:02 0:15:12 0:04:19 0:10:53 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v2} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} ms_mode/crc wsync/yes} objectstore-ec/bluestore-comp omap_limit/10 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/1 standby-replay tasks/{0-subvolume/{with-no-extra-options} 1-check-counter 2-scrub/no 3-snaps/no 4-flush/yes 5-workunit/suites/iozone}} 3
Failure Reason:

smithi070.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi078.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi145.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7659979 2024-04-17 05:02:05 2024-04-17 08:47:50 2024-04-17 09:08:10 0:20:20 0:05:26 0:14:54 smithi main centos 9.stream fs/functional/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/fuse objectstore/bluestore-ec-root overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} subvol_versions/create_subvol_version_v1 tasks/auto-repair} 2
Failure Reason:

smithi111.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi007.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7659980 2024-04-17 05:02:06 2024-04-17 08:52:41 2024-04-17 09:10:28 0:17:47 0:05:10 0:12:37 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v1} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} ms_mode/legacy wsync/no} objectstore-ec/bluestore-ec-root omap_limit/10000 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/automatic export-check n/3 replication/always} standby-replay tasks/{0-subvolume/{with-namespace-isolated-and-quota} 1-check-counter 2-scrub/yes 3-snaps/yes 4-flush/no 5-workunit/suites/pjd}} 3
Failure Reason:

smithi122.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi103.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi098.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7659981 2024-04-17 05:02:07 2024-04-17 08:54:52 2024-04-17 09:10:43 0:15:51 0:05:13 0:10:38 smithi main centos 9.stream fs/thrash/workloads/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a5s-mds-1c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v1} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} msgr-failures/osd-mds-delay objectstore-ec/bluestore-ec-root overrides/{client-shutdown frag ignorelist_health ignorelist_wrongly_marked_down pg_health prefetch_dirfrags/no prefetch_dirfrags/yes prefetch_entire_dirfrags/no prefetch_entire_dirfrags/yes races session_timeout thrashosds-health} ranks/1 tasks/{1-thrash/osd 2-workunit/suites/ffsb}} 2
Failure Reason:

smithi176.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi154.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7659982 2024-04-17 05:02:09 2024-04-17 08:55:22 2024-04-17 09:13:14 0:17:52 0:04:05 0:13:47 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v2} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} ms_mode/secure wsync/yes} objectstore-ec/bluestore-bitmap omap_limit/10 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/random export-check n/5 replication/default} standby-replay tasks/{0-subvolume/{with-namespace-isolated-and-quota} 1-check-counter 2-scrub/no 3-snaps/no 4-flush/yes 5-workunit/direct_io}} 3
Failure Reason:

smithi136.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi204.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi172.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7659983 2024-04-17 05:02:10 2024-04-17 09:00:03 2024-04-17 09:12:57 0:12:54 0:03:46 0:09:08 smithi main centos 9.stream fs/functional/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v2} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} objectstore/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} subvol_versions/create_subvol_version_v2 tasks/backtrace} 2
Failure Reason:

smithi114.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi012.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7659984 2024-04-17 05:02:11 2024-04-17 09:00:04 2024-04-17 09:18:21 0:18:17 0:05:31 0:12:46 smithi main centos 9.stream fs/upgrade/mds_upgrade_sequence/{bluestore-bitmap centos_9.stream conf/{client mds mgr mon osd} fail_fs/yes overrides/{ignorelist_health ignorelist_upgrade ignorelist_wrongly_marked_down pg-warn pg_health syntax} roles tasks/{0-from/reef/{v18.2.0} 1-volume/{0-create 1-ranks/2 2-allow_standby_replay/no 3-inline/no 4-verify} 2-client/kclient 3-upgrade-mgr-staggered 4-config-upgrade/{fail_fs} 5-upgrade-with-workload 6-verify}} 2
Failure Reason:

smithi023.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi053.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7659985 2024-04-17 05:02:13 2024-04-17 09:00:14 2024-04-17 09:18:09 0:17:55 0:05:20 0:12:35 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/fuse objectstore-ec/bluestore-comp-ec-root omap_limit/10000 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/automatic export-check n/5 replication/always} standby-replay tasks/{0-subvolume/{with-namespace-isolated-and-quota} 1-check-counter 2-scrub/yes 3-snaps/yes 4-flush/no 5-workunit/fs/misc}} 3
Failure Reason:

smithi079.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi113.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi192.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7659986 2024-04-17 05:02:14 2024-04-17 09:00:15 2024-04-17 09:18:09 0:17:54 0:05:29 0:12:25 smithi main centos 9.stream fs/thrash/multifs/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-2c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/kclient/{mount-syntax/{v2} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} msgr-failures/none objectstore/bluestore-bitmap overrides/{client-shutdown frag ignorelist_health ignorelist_wrongly_marked_down multifs pg_health session_timeout thrashosds-health} tasks/{1-thrash/mds 2-workunit/ffsb}} 2
Failure Reason:

smithi167.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi028.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

fail 7659987 2024-04-17 05:02:15 2024-04-17 09:00:15 2024-04-17 10:05:50 1:05:35 0:54:51 0:10:44 smithi main ubuntu 22.04 fs/verify/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a5s-mds-1c-client conf/{client mds mgr mon osd} distro/{ubuntu/{overrides ubuntu_latest}} mount/kclient/{k-testing mount ms-die-on-skipped} objectstore-ec/bluestore-comp overrides/{ignorelist_health ignorelist_wrongly_marked_down mon-debug pg_health session_timeout} ranks/5 tasks/dbench validater/valgrind} 2
Failure Reason:

valgrind error: Leak_PossiblyLost calloc __trans_list_add

pass 7659988 2024-04-17 05:02:17 2024-04-17 09:00:15 2024-04-17 09:26:48 0:26:33 0:14:53 0:11:40 smithi main ubuntu 22.04 fs/functional/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{ubuntu_latest} mount/kclient/{mount-syntax/{v1} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} objectstore/bluestore-ec-root overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} subvol_versions/create_subvol_version_v1 tasks/cap-flush} 2
dead 7659989 2024-04-17 05:02:18 2024-04-17 09:00:16 2024-04-17 09:16:25 0:16:09 0:04:06 0:12:03 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v2} mount overrides/{distro/stock/{centos_9.stream k-stock} ms-die-on-skipped}} ms_mode/crc wsync/yes} objectstore-ec/bluestore-comp omap_limit/10 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/random export-check n/3 replication/default} standby-replay tasks/{0-subvolume/{with-no-extra-options} 1-check-counter 2-scrub/no 3-snaps/no 4-flush/yes 5-workunit/kernel_untar_build}} 3
Failure Reason:

smithi018.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi153.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi027.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7659990 2024-04-17 05:02:19 2024-04-17 09:00:16 2024-04-17 09:14:42 0:14:26 0:05:32 0:08:54 smithi main centos 9.stream fs/thrash/workloads/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a5s-mds-1c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/fuse msgr-failures/none objectstore-ec/bluestore-bitmap overrides/{client-shutdown frag ignorelist_health ignorelist_wrongly_marked_down pg_health prefetch_dirfrags/no prefetch_dirfrags/yes prefetch_entire_dirfrags/no prefetch_entire_dirfrags/yes races session_timeout thrashosds-health} ranks/3 tasks/{1-thrash/mds 2-workunit/suites/fsstress}} 2
Failure Reason:

smithi033.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi050.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7659991 2024-04-17 05:02:20 2024-04-17 09:00:17 2024-04-17 09:17:53 0:17:36 0:05:28 0:12:08 smithi main centos 9.stream fs/workload/{0-centos_9.stream begin/{0-install 1-cephadm 2-logrotate 3-modules} clusters/1a11s-mds-1c-client-3node conf/{client mds mgr mon osd} mount/kclient/{base/{mount-syntax/{v2} mount overrides/{distro/testing/k-testing ms-die-on-skipped}} ms_mode/legacy wsync/no} objectstore-ec/bluestore-ec-root omap_limit/10000 overrides/{cephsqlite-timeout frag ignorelist_health ignorelist_wrongly_marked_down osd-asserts pg_health session_timeout} ranks/multi/{balancer/random export-check n/3 replication/always} standby-replay tasks/{0-subvolume/{with-quota} 1-check-counter 2-scrub/yes 3-snaps/yes 4-flush/no 5-workunit/postgres}} 3
Failure Reason:

smithi123.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi164.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi067.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7659992 2024-04-17 05:02:22 2024-04-17 09:00:17 2024-04-17 09:15:03 0:14:46 0:05:29 0:09:17 smithi main centos 9.stream fs/functional/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-4c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/fuse objectstore/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} subvol_versions/create_subvol_version_v2 tasks/client-limits} 2
Failure Reason:

smithi144.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi008.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7659993 2024-04-17 05:02:23 2024-04-17 09:00:18 2024-04-17 09:17:34 0:17:16 0:05:42 0:11:34 smithi main centos 9.stream fs/32bits/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/fixed-2-ucephfs conf/{client mds mgr mon osd} distro/{centos_latest} mount/fuse objectstore-ec/bluestore-bitmap overrides/{faked-ino ignorelist_health ignorelist_wrongly_marked_down pg_health} tasks/cfuse_workunit_suites_pjd} 2
Failure Reason:

smithi102.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi029.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7659994 2024-04-17 05:02:24 2024-04-17 09:00:18 2024-04-17 09:17:48 0:17:30 0:05:30 0:12:00 smithi main centos 9.stream fs/cephadm/renamevolume/{0-start 1-rename distro/single-container-host overrides/{ignorelist_health pg_health}} 2
Failure Reason:

smithi190.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi055.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

dead 7659995 2024-04-17 05:02:25 2024-04-17 09:00:18 2024-04-17 09:18:07 0:17:49 0:05:28 0:12:21 smithi main centos 9.stream fs/libcephfs/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1-mds-1-client-coloc conf/{client mds mgr mon osd} distro/{centos_latest} objectstore/bluestore-bitmap overrides/{ignorelist_health ignorelist_wrongly_marked_down no_client_pidfile pg_health} tasks/libcephfs/{frag test}} 2
Failure Reason:

smithi138.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []smithi047.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_deps: true installroot: / list: null lock_timeout: 30 name: - dnf-utils - sysstat - libedit - boost-thread - xfsprogs - gdisk - parted - libgcrypt - fuse-libs - openssl - libuuid - podman - attr - lsof - gettext - bc - xfsdump - blktrace - usbredir - valgrind - nfs-utils - ncurses-devel - gcc - git - genisoimage - qemu-img - qemu-kvm-core - qemu-kvm-block-rbd - libacl-devel - autoconf - gdb - iozone nobest: false releasever: null security: false skip_broken: false sslverify: true state: present update_cache: false update_only: false validate_certs: true msg: "Depsolve Error occurred: \n Problem: problem with installed package annobin-12.12-1.el9.x86_64\n\ \ - package annobin-12.12-1.el9.x86_64 from @System requires (gcc >= 11 with\ \ gcc < 12), but none of the providers can be installed\n - package annobin-12.09-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.12-1.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - package\ \ annobin-12.28-1.el9.x86_64 from appstream requires (gcc >= 11 with gcc < 12),\ \ but none of the providers can be installed\n - package annobin-12.31-1.el9.x86_64\ \ from appstream requires (gcc >= 11 with gcc < 12), but none of the providers\ \ can be installed\n - package annobin-12.31-2.el9.x86_64 from appstream requires\ \ (gcc >= 11 with gcc < 12), but none of the providers can be installed\n - cannot\ \ install both gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream and gcc-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both gcc-11.3.1-4.4.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.1.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-2.3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - cannot install both\ \ gcc-11.4.1-2.el9.x86_64 from appstream and gcc-14.0.1-0.15.el10.x86_64 from\ \ CentOS-AppStream\n - cannot install both gcc-11.4.1-3.el9.x86_64 from appstream\ \ and gcc-14.0.1-0.15.el10.x86_64 from CentOS-AppStream\n - package gcc-c++-14.0.1-0.15.el10.x86_64\ \ from CentOS-AppStream requires gcc = 14.0.1-0.15.el10, but none of the providers\ \ can be installed\n - problem with installed package gcc-c++-11.4.1-2.1.el9.x86_64\n\ \ - package gcc-c++-11.4.1-2.1.el9.x86_64 from appstream requires libstdc++ =\ \ 11.4.1-2.1.el9, but none of the providers can be installed\n - package gcc-c++-11.4.1-2.1.el9.x86_64\ \ from @System requires libstdc++ = 11.4.1-2.1.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.3.1-4.4.el9.x86_64 from appstream requires\ \ libstdc++ = 11.3.1-4.4.el9, but none of the providers can be installed\n -\ \ package gcc-c++-11.4.1-2.3.el9.x86_64 from appstream requires libstdc++ = 11.4.1-2.3.el9,\ \ but none of the providers can be installed\n - package gcc-c++-11.4.1-2.el9.x86_64\ \ from appstream requires libstdc++ = 11.4.1-2.el9, but none of the providers\ \ can be installed\n - package gcc-c++-11.4.1-3.el9.x86_64 from appstream requires\ \ libstdc++ = 11.4.1-3.el9, but none of the providers can be installed\n - libstdc++-11.4.1-2.1.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.3.1-4.4.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-2.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - libstdc++-11.4.1-3.el9.i686\ \ from baseos does not belong to a distupgrade repository\n - cannot install\ \ both libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS and libstdc++-11.4.1-2.1.el9.x86_64\ \ from @System\n - cannot install both libstdc++-11.3.1-4.4.el9.x86_64 from baseos\ \ and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot install\ \ both libstdc++-11.4.1-2.1.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-2.3.el9.x86_64\ \ from baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - cannot\ \ install both libstdc++-11.4.1-2.el9.x86_64 from baseos and libstdc++-14.0.1-0.15.el10.x86_64\ \ from CentOS-BaseOS\n - cannot install both libstdc++-11.4.1-3.el9.x86_64 from\ \ baseos and libstdc++-14.0.1-0.15.el10.x86_64 from CentOS-BaseOS\n - package\ \ python3-hawkey-0.73.0-1.el10.x86_64 from CentOS-BaseOS requires libstdc++.so.6(GLIBCXX_3.4.30)(64bit),\ \ but none of the providers can be installed\n - package python3-dnf-4.19.0-2.el10.noarch\ \ from CentOS-BaseOS requires python3-hawkey >= 0.73.0, but none of the providers\ \ can be installed\n - package yum-utils-4.5.0-1.el10.noarch from CentOS-BaseOS\ \ requires python3-dnf >= 4.19.0, but none of the providers can be installed\n\ \ - cannot install the best candidate for the job" rc: 1 results: []

pass 7659996 2024-04-17 05:02:27 2024-04-17 09:00:29 2024-04-17 10:31:44 1:31:15 1:08:06 0:23:09 smithi main ubuntu 22.04 fs/multiclient/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1-mds-2-client conf/{client mds mgr mon osd} distros/ubuntu_latest mount/fuse objectstore-ec/bluestore-ec-root overrides/{ignorelist_health ignorelist_wrongly_marked_down pg_health} tasks/cephfs_misc_tests} 4
dead 7659997 2024-04-17 05:02:28 2024-04-17 09:11:51 2024-04-17 09:26:51 0:15:00 0:05:28 0:09:32 smithi main centos 9.stream fs/multifs/{begin/{0-install 1-ceph 2-logrotate 3-modules} clusters/1a3s-mds-2c-client conf/{client mds mgr mon osd} distro/{centos_latest} mount/fuse objectstore-ec/bluestore-ec-root overrides/{ignorelist_health ignorelist_wrongly_marked_down mon-debug pg_health} tasks/failover} 2
Failure Reason:

smithi187.front.sepia.ceph.com: _ansible_no_log: null changed: false failures: [] invocation: module_args: allow_downgrade: false allowerasing: false autoremove: false bugfix: false cacheonly: false conf_file: null disable_excludes: null disable_gpg_check: false disable_plugin: [] disablerepo: [] download_dir: null download_only: false enable_plugin: [] enablerepo: [] exclude: [] install_repoquery: true install_weak_dep