Name Machine Type Up Locked Locked Since Locked By OS Type OS Version Arch Description
ovh099.front.sepia.ceph.com ovh True False ubuntu 16.04 x86_64 None
Status Job ID Links Posted Started Updated
Runtime
Duration
In Waiting
Machine Teuthology Branch OS Type OS Version
fail 4281004 2019-09-06 04:24:01 2019-09-08 21:54:42 2019-09-08 22:22:42 0:28:00 0:12:07 0:15:53 ovh master ubuntu 16.04
Failure Reason:

Command failed on ovh001 with status 5: 'sudo stop ceph-all || sudo service ceph stop || sudo systemctl stop ceph.target'

fail 4262759 2019-08-30 04:24:03 2019-09-03 01:48:59 2019-09-03 02:16:58 0:27:59 0:11:00 0:16:59 ovh master ubuntu 16.04
Failure Reason:

Command failed on ovh031 with status 5: 'sudo stop ceph-all || sudo service ceph stop || sudo systemctl stop ceph.target'

pass 4260009 2019-08-28 21:22:06 2019-08-28 22:10:03 2019-08-28 23:06:02 0:55:59 0:29:41 0:26:18 ovh master ubuntu 18.04
pass 4260000 2019-08-28 21:21:57 2019-08-28 21:22:01 2019-08-28 22:14:01 0:52:00 0:27:02 0:24:58 ovh master centos 7.6
fail 4243474 2019-08-23 05:05:29 2019-08-25 16:39:12 2019-08-25 17:19:12 0:40:00 0:14:34 0:25:26 ovh master ubuntu 18.04
Failure Reason:

Command failed on ovh080 with status 2: 'cd ~/ceph-ansible ; virtualenv --system-site-packages venv ; source venv/bin/activate ; pip install --upgrade pip ; pip install setuptools>=11.3 notario>=0.0.13 netaddr ansible==2.5 ; ANSIBLE_STDOUT_CALLBACK=debug ansible-playbook -vv -i inven.yml site.yml'

pass 4243339 2019-08-23 04:23:29 2019-08-25 15:24:28 2019-08-25 16:30:28 1:06:00 0:43:49 0:22:11 ovh master centos 7.4
fail 4237771 2019-08-22 02:24:32 2019-08-22 03:02:53 2019-08-22 03:34:51 0:31:58 0:10:53 0:21:05 ovh master centos 7.6
Failure Reason:

Command failed on ovh030 with status 2: 'cd ~/ceph-ansible ; virtualenv --system-site-packages venv ; source venv/bin/activate ; pip install --upgrade pip ; pip install setuptools>=11.3 notario>=0.0.13 netaddr ansible==2.8 ; ANSIBLE_STDOUT_CALLBACK=debug ansible-playbook -vv -i inven.yml site.yml'

pass 4237729 2019-08-22 02:24:06 2019-08-22 02:24:20 2019-08-27 02:52:39 5 days, 0:28:19 0:22:51 5 days, 0:05:28 ovh master centos 7.6
fail 4223781 2019-08-17 05:06:45 2019-08-18 19:05:13 2019-08-18 19:37:13 0:32:00 0:08:56 0:23:04 ovh master centos 7.4
Failure Reason:

Command failed on ovh080 with status 2: 'cd ~/ceph-ansible ; virtualenv --system-site-packages venv ; source venv/bin/activate ; pip install --upgrade pip ; pip install setuptools>=11.3 notario>=0.0.13 netaddr ansible==2.5 ; ANSIBLE_STDOUT_CALLBACK=debug ansible-playbook -vv -i inven.yml site.yml'

fail 4223667 2019-08-17 05:05:25 2019-08-18 18:09:44 2019-08-18 18:37:44 0:28:00 0:07:18 0:20:42 ovh master centos 7.4
Failure Reason:

ackage Arch Version Repository Size\n================================================================================\nInstalling:\n gcc-c++ x86_64 4.8.5-36.el7_6.2 updates 7.2 M\nInstalling for dependencies:\n libstdc++-devel x86_64 4.8.5-36.el7_6.2 updates 1.5 M\nUpdating for dependencies:\n cpp x86_64 4.8.5-36.el7_6.2 updates 5.9 M\n gcc x86_64 4.8.5-36.el7_6.2 updates 16 M\n libgcc x86_64 4.8.5-36.el7_6.2 updates 102 k\n libgomp x86_64 4.8.5-36.el7_6.2 updates 158 k\n libstdc++ x86_64 4.8.5-36.el7_6.2 updates 305 k\n\nTransaction Summary\n================================================================================\nInstall 1 Package (+1 Dependent package)\nUpgrade ( 5 Dependent packages)\n\nTotal download size: 31 M\nDownloading packages:\nDelta RPMs disabled because /usr/bin/applydeltarpm not installed.\n--------------------------------------------------------------------------------\nTotal 11 MB/s | 31 MB 00:02 \nRunning transaction check\nRunning transaction test\nTransaction test succeeded\nRunning transaction\n Updating : libgcc-4.8.5-36.el7_6.2.x86_64 1/12 \n Updating : libstdc++-4.8.5-36.el7_6.2.x86_64 2/12 \n Installing : libstdc++-devel-4.8.5-36.el7_6.2.x86_64 3/12 \n Updating : cpp-4.8.5-36.el7_6.2.x86_64 4/12 \n Updating : libgomp-4.8.5-36.el7_6.2.x86_64 5/12 \n Updating : gcc-4.8.5-36.el7_6.2.x86_64 6/12 \n Installing : gcc-c++-4.8.5-36.el7_6.2.x86_64 7/12 \n Cleanup : gcc-4.8.5-16.el7.x86_64 8/12 \n Cleanup : libstdc++-4.8.5-16.el7.x86_64 9/12 \n Cleanup : libgcc-4.8.5-16.el7.x86_64 10/12 \n Cleanup : cpp-4.8.5-16.el7.x86_64 11/12 \n Cleanup : libgomp-4.8.5-16.el7.x86_64 12/12 \n Verifying : gcc-c++-4.8.5-36.el7_6.2.x86_64 1/12 \n Verifying : libgcc-4.8.5-36.el7_6.2.x86_64 2/12 \n Verifying : libgomp-4.8.5-36.el7_6.2.x86_64 3/12 \n Verifying : cpp-4.8.5-36.el7_6.2.x86_64 4/12 \n Verifying : gcc-4.8.5-36.el7_6.2.x86_64 5/12 \n Verifying : libstdc++-devel-4.8.5-36.el7_6.2.x86_64 6/12 \n Verifying : libstdc++-4.8.5-36.el7_6.2.x86_64 7/12 \n Verifying : libgcc-4.8.5-16.el7.x86_64 8/12 \n Verifying : libstdc++-4.8.5-16.el7.x86_64 9/12 \n Verifying : libgomp-4.8.5-16.el7.x86_64 10/12 \n Verifying : cpp-4.8.5-16.el7.x86_64 11/12 \n Verifying : gcc-4.8.5-16.el7.x86_64 12/12 \n\nInstalled:\n gcc-c++.x86_64 0:4.8.5-36.el7_6.2 \n\nDependency Installed:\n libstdc++-devel.x86_64 0:4.8.5-36.el7_6.2 \n\nDependency Updated:\n cpp.x86_64 0:4.8.5-36.el7_6.2 gcc.x86_64 0:4.8.5-36.el7_6.2 \n libgcc.x86_64 0:4.8.5-36.el7_6.2 libgomp.x86_64 0:4.8.5-36.el7_6.2 \n libstdc++.x86_64 0:4.8.5-36.el7_6.2 \n\nComplete!\n'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'gcc-c++'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'gcc-c++', u'rc': 0, u'msg': u'', u'changes': {u'installed': [u'gcc-c++']}, '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'libedit', 'failed': False, u'changed': False, u'results': [u'libedit-3.0-12.20121213cvs.el7.x86_64 providing libedit is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'libedit'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'libedit', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'openssl098e', 'failed': False, u'changed': False, u'results': [u'openssl098e-0.9.8e-29.el7.centos.3.x86_64 providing openssl098e is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'openssl098e'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'openssl098e', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'boost-thread', 'failed': False, u'changed': False, u'results': [u'boost-thread-1.53.0-27.el7.x86_64 providing boost-thread is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'boost-thread'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'boost-thread', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'xfsprogs', 'failed': False, u'changed': False, u'results': [u'xfsprogs-4.5.0-12.el7.x86_64 providing xfsprogs is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'xfsprogs'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'xfsprogs', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'gdisk', 'failed': False, u'changed': False, u'results': [u'gdisk-0.8.6-5.el7.x86_64 providing gdisk is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'gdisk'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'gdisk', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'parted', 'failed': False, u'changed': False, u'results': [u'parted-3.1-28.el7.x86_64 providing parted is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'parted'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'parted', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'libgcrypt', 'failed': False, u'changed': False, u'results': [u'libgcrypt-1.5.3-14.el7.x86_64 providing libgcrypt is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'libgcrypt'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'libgcrypt', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'fuse', 'failed': False, u'changed': False, u'results': [u'fuse-2.9.2-8.el7.x86_64 providing fuse is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'fuse'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'fuse', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'fuse-libs', 'failed': False, u'changed': False, u'results': [u'fuse-libs-2.9.2-8.el7.x86_64 providing fuse-libs is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'fuse-libs'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'fuse-libs', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'python-virtualenv', 'failed': False, u'changed': False, u'results': [u'python-virtualenv-1.10.1-4.el7.noarch providing python-virtualenv is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'python-virtualenv'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'python-virtualenv', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'openssl', 'failed': False, u'changed': False, u'results': [u'1:openssl-1.0.2k-8.el7.x86_64 providing openssl is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'openssl'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'openssl', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'libuuid', 'failed': False, u'changed': False, u'results': [u'libuuid-2.23.2-43.el7.x86_64 providing libuuid is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'libuuid'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'libuuid', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'btrfs-progs', 'failed': False, u'changed': False, u'results': [u'btrfs-progs-4.9.1-1.el7.x86_64 providing btrfs-progs is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'btrfs-progs'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'btrfs-progs', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'attr', 'failed': False, u'changed': False, u'results': [u'attr-2.4.46-12.el7.x86_64 providing attr is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'attr'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'attr', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'valgrind', 'failed': False, u'changed': False, u'results': [u'1:valgrind-3.12.0-9.el7_4.x86_64 providing valgrind is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'valgrind'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'valgrind', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'python-nose', 'failed': False, u'changed': False, u'results': [u'python-nose-1.3.7-1.el7.noarch providing python-nose is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'python-nose'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'python-nose', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'mpich', 'failed': False, u'changed': False, u'results': [u'mpich-3.0-3.0.4-10.el7.x86_64 providing mpich is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'mpich'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'mpich', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'ant', 'failed': False, u'changed': False, u'results': [u'ant-1.9.2-9.el7.noarch providing ant is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'ant'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'ant', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_no_log': False, 'item': u'iozone', u'changed': False, u'results': [u'Loaded plugins: fastestmirror, langpacks, priorities\nLoading mirror speeds from cached hostfile\n * base: rep-centos-ca.upress.io\n * epel: ftp.linux.ncsu.edu\n * extras: rep-centos-ca.upress.io\n * updates: rep-centos-ca.upress.io\nResolving Dependencies\n--> Running transaction check\n---> Package iozone.x86_64 0:3.424-2_ceph.el7.centos will be installed\n--> Finished Dependency Resolution\n\nDependencies Resolved\n\n================================================================================\n Package Arch Version Repository Size\n================================================================================\nInstalling:\n iozone x86_64 3.424-2_ceph.el7.centos lab-extras 800 k\n\nTransaction Summary\n================================================================================\nInstall 1 Package\n\nTotal download size: 800 k\nInstalled size: 800 k\nDownloading packages:\n'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'iozone'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, u'failed': True, u'rc': 1, u'msg': u'http://apt-mirror.front.sepia.ceph.com/lab-extras/centos7/x86_64/iozone-3.424-2_ceph.el7.centos.x86_64.rpm: [Errno 14] curl#6 - "Could not resolve host: apt-mirror.front.sepia.ceph.com; Name or service not known"\nTrying other mirror.\n\n\nError downloading packages:\n iozone-3.424-2_ceph.el7.centos.x86_64: [Errno 256] No more mirrors to try.\n\n', u'changes': {u'installed': [u'iozone']}, '_ansible_item_label': u'iozone'}, {'ansible_loop_var': u'item', '_ansible_item_label': u'libtool', 'failed': False, u'changed': False, u'results': [u'libtool-2.4.2-22.el7_3.x86_64 providing libtool is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'libtool'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'libtool', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'automake', 'failed': False, u'changed': False, u'results': [u'automake-1.13.4-3.el7.noarch providing automake is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'automake'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'automake', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'gettext', 'failed': False, u'changed': False, u'results': [u'gettext-0.19.8.1-2.el7.x86_64 providing gettext is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'gettext'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'gettext', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'libuuid-devel', 'failed': False, u'changed': False, u'results': [u'libuuid-devel-2.23.2-43.el7.x86_64 providing libuuid-devel is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'libuuid-devel'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'libuuid-devel', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'libacl-devel', 'failed': False, u'changed': False, u'results': [u'libacl-devel-2.2.51-12.el7.x86_64 providing libacl-devel is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'libacl-devel'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'libacl-devel', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'bc', 'failed': False, u'changed': False, u'results': [u'bc-1.06.95-13.el7.x86_64 providing bc is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'bc'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'bc', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'xfsdump', 'failed': False, u'changed': False, u'results': [u'xfsdump-3.1.4-1.el7.x86_64 providing xfsdump is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'xfsdump'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'xfsdump', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'xfsprogs-devel', 'failed': False, u'changed': False, u'results': [u'xfsprogs-devel-4.5.0-12.el7.x86_64 providing xfsprogs-devel is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'xfsprogs-devel'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'xfsprogs-devel', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'blktrace', 'failed': False, u'changed': False, u'results': [u'blktrace-1.0.5-8.el7.x86_64 providing blktrace is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'blktrace'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'blktrace', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'numpy', 'failed': False, u'changed': False, u'results': [u'1:numpy-1.7.1-11.el7.x86_64 providing numpy is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'numpy'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'numpy', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'python-matplotlib', 'failed': False, u'changed': False, u'results': [u'python-matplotlib-1.2.0-15.el7.x86_64 providing python-matplotlib is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'python-matplotlib'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'python-matplotlib', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'qemu-kvm', 'failed': False, u'changed': True, u'results': [u'Loaded plugins: fastestmirror, langpacks, priorities\nLoading mirror speeds from cached hostfile\n * base: rep-centos-ca.upress.io\n * epel: ftp.linux.ncsu.edu\n * extras: rep-centos-ca.upress.io\n * updates: rep-centos-ca.upress.io\nResolving Dependencies\n--> Running transaction check\n---> Package qemu-kvm.x86_64 10:1.5.3-160.el7_6.3 will be installed\n--> Processing Dependency: qemu-kvm-common = 10:1.5.3-160.el7_6.3 for package: 10:qemu-kvm-1.5.3-160.el7_6.3.x86_64\n--> Processing Dependency: qemu-img = 10:1.5.3-160.el7_6.3 for package: 10:qemu-kvm-1.5.3-160.el7_6.3.x86_64\n--> Processing Dependency: librbd.so.1()(64bit) for package: 10:qemu-kvm-1.5.3-160.el7_6.3.x86_64\n--> Processing Dependency: librados.so.2()(64bit) for package: 10:qemu-kvm-1.5.3-160.el7_6.3.x86_64\n--> Running transaction check\n---> Package librados2.x86_64 1:10.2.5-4.el7 will be installed\n--> Processing Dependency: libboost_random-mt.so.1.53.0()(64bit) for package: 1:librados2-10.2.5-4.el7.x86_64\n--> Processing Dependency: libboost_iostreams-mt.so.1.53.0()(64bit) for package: 1:librados2-10.2.5-4.el7.x86_64\n---> Package librbd1.x86_64 1:10.2.5-4.el7 will be installed\n---> Package qemu-img.x86_64 10:1.5.3-160.el7_6.3 will be installed\n---> Package qemu-kvm-common.x86_64 10:1.5.3-160.el7_6.3 will be installed\n--> Running transaction check\n---> Package boost-iostreams.x86_64 0:1.53.0-27.el7 will be installed\n---> Package boost-random.x86_64 0:1.53.0-27.el7 will be installed\n--> Finished Dependency Resolution\n\nDependencies Resolved\n\n================================================================================\n Package Arch Version Repository Size\n================================================================================\nInstalling:\n qemu-kvm x86_64 10:1.5.3-160.el7_6.3 updates 1.9 M\nInstalling for dependencies:\n boost-iostreams x86_64 1.53.0-27.el7 base 61 k\n boost-random x86_64 1.53.0-27.el7 base 39 k\n librados2 x86_64 1:10.2.5-4.el7 base 1.8 M\n librbd1 x86_64 1:10.2.5-4.el7 base 2.4 M\n qemu-img x86_64 10:1.5.3-160.el7_6.3 updates 695 k\n qemu-kvm-common x86_64 10:1.5.3-160.el7_6.3 updates 432 k\n\nTransaction Summary\n================================================================================\nInstall 1 Package (+6 Dependent packages)\n\nTotal download size: 7.3 M\nInstalled size: 22 M\nDownloading packages:\n--------------------------------------------------------------------------------\nTotal 8.5 MB/s | 7.3 MB 00:00 \nRunning transaction check\nRunning transaction test\nTransaction test succeeded\nRunning transaction\n Installing : boost-random-1.53.0-27.el7.x86_64 1/7 \n Installing : boost-iostreams-1.53.0-27.el7.x86_64 2/7 \n Installing : 1:librados2-10.2.5-4.el7.x86_64 3/7 \n Installing : 1:librbd1-10.2.5-4.el7.x86_64 4/7 \n Installing : 10:qemu-kvm-common-1.5.3-160.el7_6.3.x86_64 5/7 \n Installing : 10:qemu-img-1.5.3-160.el7_6.3.x86_64 6/7 \n Installing : 10:qemu-kvm-1.5.3-160.el7_6.3.x86_64 7/7 \n Verifying : 1:librbd1-10.2.5-4.el7.x86_64 1/7 \n Verifying : 10:qemu-kvm-common-1.5.3-160.el7_6.3.x86_64 2/7 \n Verifying : 10:qemu-kvm-1.5.3-160.el7_6.3.x86_64 3/7 \n Verifying : 1:librados2-10.2.5-4.el7.x86_64 4/7 \n Verifying : 10:qemu-img-1.5.3-160.el7_6.3.x86_64 5/7 \n Verifying : boost-iostreams-1.53.0-27.el7.x86_64 6/7 \n Verifying : boost-random-1.53.0-27.el7.x86_64 7/7 \n\nInstalled:\n qemu-kvm.x86_64 10:1.5.3-160.el7_6.3 \n\nDependency Installed:\n boost-iostreams.x86_64 0:1.53.0-27.el7 \n boost-random.x86_64 0:1.53.0-27.el7 \n librados2.x86_64 1:10.2.5-4.el7 \n librbd1.x86_64 1:10.2.5-4.el7 \n qemu-img.x86_64 10:1.5.3-160.el7_6.3 \n qemu-kvm-common.x86_64 10:1.5.3-160.el7_6.3 \n\nComplete!\n'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'qemu-kvm'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'qemu-kvm', u'rc': 0, u'msg': u'', u'changes': {u'installed': [u'qemu-kvm']}, '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'usbredir', 'failed': False, u'changed': False, u'results': [u'usbredir-0.7.1-2.el7.x86_64 providing usbredir is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'usbredir'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'usbredir', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'genisoimage', 'failed': False, u'changed': False, u'results': [u'genisoimage-1.1.11-23.el7.x86_64 providing genisoimage is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'genisoimage'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'genisoimage', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'httpd', 'failed': False, u'changed': False, u'results': [u'httpd-2.4.6-67.el7.centos.6.x86_64 providing httpd is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'httpd'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'httpd', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'httpd-devel', 'failed': False, u'changed': False, u'results': [u'httpd-devel-2.4.6-67.el7.centos.6.x86_64 providing httpd-devel is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'httpd-devel'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'httpd-devel', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'httpd-tools', 'failed': False, u'changed': False, u'results': [u'httpd-tools-2.4.6-67.el7.centos.6.x86_64 providing httpd-tools is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'httpd-tools'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'httpd-tools', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'mod_ssl', 'failed': False, u'changed': False, u'results': [u'1:mod_ssl-2.4.6-67.el7.centos.6.x86_64 providing mod_ssl is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'mod_ssl'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'mod_ssl', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'mod_fastcgi-2.4.7-1.ceph.el7.centos', 'failed': False, u'changed': True, u'results': [u'Loaded plugins: fastestmirror, langpacks, priorities\nLoading mirror speeds from cached hostfile\n * base: rep-centos-ca.upress.io\n * epel: ftp.linux.ncsu.edu\n * extras: rep-centos-ca.upress.io\n * updates: rep-centos-ca.upress.io\nResolving Dependencies\n--> Running transaction check\n---> Package mod_fastcgi.x86_64 0:2.4.7-1.ceph.el7.centos will be installed\n--> Finished Dependency Resolution\n\nDependencies Resolved\n\n================================================================================\n Package Arch Version Repository Size\n================================================================================\nInstalling:\n mod_fastcgi x86_64 2.4.7-1.ceph.el7.centos centos7-fcgi-ceph 70 k\n\nTransaction Summary\n================================================================================\nInstall 1 Package\n\nTotal download size: 70 k\nInstalled size: 213 k\nDownloading packages:\nRunning transaction check\nRunning transaction test\nTransaction test succeeded\nRunning transaction\n Installing : mod_fastcgi-2.4.7-1.ceph.el7.centos.x86_64 1/1 \n Verifying : mod_fastcgi-2.4.7-1.ceph.el7.centos.x86_64 1/1 \n\nInstalled:\n mod_fastcgi.x86_64 0:2.4.7-1.ceph.el7.centos \n\nComplete!\n'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'mod_fastcgi-2.4.7-1.ceph.el7.centos'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'mod_fastcgi-2.4.7-1.ceph.el7.centos', u'rc': 0, u'msg': u'', u'changes': {u'installed': [u'mod_fastcgi-2.4.7-1.ceph.el7.centos']}, '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'libev-devel', 'failed': False, u'changed': True, u'results': [u'Loaded plugins: fastestmirror, langpacks, priorities\nLoading mirror speeds from cached hostfile\n * base: rep-centos-ca.upress.io\n * epel: ftp.linux.ncsu.edu\n * extras: rep-centos-ca.upress.io\n * updates: rep-centos-ca.upress.io\nResolving Dependencies\n--> Running transaction check\n---> Package libev-devel.x86_64 0:4.15-7.el7 will be installed\n--> Processing Dependency: libev(x86-64) = 4.15-7.el7 for package: libev-devel-4.15-7.el7.x86_64\n--> Processing Dependency: libev.so.4()(64bit) for package: libev-devel-4.15-7.el7.x86_64\n--> Running transaction check\n---> Package libev.x86_64 0:4.15-7.el7 will be installed\n--> Finished Dependency Resolution\n\nDependencies Resolved\n\n================================================================================\n Package Arch Version Repository Size\n================================================================================\nInstalling:\n libev-devel x86_64 4.15-7.el7 extras 97 k\nInstalling for dependencies:\n libev x86_64 4.15-7.el7 extras 44 k\n\nTransaction Summary\n================================================================================\nInstall 1 Package (+1 Dependent package)\n\nTotal download size: 141 k\nInstalled size: 213 k\nDownloading packages:\n--------------------------------------------------------------------------------\nTotal 1.1 MB/s | 141 kB 00:00 \nRunning transaction check\nRunning transaction test\nTransaction test succeeded\nRunning transaction\n Installing : libev-4.15-7.el7.x86_64 1/2 \n Installing : libev-devel-4.15-7.el7.x86_64 2/2 \n Verifying : libev-4.15-7.el7.x86_64 1/2 \n Verifying : libev-devel-4.15-7.el7.x86_64 2/2 \n\nInstalled:\n libev-devel.x86_64 0:4.15-7.el7 \n\nDependency Installed:\n libev.x86_64 0:4.15-7.el7 \n\nComplete!\n'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'libev-devel'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'libev-devel', u'rc': 0, u'msg': u'', u'changes': {u'installed': [u'libev-devel']}, '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'perl-XML-Twig', 'failed': False, u'changed': False, u'results': [u'perl-XML-Twig-3.44-2.el7.noarch providing perl-XML-Twig is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'perl-XML-Twig'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'perl-XML-Twig', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'java-1.6.0-openjdk-devel', 'failed': False, u'changed': False, u'results': [u'1:java-1.6.0-openjdk-devel-1.6.0.41-1.13.13.1.el7_3.x86_64 providing java-1.6.0-openjdk-devel is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'java-1.6.0-openjdk-devel'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'java-1.6.0-openjdk-devel', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'junit4', 'failed': False, u'changed': False, u'results': [u'junit-4.11-8.el7.noarch providing junit4 is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'junit4'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'junit4', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'nfs-utils', 'failed': False, u'changed': False, u'results': [u'1:nfs-utils-1.3.0-0.48.el7.x86_64 providing nfs-utils is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'nfs-utils'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'nfs-utils', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'ncurses-devel', 'failed': False, u'changed': False, u'results': [u'ncurses-devel-5.9-14.20130511.el7_4.x86_64 providing ncurses-devel is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'ncurses-devel'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'ncurses-devel', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'python-devel', 'failed': False, u'changed': False, u'results': [u'python-devel-2.7.5-58.el7.x86_64 providing python-devel is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'python-devel'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'python-devel', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'python-virtualenv', 'failed': False, u'changed': False, u'results': [u'python-virtualenv-1.10.1-4.el7.noarch providing python-virtualenv is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'python-virtualenv'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'python-virtualenv', u'rc': 0, u'msg': u'', '_ansible_no_log': False}, {'ansible_loop_var': u'item', '_ansible_item_label': u'perl-CPAN', 'failed': False, u'changed': False, u'results': [u'perl-CPAN-1.9800-292.el7.noarch providing perl-CPAN is already installed'], u'invocation': {u'module_args': {u'install_weak_deps': True, u'autoremove': False, u'lock_timeout': 0, u'download_dir': None, u'install_repoquery': True, u'update_cache': False, u'conf_file': None, u'exclude': [], u'update_only': False, u'installroot': u'/', u'allow_downgrade': False, u'name': [u'perl-CPAN'], u'download_only': False, u'bugfix': False, u'list': None, u'disable_gpg_check': False, u'disable_excludes': None, u'use_backend': u'auto', u'validate_certs': True, u'state': u'present', u'disablerepo': [], u'releasever': None, u'disable_plugin': [], u'enablerepo': [], u'skip_broken': False, u'security': False, u'enable_plugin': []}}, 'item': u'perl-CPAN', u'rc': 0, u'msg': u'', '_ansible_no_log': False}]}}Traceback (most recent call last): File "/home/teuthworker/src/git.ceph.com_git_ceph-cm-ansible_master/callback_plugins/failure_log.py", line 44, in log_failure log.error(yaml.safe_dump(failure)) File "/home/teuthworker/src/git.ceph.com_git_teuthology_master/virtualenv/local/lib/python2.7/site-packages/yaml/__init__.py", line 309, in safe_dump return dump_all([data], stream, Dumper=SafeDumper, **kwds) File "/home/teuthworker/src/git.ceph.com_git_teuthology_master/virtualenv/local/lib/python2.7/site-packages/yaml/__init__.py", line 281, in dump_all dumper.represent(data) File "/home/teuthworker/src/git.ceph.com_git_teuthology_master/virtualenv/local/lib/python2.7/site-packages/yaml/representer.py", line 29, in represent node = self.represent_data(data) File "/home/teuthworker/src/git.ceph.com_git_teuthology_master/virtualenv/local/lib/python2.7/site-packages/yaml/representer.py", line 58, in represent_data node = self.yaml_representers[data_types[0]](self, data) File "/home/teuthworker/src/git.ceph.com_git_teuthology_master/virtualenv/local/lib/python2.7/site-packages/yaml/representer.py", line 227, in represent_dict return self.represent_mapping(u'tag:yaml.org,2002:map', data) File "/home/teuthworker/src/git.ceph.com_git_teuthology_master/virtualenv/local/lib/python2.7/site-packages/yaml/representer.py", line 125, in represent_mapping node_value = self.represent_data(item_value) File "/home/teuthworker/src/git.ceph.com_git_teuthology_master/virtualenv/local/lib/python2.7/site-packages/yaml/representer.py", line 58, in represent_data node = self.yaml_representers[data_types[0]](self, data) File "/home/teuthworker/src/git.ceph.com_git_teuthology_master/virtualenv/local/lib/python2.7/site-packages/yaml/representer.py", line 227, in represent_dict return self.represent_mapping(u'tag:yaml.org,2002:map', data) File "/home/teuthworker/src/git.ceph.com_git_teuthology_master/virtualenv/local/lib/python2.7/site-packages/yaml/representer.py", line 125, in represent_mapping node_value = self.represent_data(item_value) File "/home/teuthworker/src/git.ceph.com_git_teuthology_master/virtualenv/local/lib/python2.7/site-packages/yaml/representer.py", line 58, in represent_data node = self.yaml_representers[data_types[0]](self, data) File "/home/teuthworker/src/git.ceph.com_git_teuthology_master/virtualenv/local/lib/python2.7/site-packages/yaml/representer.py", line 219, in represent_list return self.represent_sequence(u'tag:yaml.org,2002:seq', data) File "/home/teuthworker/src/git.ceph.com_git_teuthology_master/virtualenv/local/lib/python2.7/site-packages/yaml/representer.py", line 102, in represent_sequence node_item = self.represent_data(item) File "/home/teuthworker/src/git.ceph.com_git_teuthology_master/virtualenv/local/lib/python2.7/site-packages/yaml/representer.py", line 58, in represent_data node = self.yaml_representers[data_types[0]](self, data) File "/home/teuthworker/src/git.ceph.com_git_teuthology_master/virtualenv/local/lib/python2.7/site-packages/yaml/representer.py", line 227, in represent_dict return self.represent_mapping(u'tag:yaml.org,2002:map', data) File "/home/teuthworker/src/git.ceph.com_git_teuthology_master/virtualenv/local/lib/python2.7/site-packages/yaml/representer.py", line 125, in represent_mapping node_value = self.represent_data(item_value) File "/home/teuthworker/src/git.ceph.com_git_teuthology_master/virtualenv/local/lib/python2.7/site-packages/yaml/representer.py", line 68, in represent_data node = self.yaml_representers[None](self, data) File "/home/teuthworker/src/git.ceph.com_git_teuthology_master/virtualenv/local/lib/python2.7/site-packages/yaml/representer.py", line 251, in represent_undefined raise RepresenterError("cannot represent an object", data)RepresenterError: ('cannot represent an object', u'@core')

fail 4220196 2019-08-16 05:07:06 2019-08-17 18:53:39 2019-08-17 19:29:38 0:35:59 0:10:00 0:25:59 ovh master centos 7.4
Failure Reason:

Command failed on ovh080 with status 2: 'cd ~/ceph-ansible ; virtualenv --system-site-packages venv ; source venv/bin/activate ; pip install --upgrade pip ; pip install setuptools>=11.3 notario>=0.0.13 netaddr ansible==2.5 ; ANSIBLE_STDOUT_CALLBACK=debug ansible-playbook -vv -i inven.yml site.yml'

fail 4219954 2019-08-16 05:05:29 2019-08-17 01:52:26 2019-08-17 02:24:25 0:31:59 0:13:09 0:18:50 ovh master ubuntu 16.04
Failure Reason:

Command failed on ovh080 with status 2: 'cd ~/ceph-ansible ; virtualenv --system-site-packages venv ; source venv/bin/activate ; pip install --upgrade pip ; pip install setuptools>=11.3 notario>=0.0.13 netaddr ansible==2.5 ; ANSIBLE_STDOUT_CALLBACK=debug ansible-playbook -vv -i inven.yml site.yml'

pass 4219835 2019-08-16 04:23:27 2019-08-17 00:16:31 2019-08-17 01:32:32 1:16:01 0:44:13 0:31:48 ovh master centos 7.4
fail 4185132 2019-08-05 19:23:02 2019-08-06 08:17:16 2019-08-06 08:51:15 0:33:59 0:09:34 0:24:25 ovh master centos 7.4
Failure Reason:

Command failed on ovh080 with status 2: 'cd ~/ceph-ansible ; virtualenv --system-site-packages venv ; source venv/bin/activate ; pip install --upgrade pip ; pip install setuptools>=11.3 notario>=0.0.13 netaddr ansible==2.5 ; ANSIBLE_STDOUT_CALLBACK=debug ansible-playbook -vv -i inven.yml site.yml'

fail 4185012 2019-08-05 19:21:30 2019-08-05 19:22:59 2019-08-05 19:52:59 0:30:00 0:11:56 0:18:04 ovh master ubuntu 16.04
Failure Reason:

Command failed on ovh080 with status 2: 'cd ~/ceph-ansible ; virtualenv --system-site-packages venv ; source venv/bin/activate ; pip install --upgrade pip ; pip install setuptools>=11.3 notario>=0.0.13 netaddr ansible==2.5 ; ANSIBLE_STDOUT_CALLBACK=debug ansible-playbook -vv -i inven.yml site.yml'

fail 4176777 2019-08-03 05:06:53 2019-08-04 00:55:59 2019-08-04 01:25:58 0:29:59 0:09:34 0:20:25 ovh master centos 7.4
Failure Reason:

Command failed on ovh088 with status 2: 'cd ~/ceph-ansible ; virtualenv --system-site-packages venv ; source venv/bin/activate ; pip install --upgrade pip ; pip install setuptools>=11.3 notario>=0.0.13 netaddr ansible==2.5 ; ANSIBLE_STDOUT_CALLBACK=debug ansible-playbook -vv -i inven.yml site.yml'

fail 4176663 2019-08-03 05:05:26 2019-08-03 23:52:03 2019-08-04 00:28:02 0:35:59 0:09:55 0:26:04 ovh master centos 7.4
Failure Reason:

Command failed on ovh080 with status 2: 'cd ~/ceph-ansible ; virtualenv --system-site-packages venv ; source venv/bin/activate ; pip install --upgrade pip ; pip install setuptools>=11.3 notario>=0.0.13 netaddr ansible==2.5 ; ANSIBLE_STDOUT_CALLBACK=debug ansible-playbook -vv -i inven.yml site.yml'

fail 4173674 2019-08-02 05:07:01 2019-08-02 16:55:32 2019-08-02 17:31:32 0:36:00 0:14:23 0:21:37 ovh master ubuntu 16.04
Failure Reason:

Command failed on ovh080 with status 2: 'cd ~/ceph-ansible ; virtualenv --system-site-packages venv ; source venv/bin/activate ; pip install --upgrade pip ; pip install setuptools>=11.3 notario>=0.0.13 netaddr ansible==2.5 ; ANSIBLE_STDOUT_CALLBACK=debug ansible-playbook -vv -i inven.yml site.yml'

pass 4173316 2019-08-02 04:23:27 2019-08-02 11:56:02 2019-08-02 13:12:02 1:16:00 0:45:25 0:30:35 ovh master centos 7.4
fail 4157756 2019-07-27 05:06:45 2019-07-28 20:39:03 2019-07-28 21:17:02 0:37:59 0:12:12 0:25:47 ovh master centos 7.4
Failure Reason:

Command failed on ovh080 with status 2: 'cd ~/ceph-ansible ; virtualenv --system-site-packages venv ; source venv/bin/activate ; pip install --upgrade pip ; pip install setuptools>=11.3 notario>=0.0.13 netaddr ansible==2.5 ; ANSIBLE_STDOUT_CALLBACK=debug ansible-playbook -vv -i inven.yml site.yml'